  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.southernminn.com/content/tncms/live/" />
<meta name="keywords" content="nation, nation, nation, nation, nation, nation, nation, nation" />
<meta name="news_keywords" content="nation, nation, nation, nation, nation, nation, nation, nation" />
<meta name="description" content="WASHINGTON (AP) &mdash; The Trump administration has built up the biggest backlog of unfunded toxic Superfund clean-up projects in at least 15 years, nearly triple the number that were stalled" />
<meta name="author" content="ELLEN KNICKMEYER, MATTHEW BROWN AND ED WHITE Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="egMftXC0TUvESC79-b7wcoEfnQ16jpj897rHMmht1Yg" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.southernminn.com/the_kenyon_leader/news/nation/article_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/5/32/532081eb-cc1b-54a3-b0b2-d64f91badef7/5e0e7237f0755.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Backlog of toxic Superfund clean-ups grows under Trump" />
<meta property="og:description" content="WASHINGTON (AP) &mdash; The Trump administration has built up the biggest backlog of unfunded toxic Superfund clean-up projects in at least 15 years, nearly triple the number that were stalled" />
<meta property="og:site_name" content="Southernminn.com" />
<meta property="og:section" content="Nation" />
<meta property="fb:app_id" content="521005231410844" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/live/global/resources/styles/site.css?_dc=1501079381"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/the_kenyon_leader\/news\/nation","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"ELLEN KNICKMEYER, MATTHEW BROWN AND ED WHITE Associated Press"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":273},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-31284193-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["nation","nation","nation","nation","nation","nation","nation","nation"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//the_kenyon_leader//news//nation';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//the_kenyon_leader//news//nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [220,90]).build();
                gptAdSlots['ad-584525'] = googletag.defineSlot(adUnit, [220,90], 'ad-584525').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/ads/impressions.js?_dc=1578017129"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/ads/traffic.js?_dc=1577946949"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/ads/settings.js?_dc=1573749349"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//the_kenyon_leader//news//nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//the_kenyon_leader//news//nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot(adUnit, [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//the_kenyon_leader//news//nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//the_kenyon_leader//news//nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-583882'] = googletag.defineSlot(adUnit, [728,90], 'ad-583882').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-583882'].setTargeting('pos', ['leaderboard-inside']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//the_kenyon_leader//news//nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//the_kenyon_leader//news//nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"description":"Local news headlines delivered to your inbox! Sign up for our email newsletters.","heading_tag":"h4","list_ids":"da0b3658-9e30-11e3-ab4b-001a4bcf6878","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"583995"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//the_kenyon_leader//news//nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//the_kenyon_leader//news//nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,50]).addSize([768, 0], [300,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-583851'] = googletag.defineSlot(adUnit, [300,50], 'ad-583851').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-583851'].setTargeting('pos', ['fixed-mobile-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//the_kenyon_leader//news//nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//the_kenyon_leader//news//nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//the_kenyon_leader//news//nation';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Backlog of toxic Superfund clean-ups grows under Trump | Nation | southernminn.com</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/ec43d8d0-2736-11e5-a604-37a7b59331dd.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Backlog of toxic Superfund clean-ups grows under Trump | Nation | southernminn.com" href="http://www.southernminn.com/search/?f=rss&amp;t=article&amp;c=the_kenyon_leader/news/nation&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.southernminn.com/the_kenyon_leader/news/nation/article_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
             
    <script type="text/javascript">
    $(function(){
        $('.asset .share-container.content-below ul .save-asset-to-list').before("<li class='social-share-link'><a class='print-btn-added' href='javascript:window.print()' title='Print'><i class='fa fa-print'></i></a></li>");
    });
    </script>
    <script type="text/javascript">
    
    $(document).ready(function(){
    $('#main-navigation .navbar-left .nav > li > a span.nav-label').each(function(i){
          if($(this).text() == 'Classifieds' || $(this).text() == 'Local Ads' || $(this).text() == 'Homes' )
          {
              $(this).addClass('green-txt');
          }
          if($(this).text() == 'Forms' || $(this).text() == 'Subscribe' || $(this).text() == 'E-Editions' || $(this).text() == 'Publications')
          {
              $(this).addClass('blue-txt');
          }        
        
      });
    
    });
    
    
    </script>
    
    
    
    
    
    

        </head>
        <body class="app-editorial blox-asset uuid-5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8 section-the-kenyon-leadersection-newssection-nation type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.southernminn.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fthe_kenyon_leader%2Fnews%2Fnation&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=ELLEN+KNICKMEYER%2C+MATTHEW+BROWN+AND+ED+WHITE+Associated+Press&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+small+business&tncms.system.render_time=273&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-31284193-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-top']]);
                });
            </script>
        </div>
    </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-584528" class="tncms-block hidden-md hidden-lg"><div id="user-controls-584528" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.southernminn.com%2Fthe_kenyon_leader%2Fnews%2Fnation%2Farticle_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.southernminn.com/users/login/?referer_url=https%3A%2F%2Fwww.southernminn.com%2Fthe_kenyon_leader%2Fnews%2Fnation%2Farticle_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.southernminn.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-584528').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.southernminn.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.southernminn.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.southernminn.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-584528').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.southernminn.com/users/logout/" id="user-logout-form-584528"><input type="hidden" name="referer_url" value="https://www.southernminn.com/the_kenyon_leader/news/nation/article_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_kenyon_leader/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/the_kenyon_leader/news/local/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/the_kenyon_leader/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/the_kenyon_leader/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/the_kenyon_leader/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/the_kenyon_leader/community/"  class="nav-link tnt-section-community">Community</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/the_kenyon_leader/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/the_kenyon_leader/sports/"  class="nav-link tnt-section-local-sports">Local sports</a>
                                </li><li>
                                    <a href="/southern_minn_sports/"  class="nav-link tnt-section-southern-minn-sports">Southern Minn. sports</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-collegepro-sports">College/pro sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_kenyon_leader/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/the_kenyon_leader/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="https://ads.southernminnmedia.com/southernminn-adportal/obits/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://somn.market.adicio.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.mnpublicnotice.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-advertisements">Legal advertisements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://marketplace.southernminn.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-ads">Local Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-forms">Forms</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://southernmn.classifiedshub.biz/southernminnmedia/FlashActivation.html#"  target="_blank" rel="noopener" class="nav-link tnt-section-bargain-hunter-ad-form">Bargain Hunter Ad Form</a>
                                </li><li>
                                    <a href="/the_kenyon_leader/forms/births/"  class="nav-link tnt-section-birth">Birth</a>
                                </li><li>
                                    <a href="https://southernmn.classifiedshub.biz/southernminnmedia/FlashActivation.html#"  target="_blank" rel="noopener" class="nav-link tnt-section-classified-ad">Classified Ad</a>
                                </li><li>
                                    <a href="/the_kenyon_leader/forms/customer_support/"  class="nav-link tnt-section-customer-support">Customer Support</a>
                                </li><li>
                                    <a href="/the_kenyon_leader/forms/engagements/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a href="/the_kenyon_leader/forms/letters/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a href="/the_kenyon_leader/forms/submit_news/"  class="nav-link tnt-section-news-press-releases-tips-community-news">News: Press releases, tips, community news</a>
                                </li><li>
                                    <a href="https://southernmn.classifiedshub.biz/southernminnmedia/FlashActivation.html#"  target="_blank" rel="noopener" class="nav-link tnt-section-super-savers-ad-form">Super Savers Ad Form</a>
                                </li><li>
                                    <a href="/the_kenyon_leader/forms/weddings/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.southernminn.com/subscription_options/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/kenyon/"  class="nav-link tnt-section-e-editions">E-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/kenyon/"  class="nav-link tnt-section-kenyon-leader">Kenyon Leader</a>
                                </li><li>
                                    <a href="/eedition/scene/"  class="nav-link tnt-section-southern-minn-scene">Southern Minn Scene</a>
                                </li><li>
                                    <a href="/eedition/girlfriends/"  class="nav-link tnt-section-girlfriends-magazine">Girlfriends Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/faribault_daily_news/"  class="nav-link tnt-section-faribault-daily-news">Faribault Daily News</a>
                                </li><li>
                                    <a href="http://www.southernminngirlfriends.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-girlfriends-magazine">Girlfriends Magazine</a>
                                </li><li>
                                    <a href="/janesville_argus/"  class="nav-link tnt-section-janesville-argus">Janesville Argus</a>
                                </li><li>
                                    <a href="/le_sueur_county_news/"  class="nav-link tnt-section-le-sueur-county-news">Le Sueur County News</a>
                                </li><li>
                                    <a href="/lonsdale_area_news_review/"  class="nav-link tnt-section-lonsdale-area-news-review">Lonsdale Area News Review</a>
                                </li><li>
                                    <a href="/northfield_news/"  class="nav-link tnt-section-northfield-news">Northfield News</a>
                                </li><li>
                                    <a href="/owatonna_peoples_press/"  class="nav-link tnt-section-owatonna-peoples-press">Owatonna Peoples Press</a>
                                </li><li>
                                    <a href="http://southernmnscene.com"  target="_blank" rel="noopener" class="nav-link tnt-section-scene">Scene</a>
                                </li><li>
                                    <a href="/st_peter_herald/"  class="nav-link tnt-section-st-peter-herald">St. Peter Herald</a>
                                </li><li>
                                    <a href="/the_kenyon_leader/"  class="nav-link tnt-section-the-kenyon-leader">The Kenyon Leader</a>
                                </li><li>
                                    <a href="/waseca_county_news/"  class="nav-link tnt-section-waseca-county-news">Waseca County News</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-584527" class="tncms-block hidden-md hidden-lg"><section id="block-584527" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-584527" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-584527" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-584527-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-584527-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-584527-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-584527').submit();
        return false;
    });

    $('#site-search-584527').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-584527 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-584527 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-584527-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-584523" class="tncms-block"><section id="block-584523" class="block emphasis-h3   " ><div class="block"><a href="/the_kenyon_leader/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/97d5285c-2737-11e5-9c7c-b3db5d9d44b5.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/97d5285c-2737-11e5-9c7c-b3db5d9d44b5.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/97d5285c-2737-11e5-9c7c-b3db5d9d44b5.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/97d5285c-2737-11e5-9c7c-b3db5d9d44b5.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/97d5285c-2737-11e5-9c7c-b3db5d9d44b5.png?resize=750%2C94 750w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/97d5285c-2737-11e5-9c7c-b3db5d9d44b5.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-584526" class="tncms-block"><div id="weather-584526" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=55946" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">29&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="55946"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-584526 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kenyon, MN
                                
                                 <small>(55946)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Considerable cloudiness. Low near 25F. Winds W at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Considerable cloudiness. Low near 25F. Winds W at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 2, 2020 @ 7:54 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=55946"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-584525" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-584525" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-584525');
                        googletag.pubads().refresh([gptAdSlots['ad-584525']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-584507" class="tncms-block"><section id="block-584507" class="block emphasis-h3   " ><div class="block"><a href="/the_kenyon_leader/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/bd0a5218-4777-11e5-910a-bf4fc661ea84.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/bd0a5218-4777-11e5-910a-bf4fc661ea84.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-584510" class="tncms-block"><div id="user-controls-584510" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.southernminn.com/users/login/?referer_url=https%3A%2F%2Fwww.southernminn.com%2Fthe_kenyon_leader%2Fnews%2Fnation%2Farticle_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.southernminn.com%2Fthe_kenyon_leader%2Fnews%2Fnation%2Farticle_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.southernminn.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.southernminn.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.southernminn.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-584510').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.southernminn.com/users/logout/" id="user-logout-form-584510"><input type="hidden" name="referer_url" value="https://www.southernminn.com/the_kenyon_leader/news/nation/article_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-584509" class="tncms-block"><ul id="site-search-584509-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-584509" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-584509-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-584509-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-584509-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-584509').submit();
        return false;
    });

    $('#site-search-584509').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-584509 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-584509 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-584509-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/the_kenyon_leader/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/the_kenyon_leader/news/local/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-state"  href="/the_kenyon_leader/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/the_kenyon_leader/news/nation/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/the_kenyon_leader/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/the_kenyon_leader/community/" >
                    <span class="nav-label">Community</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/the_kenyon_leader/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/the_kenyon_leader/sports/" >
                    <span class="nav-label">Local sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southern-minn-sports"  href="/southern_minn_sports/" >
                    <span class="nav-label">Southern Minn. sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-collegepro-sports"   >
                    <span class="nav-label">College/pro sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/the_kenyon_leader/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/the_kenyon_leader/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="https://ads.southernminnmedia.com/southernminn-adportal/obits/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://somn.market.adicio.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-legal-advertisements"  href="https://www.mnpublicnotice.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Legal advertisements</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-local-ads"  href="http://marketplace.southernminn.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Ads</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-forms"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Forms</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bargain-hunter-ad-form"  href="https://southernmn.classifiedshub.biz/southernminnmedia/FlashActivation.html#"  target="_blank" rel="noopener">
                    <span class="nav-label">Bargain Hunter Ad Form</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth"  href="/the_kenyon_leader/forms/births/" >
                    <span class="nav-label">Birth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classified-ad"  href="https://southernmn.classifiedshub.biz/southernminnmedia/FlashActivation.html#"  target="_blank" rel="noopener">
                    <span class="nav-label">Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-support"  href="/the_kenyon_leader/forms/customer_support/" >
                    <span class="nav-label">Customer Support</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagement"  href="/the_kenyon_leader/forms/engagements/" >
                    <span class="nav-label">Engagement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/the_kenyon_leader/forms/letters/" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-press-releases-tips-community-news"  href="/the_kenyon_leader/forms/submit_news/" >
                    <span class="nav-label">News: Press releases, tips, community news</span>
                </a></li><li>
                <a class="nav-link  tnt-section-super-savers-ad-form"  href="https://southernmn.classifiedshub.biz/southernminnmedia/FlashActivation.html#"  target="_blank" rel="noopener">
                    <span class="nav-label">Super Savers Ad Form</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wedding"  href="/the_kenyon_leader/forms/weddings/" >
                    <span class="nav-label">Wedding</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.southernminn.com/subscription_options/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/kenyon/" >
                    <span class="nav-label">E-Editions</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kenyon-leader"  href="/eedition/kenyon/" >
                    <span class="nav-label">Kenyon Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southern-minn-scene"  href="/eedition/scene/" >
                    <span class="nav-label">Southern Minn Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-girlfriends-magazine"  href="/eedition/girlfriends/" >
                    <span class="nav-label">Girlfriends Magazine</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-faribault-daily-news"  href="/faribault_daily_news/" >
                    <span class="nav-label">Faribault Daily News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-girlfriends-magazine"  href="http://www.southernminngirlfriends.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Girlfriends Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-janesville-argus"  href="/janesville_argus/" >
                    <span class="nav-label">Janesville Argus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-le-sueur-county-news"  href="/le_sueur_county_news/" >
                    <span class="nav-label">Le Sueur County News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lonsdale-area-news-review"  href="/lonsdale_area_news_review/" >
                    <span class="nav-label">Lonsdale Area News Review</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northfield-news"  href="/northfield_news/" >
                    <span class="nav-label">Northfield News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-owatonna-peoples-press"  href="/owatonna_peoples_press/" >
                    <span class="nav-label">Owatonna Peoples Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scene"  href="http://southernmnscene.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-peter-herald"  href="/st_peter_herald/" >
                    <span class="nav-label">St. Peter Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-kenyon-leader"  href="/the_kenyon_leader/" >
                    <span class="nav-label">The Kenyon Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waseca-county-news"  href="/waseca_county_news/" >
                    <span class="nav-label">Waseca County News</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-583893" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.southernminn.com",
  secureDomain: "www.southernminn.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-kenyonwallpaper20161" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"kenyonwallpaper2016","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top']]);
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-tablet']]);
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-mobile']]);
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-583882" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-583882" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-583882');
                        googletag.pubads().refresh([gptAdSlots['ad-583882']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-532081eb-cc1b-54a3-b0b2-d64f91badef7" class="modal fullscreen in modal-image image-default modal-532081eb-cc1b-54a3-b0b2-d64f91badef7" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/5/32/532081eb-cc1b-54a3-b0b2-d64f91badef7/5e0e7237f0755.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/5/32/532081eb-cc1b-54a3-b0b2-d64f91badef7/5e0e7237f0755.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/5/32/532081eb-cc1b-54a3-b0b2-d64f91badef7/5e0e7237f0755.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/5/32/532081eb-cc1b-54a3-b0b2-d64f91badef7/5e0e7237f0755.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/5/32/532081eb-cc1b-54a3-b0b2-d64f91badef7/5e0e7237f0755.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/5/32/532081eb-cc1b-54a3-b0b2-d64f91badef7/5e0e7237f0755.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/5/32/532081eb-cc1b-54a3-b0b2-d64f91badef7/5e0e7237f0755.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/5/32/532081eb-cc1b-54a3-b0b2-d64f91badef7/5e0e7237f0755.image.jpg?resize=1700%2C1134 1700w"
                    sizes="100vw"
                    width="1762"
                    height="1175"
                    alt="Trump Superfund Backlog"
                    class="img-responsive ap-photo true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-532081eb-cc1b-54a3-b0b2-d64f91badef7" data-target=".caption-inner-modal-image-532081eb-cc1b-54a3-b0b2-d64f91badef7">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-532081eb-cc1b-54a3-b0b2-d64f91badef7 collapse in"><div class="caption-text"><p>Trump Superfund Backlog</p><p>In this Oct. 12, 2018 file photo, water contaminated with arsenic, lead and zinc flows from a pipe out of the Lee Mountain mine and into a holding pond near Rimini, Mont. The community is part of the Upper Tenmile Creek Superfund site, where dozens of abandoned mines have left water supplies polluted and residents must use bottled water. The Trump administration has built up the largest backlog of unfunded toxic Superfund projects awaiting clean-up in at least 15 years, nearly tripling the number of sites where clean-ups are ready to go but awaiting money, according to 2019 figures quietly released by the Environmental Protection Agency over the winter holidays. (AP Photo/Matthew Brown)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Matthew Brown</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southernminn.com%2Fimage_532081eb-cc1b-54a3-b0b2-d64f91badef7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_532081eb-cc1b-54a3-b0b2-d64f91badef7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"532081eb-cc1b-54a3-b0b2-d64f91badef7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trump%20Superfund%20Backlog&url=https%3A%2F%2Fwww.southernminn.com%2Fimage_532081eb-cc1b-54a3-b0b2-d64f91badef7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_532081eb-cc1b-54a3-b0b2-d64f91badef7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"532081eb-cc1b-54a3-b0b2-d64f91badef7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.southernminn.com/image_532081eb-cc1b-54a3-b0b2-d64f91badef7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_532081eb-cc1b-54a3-b0b2-d64f91badef7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"532081eb-cc1b-54a3-b0b2-d64f91badef7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southernminn.com/tncms/asset/editorial/532081eb-cc1b-54a3-b0b2-d64f91badef7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"532081eb-cc1b-54a3-b0b2-d64f91badef7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouthernminn%5D%20Trump%20Superfund%20Backlog&body=https%3A%2F%2Fwww.southernminn.com%2Fimage_532081eb-cc1b-54a3-b0b2-d64f91badef7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"532081eb-cc1b-54a3-b0b2-d64f91badef7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_532081eb-cc1b-54a3-b0b2-d64f91badef7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"532081eb-cc1b-54a3-b0b2-d64f91badef7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-532081eb-cc1b-54a3-b0b2-d64f91badef7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="532081eb-cc1b-54a3-b0b2-d64f91badef7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="532081eb-cc1b-54a3-b0b2-d64f91badef7" class="save-list-532081eb-cc1b-54a3-b0b2-d64f91badef7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="532081eb-cc1b-54a3-b0b2-d64f91badef7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-532081eb-cc1b-54a3-b0b2-d64f91badef7 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8" class="asset article-default"  data-url="https://www.southernminn.com/the_kenyon_leader/news/nation/article_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/5/32/532081eb-cc1b-54a3-b0b2-d64f91badef7/5e0e7237f0755.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="southernminn.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.southernminn.com/the_kenyon_leader/news/nation/article_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html" />
    <style>
                .asset-paging .direction {
                    color: #a0cc39;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.southernminn.com\/tncms\/search\/mlt\/?origin=5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8" class="asset-paging">
                <div id="paging-prev-5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8" class="paging-link prev offset"></div>
                <div id="paging-next-5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Backlog of toxic Superfund clean-ups grows under Trump
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By ELLEN KNICKMEYER, MATTHEW BROWN AND ED WHITE Associated Press
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-02T14:40:00-06:00" class="tnt-date asset-date text-muted">
            Jan 2, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-01-02T14:40:00-06:00" class="tnt-date asset-date text-muted">
            Jan 2, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-01-02T19:45:30-06:00" class="tnt-date asset-date text-muted">28 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/the_kenyon_leader/news/nation/article_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-02T14:40:00-06:00">
    <meta itemprop="datePublished" content="2020-01-02T14:40:00-06:00">
    <meta itemprop="dateModified" content="2020-01-02T13:45:30-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southernminn.com%2Fthe_kenyon_leader%2Fnews%2Fnation%2Farticle_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_kenyon_leader/news/nation/article_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Backlog%20of%20toxic%20Superfund%20clean-ups%20grows%20under%20Trump&url=https%3A%2F%2Fwww.southernminn.com%2Fthe_kenyon_leader%2Fnews%2Fnation%2Farticle_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_kenyon_leader/news/nation/article_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.southernminn.com/the_kenyon_leader/news/nation/article_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the_kenyon_leader/news/nation/article_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southernminn.com/tncms/asset/editorial/5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouthernminn%5D%20Backlog%20of%20toxic%20Superfund%20clean-ups%20grows%20under%20Trump&body=https%3A%2F%2Fwww.southernminn.com%2Fthe_kenyon_leader%2Fnews%2Fnation%2Farticle_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-601977" class="tncms-block"></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-532081eb-cc1b-54a3-b0b2-d64f91badef7" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-532081eb-cc1b-54a3-b0b2-d64f91badef7" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1762">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/5/32/532081eb-cc1b-54a3-b0b2-d64f91badef7/5e0e7237f0755.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/5/32/532081eb-cc1b-54a3-b0b2-d64f91badef7/5e0e7237f0755.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/5/32/532081eb-cc1b-54a3-b0b2-d64f91badef7/5e0e7237f0755.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/5/32/532081eb-cc1b-54a3-b0b2-d64f91badef7/5e0e7237f0755.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/5/32/532081eb-cc1b-54a3-b0b2-d64f91badef7/5e0e7237f0755.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/5/32/532081eb-cc1b-54a3-b0b2-d64f91badef7/5e0e7237f0755.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/5/32/532081eb-cc1b-54a3-b0b2-d64f91badef7/5e0e7237f0755.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/5/32/532081eb-cc1b-54a3-b0b2-d64f91badef7/5e0e7237f0755.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/5/32/532081eb-cc1b-54a3-b0b2-d64f91badef7/5e0e7237f0755.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/5/32/532081eb-cc1b-54a3-b0b2-d64f91badef7/5e0e7237f0755.image.jpg?resize=1700%2C1134 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1762"
                    height="1175"
                    alt="Trump Superfund Backlog"
                    class="img-responsive ap-photo full tnt-restrict-img-532081eb-cc1b-54a3-b0b2-d64f91badef7" />
            </div><style>
                .tnt-restrict-img-532081eb-cc1b-54a3-b0b2-d64f91badef7 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Trump Superfund Backlog</p><p>In this Oct. 12, 2018 file photo, water contaminated with arsenic, lead and zinc flows from a pipe out of the Lee Mountain mine and into a holding pond near Rimini, Mont. The community is part of the Upper Tenmile Creek Superfund site, where dozens of abandoned mines have left water supplies polluted and residents must use bottled water. The Trump administration has built up the largest backlog of unfunded toxic Superfund projects awaiting clean-up in at least 15 years, nearly tripling the number of sites where clean-ups are ready to go but awaiting money, according to 2019 figures quietly released by the Environmental Protection Agency over the winter holidays. (AP Photo/Matthew Brown)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Matthew Brown</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southernminn.com%2Fthe_kenyon_leader%2Fnews%2Fnation%2Farticle_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_kenyon_leader/news/nation/article_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Backlog%20of%20toxic%20Superfund%20clean-ups%20grows%20under%20Trump&url=https%3A%2F%2Fwww.southernminn.com%2Fthe_kenyon_leader%2Fnews%2Fnation%2Farticle_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_kenyon_leader/news/nation/article_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.southernminn.com/the_kenyon_leader/news/nation/article_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the_kenyon_leader/news/nation/article_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southernminn.com/tncms/asset/editorial/5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouthernminn%5D%20Backlog%20of%20toxic%20Superfund%20clean-ups%20grows%20under%20Trump&body=https%3A%2F%2Fwww.southernminn.com%2Fthe_kenyon_leader%2Fnews%2Fnation%2Farticle_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the_kenyon_leader/news/nation/article_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8" class="save-list-5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
<!-- custom print button -->
<a class="print-btn-added" href="javascript:window.print()" title="Print"><i class="fa fa-print"></i></a>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>WASHINGTON (AP) — The Trump administration has built up the biggest backlog of unfunded toxic Superfund clean-up projects in at least 15 years, nearly triple the number that were stalled for lack of money in the Obama era, according to 2019 figures quietly released by the Environmental Protection Agency over the winter holidays.</p><p>The accumulation of Superfund projects that are ready to go except for money comes as the Trump administration routinely proposes funding cuts for Superfund and for the EPA in general. The four-decade-old Superfund program is meant to tackle some of the most heavily contaminated sites in the U.S. and Trump has declared it a priority even while seeking to shrink its budget.</p><p>“There hasn’t been a sense of urgency,” said Violet Donoghue, who has lived for 31 years on Bon Brae Street in St. Clair Shores, Michigan. Toxic PCBs have poisoned some local soil, water and fish at nearby Lake St. Clair, and the neighborhood is one of the 34 Superfund sites where clean-up projects languished for lack of money in 2019.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>“I feel many people have been harmed, but that’s only my opinion,” Donoghue said. She said the last word from the EPA was that soil would be removed from the front of her house. “Now when they say they’re cleaning it, I say, ‘OK, give me the date,’” she said.</p><p>The unfunded projects are in 17 states and Puerto Rico. They range from abandoned mines that discharged heavy metals and arsenic in the West to an old wood pulp site in Mississippi and a defunct dry cleaner that released toxic solvents in North Carolina.</p><p>Congress created the Superfund program in 1980 after the Love Canal episode and other notorious pollution cases. Its intent is to hold polluters responsible for cleanup costs or provide taxpayer money when no responsible party can be identified.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>Trump “is focused on putting Americans first,” EPA Administrator Andrew Wheeler told a Senate environment committee early 2019. “There may be no better example than our success in the Superfund program.”</p><p>“We are in the process of cleaning up some of the nation’s largest, most complex sites and returning them to productive use,” Wheeler said then.</p><p>But two former EPA officials whose work dealt with Superfund oversight said the growing backlog of stalled Superfund projects under the Trump administration, and steady or ebbing numbers of clean-up construction projects completed, point to a different picture.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>“They’re misleading Congress and the public about the funds that are needed to really protect the public from exposure to the toxic chemicals,” said Elizabeth Southerland, who worked for 30 years at EPA, including as director of science and technology in the water office, before retiring in 2017. ‘’It’s detrimental.”</p><p>This is a “regulatory failure,” said Judith Enck, who served as the EPA’s regional northeastern U.S. administrator under President Barack Obama.</p><p>Given the growing numbers of unfunded clean-up projects, “EPA should be knocking on the door of Congress and saying, give us more money to deal with the sites,’’ Enck said.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>Asked what the EPA spent money on instead, and why the agency didn’t ask Congress for more to deal with the growing backlog, EPA spokeswoman Maggie Sauerhage offered few specifics Thursday.</p><p>The EPA’s Superfund program “will continue to prioritize new construction projects based on which sites present the greatest risk to human health and the environment,” Sauerhage said in an email. “Further, the agency maintains the authority to respond to and fund emergencies at these sites if there is an imminent threat to human health and the environment.”</p><p>She pointed to some areas where Trump’s Superfund effort was more on par with that of his predecessors. Long-term remedial efforts to make sure contamination didn’t rebound at existing Superfund sites, for example, averaged 64 a year under Trump. That compares with an average of 60 a year in Obama’s last five years.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>But overall, the backlog of 34 unfunded projects is up from only 12 in 2016, Obama’s last year.</p><p>At the site of another of 2019’s unfunded Superfund projects, Montana’s Upper Tenmile mining region, which includes the community of Rimini and a subdivision downstream, the EPA has been providing bottled water to residents for the past decade in response to water supplies polluted by about 150 abandoned gold, lead and copper mines.</p><p>Pollution still flows from the mines and into Upper Tenmile Creek more than 20 years after the area was added to the Superfund list.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>About 6 miles from Rimini in the rural Landmark subdivision is a huge pile of contaminated soil that was removed from residential yards. It was supposed to be hauled away but now has weeds growing over it after sitting untouched for several years, said Patrick Keim, who lives nearby.</p><p>“It’s a sword of Damocles hanging over us,” Keim said. “It just seems counterproductive they would spend two or three million dollars re-mediating this piece of property, haul it off and stockpile it across the road and then run out of money and leave this big pile for everybody to look at.”</p><p>Montana environmental regulators also are involved in the cleanup but say they need the EPA to come through with money for the work to resume, since the federal agency is providing 90 percent of funding.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>Under Trump, the EPA has pointed to a different yardstick in declaring it was making progress on Superfund clean-ups — the number of cleaned-up sites officially deleted from the roster of more than 1,300 Superfund sites.</p><p>In 2019, for instance, the EPA said it had deleted all or part of 27 sites from the official Superfund list, saying that was the most deletions since the George W. Bush administration. But deletions from the list typically reflect clean-up work done over decades and often completed on the ground years ago, meaning Trump is sometimes taking credit for work done under his predecessors.</p><p>In 2018, for example, the EPA cited the seven Superfund sites fully or partially removed from the list in the previous year as a signature accomplishment of the Trump administration. Records showed the physical work was completed before Trump took office, The Associated Press reported at the time.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>Sauerhage, the EPA spokeswoman, did not directly respond to questions about the backlog of 34 unfunded Superfund clean-up projects. The EPA posted the total on its website without fanfare the day after Christmas. Some of the projects that are ready to start have languished for lack of money since Trump’s first year in office.</p><p>EPA has been one of the main focuses of Trump’s efforts to cut federal regulations and oversight that he sees as burdening businesses. Trump each year has asked Congress for nearly one-third cuts in EPA’s budget, and has sought much smaller cuts for Superfund.</p><p>Congress has kept both levels of funding roughly even.</p>
<div class="automatic-ad empty subscriber-only"></div>

                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southernminn.com%2Fthe_kenyon_leader%2Fnews%2Fnation%2Farticle_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_kenyon_leader/news/nation/article_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Backlog%20of%20toxic%20Superfund%20clean-ups%20grows%20under%20Trump&url=https%3A%2F%2Fwww.southernminn.com%2Fthe_kenyon_leader%2Fnews%2Fnation%2Farticle_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_kenyon_leader/news/nation/article_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.southernminn.com/the_kenyon_leader/news/nation/article_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the_kenyon_leader/news/nation/article_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southernminn.com/tncms/asset/editorial/5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouthernminn%5D%20Backlog%20of%20toxic%20Superfund%20clean-ups%20grows%20under%20Trump&body=https%3A%2F%2Fwww.southernminn.com%2Fthe_kenyon_leader%2Fnews%2Fnation%2Farticle_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the_kenyon_leader/news/nation/article_5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8" class="save-list-5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.southernminn.com/tncms/asset/editorial/5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-583970" class="tncms-block">
        <div id="blox-ad-position-tkl-contest-block1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"tkl-contest-block","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-583968" class="tncms-block"><section id="block-583968" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-583968 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-583968" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-583968" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/the_kenyon_leader/sports/article_1f8e4345-d1c6-5709-bf27-af59743b5164.html">Back on Track: Knights win the TCU holiday tournament</a></li><li><a href="/the_kenyon_leader/obituaries/article_a1418676-448e-56f0-8944-3541b3ce53d5.html">Jayne E. Palma</a></li><li><a href="/the_kenyon_leader/news/article_81cf7cc1-309e-5042-814f-b8a8c4690114.html">YEAR IN REVIEW: A year of adjustment for Kenyon and Wanamingo</a></li><li><a href="/the_kenyon_leader/news/article_d90f30de-6a61-52a0-b264-9281de54e94f.html">School Board votes to offer candidate interim superintendent position</a></li><li><a href="/the_kenyon_leader/news/article_9c71e106-5e07-5154-824f-a381533868c4.html">YEAR AHEAD: Cities face the completion of major projects, schools to see changes in 2020</a></li><li><a href="/the_kenyon_leader/news/article_0c1abe0f-6166-53af-91e4-ce957f2b6e37.html">Regional mental health crisis center coming soon</a></li><li><a href="/the_kenyon_leader/sports/article_df092c06-c137-5c42-8a75-29965125211d.html">Dominant Knights take first place in Eau Claire wrestling tournament</a></li><li><a href="/the_kenyon_leader/sports/article_f9469f19-1247-52a6-a50c-6737845e98c9.html">K-W wrestlers head to Eau Claire tournament</a></li><li><a href="/the_kenyon_leader/news/article_93750e4d-eb38-5ab2-b251-04b887940f07.html">District One announces restrictions amid early flu outbreak</a></li><li><a href="/the_kenyon_leader/sports/article_68a7ce6f-133e-5f7d-bca8-9b66f02c9dc4.html">Awesome Blossoms sink buzzer-beating 3-pointer to beat K-W girls</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-583969" class="tncms-block"><script type="text/javascript" src="http://marketplace.southernminn.com/places/widget/js:70/type:300x250"></script></div><div id="tncms-block-583899" class="tncms-block"><section id="block-583899" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-583899 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/legals">
                
                Public Notices
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.southernminn.com/legals/" class="tnt-asset-link">
        

        
            City, Township, County and School District notices.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.southernminn.com/classifieds/community/" class="tnt-asset-link">
        

        
            More Current Public Notices</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-583967" class="tncms-block"><section id="block-583967" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/users/admin/calendar/event/" class=""><b>Submit Your Event</b></a></li>
                
            
            
        </ul>
    
    <div class="block-title title-583967 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/the_kenyon_leader">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-9304a192-8bcc-11e9-be3a-aba31b6e70b7" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-the-kenyon-leader">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the_kenyon_leader/event_9304a192-8bcc-11e9-be3a-aba31b6e70b7.html" class="tnt-asset-link">
        

        
            Stay Active and Independent for Life (SAIL)</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-02T09:30:00-06:00">
            Thu, Jan 2, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-564058fe-889e-11e9-a346-a39031ff5f94" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-the-kenyon-leader">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the_kenyon_leader/event_564058fe-889e-11e9-a346-a39031ff5f94.html" class="tnt-asset-link">
        

        
            Kenyon Food Shelf</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-02T12:00:00-06:00">
            Thu, Jan 2, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f5e68c4c-8ba6-11e9-ba84-3b6d23ff4431" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-the-kenyon-leader">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the_kenyon_leader/event_f5e68c4c-8ba6-11e9-ba84-3b6d23ff4431.html" class="tnt-asset-link">
        

        
            Kenyon Seniors Card Club 500</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-02T13:00:00-06:00">
            Thu, Jan 2, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5f80c700-c552-11e9-b0ac-1b77a0b9d969" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-the-kenyon-leader">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the_kenyon_leader/event_5f80c700-c552-11e9-b0ac-1b77a0b9d969.html" class="tnt-asset-link">
        

        
            Christian Mission Love Day group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-02T13:00:00-06:00">
            Thu, Jan 2, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ba10c9c8-8bcc-11e9-9733-875b268e7906" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-the-kenyon-leader">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the_kenyon_leader/event_ba10c9c8-8bcc-11e9-9733-875b268e7906.html" class="tnt-asset-link">
        

        
            Alcoholics Anonymous</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-02T19:00:00-06:00">
            Thu, Jan 2, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2d9eed8c-8ba7-11e9-b9e5-7f356c2ef093" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-the-kenyon-leader">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the_kenyon_leader/event_2d9eed8c-8ba7-11e9-b9e5-7f356c2ef093.html" class="tnt-asset-link">
        

        
            Kenyon Seniors Card Club Bridge</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-03T09:00:00-06:00">
            Fri, Jan 3, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6d5065dc-8ba7-11e9-a8cf-579ec204e303" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-the-kenyon-leader">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the_kenyon_leader/event_6d5065dc-8ba7-11e9-a8cf-579ec204e303.html" class="tnt-asset-link">
        

        
            Story Time</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-03T10:30:00-06:00">
            Fri, Jan 3, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f365e6c4-2666-11ea-88ab-8fb0a1a23382" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-the-kenyon-leader">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the_kenyon_leader/event_f365e6c4-2666-11ea-88ab-8fb0a1a23382.html" class="tnt-asset-link">
        

        
            Wanamingo Senior Citizens</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-03T11:30:00-06:00">
            Fri, Jan 3, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6333b78e-c2ff-11e6-89dc-ab99ef12a30c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_6333b78e-c2ff-11e6-89dc-ab99ef12a30c.html" class="tnt-asset-link">
        

        
            Wednesday Wear</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-04T09:00:00-06:00">
            Sat, Jan 4, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-564058fe-889e-11e9-a346-a39031ff5f94" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-the-kenyon-leader">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the_kenyon_leader/event_564058fe-889e-11e9-a346-a39031ff5f94.html" class="tnt-asset-link">
        

        
            Kenyon Food Shelf</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-04T09:00:00-06:00">
            Sat, Jan 4, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-583904" class="tncms-block"><section id="block-583904" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-583904 ">
        <div class="block-title-inner">
            <h4>
                
                Around the Web
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_the_web/community/article_95d81aea-3672-5fc1-ac74-43821c82ef86.html" class="tnt-asset-link">
        

        
            Peter Facinelli is engaged</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_the_web/news/article_9a77517b-8191-596e-9638-eff54a8ff4d2.html" class="tnt-asset-link">
        

        
            On Meskwaki Settlement, Sanders talks native issues, Green New Deal</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_the_web/sports/article_1d2e680e-4d52-5a0b-94a9-38644fcf3074.html" class="tnt-asset-link">
        

        
            Tilmon 'day to day' as hot-shooting MU takes win streak to No. 17 Kentucky</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_the_web/sports/article_e621913a-d6b4-51a0-9591-51a3c69f87b4.html" class="tnt-asset-link">
        

        
            Tilmon 'day to day' as hot-shooting MU takes win streak to No. 17 Kentucky</a></span>
        </li></ul></div></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-583995" class="tncms-block"><section id="block-583995" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-583995 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-583995"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-583995" type="checkbox" name="list_id[]" value="da0b3658-9e30-11e3-ab4b-001a4bcf6878" data-name="Kenyon Leader Morning Report" title="Kenyon Leader Morning Report" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Kenyon Leader Morning Report</h4>
                                    
                                        <p>Delivered Wednesday and Saturday.</p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-583995" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.southernminn.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-784767" class="tncms-block">
        <div id="blox-ad-position-benn-bb-new1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"benn-bb-new","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.southernminn.com/tncms/search/mlt/?origin=5a80f1dd-53f0-5fd5-9e89-6b71a4fca8a8&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-583851" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-583851" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-583851');
                        googletag.pubads().refresh([gptAdSlots['ad-583851']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-583864" class="tncms-block hidden-xs hidden sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-583877" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-583851" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-583851" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-583851');
                        googletag.pubads().refresh([gptAdSlots['ad-583851']]);
                });
            </script>
        </div>
    </div>
</div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-583811" class="tncms-block"><section id="block-583811" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-583811 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/the_kenyon_leader/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/the_kenyon_leader/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/the_kenyon_leader/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/the_kenyon_leader/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/the_kenyon_leader/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/the_kenyon_leader/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/the_kenyon_leader/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/the_kenyon_leader/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://somn.market.adicio.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-editions"  href="/eedition/kenyon/" >
                    <span class="nav-label">E-Editions</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-583848" class="tncms-block"><section id="block-583848" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-583848 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise"  href="http://southernminnmedia.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apg-media"  href="http://adamspg.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">APG Media</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="http://adamspg.com/careers/"  target="_blank" rel="noopener">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/the_kenyon_leader/contact_us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contest-rules"  href="/site/contest_rules.html" >
                    <span class="nav-label">Contest Rules</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-refund-policies"  href="/site/deliveryrefundpolicies.html" >
                    <span class="nav-label">Delivery / Refund policies </span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-ads"  href="http://marketplace.southernminn.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/the_kenyon_leader/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Service</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-583842" class="tncms-block padding-bottom"><section id="block-583842" class="block emphasis-h3   " ><div class="block"><a href="/the_kenyon_leader/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/b6e82fe6-2737-11e5-b7a6-5fc97054b83e.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/b6e82fe6-2737-11e5-b7a6-5fc97054b83e.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/b6e82fe6-2737-11e5-b7a6-5fc97054b83e.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/b6e82fe6-2737-11e5-b7a6-5fc97054b83e.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/b6e82fe6-2737-11e5-b7a6-5fc97054b83e.png?resize=750%2C94 750w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/b6e82fe6-2737-11e5-b7a6-5fc97054b83e.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-583843" class="tncms-block"><section id="block-583843" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-583843 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.thekenyonleader.com</strong><br>
    638 Second St.<br>
    Kenyon, MN 55946
    <br>
    
        <strong>Phone:</strong> 507-789-6161<br>
        <strong>Email:</strong> <a href="mailto:editor@thekenyonleader.com">editor@thekenyonleader.com</a><br>
    
</address></section></div><div id="tncms-block-583844" class="tncms-block padding-bottom"><div class="follow-links-583844 default">
    
    <section id="block-583844" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-583844 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/Kenyon-Leader/211144848928968" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.southernminn.com",
  "sameAs" : ["https://www.facebook.com/pages/Kenyon-Leader/211144848928968"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-784765" class="tncms-block hidden-xs">
        <div id="blox-ad-position-benn-lb-new1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"benn-lb-new","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-613208" class="tncms-block"><section id="block-613208" class="block emphasis-h3   " ><div id="html-asset-613208">
            <div class="html-content"><div id="fbw_widget_container"></div>
<script defer type="text/javascript" src="https://marketplace.southernminn.com/places/fbwidget/"></script></div>
        </div></section></div><div id="tncms-block-583849" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-583849"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Southernminn</a>, 514 Central Ave. Faribault, MN</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-bottom']]);
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.southernminn.com/tncms/block/632125/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script></body>
</html>