
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.southernminn.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;0e53136c-5f73-11eb-9e47-333f273f4f1d&quot;:[],&quot;8b9bcad0-5f73-11eb-9e47-57995f4931cf&quot;:[],&quot;6d03e6fc-5f73-11eb-9e47-53bdeec2fb5a&quot;:[],&quot;3f10893a-5f73-11eb-9e47-831c7d9f9b8a&quot;:[],&quot;82f80120-4563-11eb-9e47-f3bcb7c140dc&quot;:[&quot;a1c775c2-455e-11eb-9e47-13a5faddfd1c&quot;,&quot;e59498e8-455e-11eb-9e47-5b829b35f554&quot;],&quot;bc90fede-5f6f-11eb-9e47-67b13bce3bbd&quot;:[&quot;a1c775c2-455e-11eb-9e47-13a5faddfd1c&quot;,&quot;e59498e8-455e-11eb-9e47-5b829b35f554&quot;],&quot;92854c60-4563-11eb-9e47-bbf618f94f05&quot;:[&quot;a1c775c2-455e-11eb-9e47-13a5faddfd1c&quot;],&quot;ed81331a-5f6f-11eb-9e47-238a5c3cdb7c&quot;:[&quot;a1c775c2-455e-11eb-9e47-13a5faddfd1c&quot;]}" />
<meta name="tncms-criteria-ids" content="a1c775c2-455e-11eb-9e47-13a5faddfd1c,e59498e8-455e-11eb-9e47-5b829b35f554" />
<meta name="tncms-access-version" content="2021-01-27 16:27:36" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="f616991b-698d-57fe-a5ad-056b3dd41415" />
<meta name="keywords" content="southern minn scene, editor's choice, arts and entertainment, carnival, craft fair, show, tournament, magician, teen, dance, art" />
<meta name="news_keywords" content="southern minn scene, editor's choice, arts and entertainment, carnival, craft fair, show, tournament, magician, teen, dance, art" />
<meta name="description" content="5-Aug Present Laughter &quot;Paradise Center for the Arts, 321 Central Ave. N., Faribault&quot; &quot;7:30 a.m.- Aug. 7, 9:30 a.m.&quot; &quot;Mark your calendars for Noel Coward's classic semi-autobiographical and entirely zany" />
<meta name="author" content="Philip Weyhe" />
<meta property="article:author" content="https://www.facebook.com/stpeterherald" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="egMftXC0TUvESC79-b7wcoEfnQ16jpj897rHMmht1Yg" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.southernminn.com/southern_minn_scene/article_f616991b-698d-57fe-a5ad-056b3dd41415.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/1/55/155d6114-9889-5003-a773-fa183956fa14/61082f975a42a.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Southern Minn Scene Editor's Choice: Laughter and Celebration" />
<meta property="og:description" content="5-Aug Present Laughter &quot;Paradise Center for the Arts, 321 Central Ave. N., Faribault&quot; &quot;7:30 a.m.- Aug. 7, 9:30 a.m.&quot; &quot;Mark your calendars for Noel Coward's classic semi-autobiographical and entirely zany" />
<meta property="og:site_name" content="Southernminn.com" />
<meta property="og:section" content="Southern Minn Scene" />
<meta property="fb:app_id" content="226792370750450" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,700|Raleway:300,400|PT+Serif:700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/southern_minn_scene","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Philip Weyhe","keywords":"['southern minn scene','editor's choice','arts and entertainment','carnival','craft fair','show','tournament','magician','teen','dance','art']","flags":"['spotlight']","start_hour":"11","presentation":null,"id":"f616991b-698d-57fe-a5ad-056b3dd41415","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":236},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/southern_minn_scene","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Philip Weyhe","keywords":"['southern minn scene','editor's choice','arts and entertainment','carnival','craft fair','show','tournament','magician','teen','dance','art']","flags":"['spotlight']","start_hour":"11","presentation":null,"id":"f616991b-698d-57fe-a5ad-056b3dd41415","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":236},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NQM2BZT');})();</script>
<script src="https://tags.crwdcntrl.net/c/11613/cc.js?ns=_cc11613" id="LOTCC_11613"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11613.add('tp', 'TNNW');
		_cc11613.add('act', ' User Login');
		_cc11613.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11613.add('med', 'flag: spotlight');
	_cc11613.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=11612/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 11612 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 32 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc11613.add('act', read_article);_cc11613.bcp();
    }, 16000);
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["southern minn scene","editor's choice","arts and entertainment","carnival","craft fair","show","tournament","magician","teen","dance"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/southernminn.com/southern_minn_scene';
            
                gptAdSlots['ad-864720'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-864720').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-864720'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/southernminn.com/southern_minn_scene';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-864711'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-864711').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-864711'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.83728139a42a73a6f9da03c5dc53ccb3.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/southernminn.com/southern_minn_scene';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/southernminn.com/southern_minn_scene';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-864713'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-864713').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-864713'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/southernminn.com/southern_minn_scene';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-864716'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-864716').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-864716'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/southernminn.com/southern_minn_scene';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-864719'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-864719').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-864719'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/southernminn.com/southern_minn_scene';
            
                gptAdSlots['ad-864693'] = googletag.defineSlot(adUnit, [1, 1], 'ad-864693').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-864693'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Southern Minn Scene Editor's Choice: Laughter and Celebration | Southern Minn Scene | southernminn.com</title>
            
    <style>body { background-color: #cccccc; color: #ffffff; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #c2dbf4; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #272525; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #cccccc; } .fixed-nav #main-navigation { background-color: #cccccc !important; } #site-top-nav-container, #site-top-nav { background-color: #e4e4e4; } #site-footer-container, #site-footer { background-color: #cccccc; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #0a0a0a; } .navbar-toggle .icon-bar { background-color: #0a0a0a !important; } .navbar-toggle .sr-only-show { color: #0a0a0a !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #ffffff; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #e4e4e4; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #0a0a0a; } }#site-copyright a, #site-footer a { color: #336699; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ffffff; }#site-header-container{ border-bottom: 3px solid #ffffff; }#site-footer-container{ border-top: 3px solid #ffffff; } .tnt-bg-accent { background-color: #ffffff; } a .tnt-caret-down { color: #ffffff; } .block-title .block-title-inner { border-color: #ffffff; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ffffff; } .form-control:focus { border-bottom-color: #ffffff; } /* CSS has moved to Site templates/Global skins/flexsystem-faribault/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/ccef3d2e-2648-11e5-b4af-8b20001f705c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Southern Minn Scene Editor's Choice: Laughter and Celebration | Southern Minn Scene | southernminn.com" href="http://www.southernminn.com/search/?f=rss&amp;t=article&amp;c=southern_minn_scene&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.southernminn.com/southern_minn_scene/article_f616991b-698d-57fe-a5ad-056b3dd41415.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">
        $(function(){
            $('.asset .share-container.content-below ul .save-asset-to-list').before("<li class='social-share-link'><a class='print-btn-added' href='javascript:window.print()' title='Print'><i class='fa fa-print'></i></a></li>");
        });
    </script>
    
    
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-f616991b-698d-57fe-a5ad-056b3dd41415  section-southern-minn-scene type-article infinity-summary-sticky-siderail" data-authors='[]' data-path="/southern_minn_scene">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.southernminn.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsouthern_minn_scene&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Philip+Weyhe&amp;tncms.asset.keywords=%5B%27southern+minn+scene%27%2C%27editor%27s+choice%27%2C%27arts+and+entertainment%27%2C%27carnival%27%2C%27craft+fair%27%2C%27show%27%2C%27tournament%27%2C%27magician%27%2C%27teen%27%2C%27dance%27%2C%27art%27%5D&amp;tncms.asset.flags=%5B%27spotlight%27%5D&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=f616991b-698d-57fe-a5ad-056b3dd41415&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=236&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQM2BZT&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsouthern_minn_scene&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Philip+Weyhe&amp;tncms.asset.keywords=%5B%27southern+minn+scene%27%2C%27editor%27s+choice%27%2C%27arts+and+entertainment%27%2C%27carnival%27%2C%27craft+fair%27%2C%27show%27%2C%27tournament%27%2C%27magician%27%2C%27teen%27%2C%27dance%27%2C%27art%27%5D&amp;tncms.asset.flags=%5B%27spotlight%27%5D&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=f616991b-698d-57fe-a5ad-056b3dd41415&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=236&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.southernminn.com/tncms/subscription/services/?promoCode="  data-software-version="1.34.0">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.southernminn.com/users/login/?referer_url=https%3A%2F%2Fwww.southernminn.com%2Fsouthern_minn_scene%2Farticle_f616991b-698d-57fe-a5ad-056b3dd41415.html">Log In</a>
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.southernminn.com%2Fsouthern_minn_scene%2Farticle_f616991b-698d-57fe-a5ad-056b3dd41415.html">Register</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.southernminn.com%2Fsouthern_minn_scene%2Farticle_f616991b-698d-57fe-a5ad-056b3dd41415.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.southernminn.com/users/admin/contribute/article/?assetid=f616991b-698d-57fe-a5ad-056b3dd41415&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.southernminn.com/users/admin/contribute/article/?from_section=/southern_minn_scene"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.southernminn.com/tncms/admin/editorial-asset/?edit=f616991b-698d-57fe-a5ad-056b3dd41415"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-981231" class="tncms-block"><div id="site-logo-981231" class="site-logo-container text-left" ><div class="logo-top"><div class="logo-date">
                Monday, August 2, 2021
            </div></div><div class="logo-middle">
            <a  href="https://www.southernminn.com/southern_minn_scene/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/47a6ccb2-f6af-11ea-97ca-83385de49f2b.png?resize=200%2C82" 
            srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/47a6ccb2-f6af-11ea-97ca-83385de49f2b.png?resize=150%2C61 150w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/47a6ccb2-f6af-11ea-97ca-83385de49f2b.png?resize=200%2C82 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/47a6ccb2-f6af-11ea-97ca-83385de49f2b.png 225w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="220"
            height="90"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-864729" class="tncms-block hidden-md hidden-lg"><section id="block-864729" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-864729" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-864729" aria-labelledby="site-search-button-864729" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-864729-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-864729-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-864729" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-864729-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-864729').submit();
        return false;
    });

    $('#site-search-864729').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-864729 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-864729 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-864729-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/southern_minn_scene/editors_choice/"  class="nav-link tnt-section-editors-choice">Editor's Choice</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/southern_minn_scene/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/southern_minn_scene/music/"  class="nav-link tnt-section-music">Music</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/southern_minn_scene/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/southern_minn_scene/visual_art/"  class="nav-link tnt-section-visual-art">Visual Art</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/southern_minn_scene/performing_art/"  class="nav-link tnt-section-performing-art">Performing Art</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-864720" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-864720" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-864720');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-902189" class="tncms-block"><div id="site-logo-902189" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="https://www.southernminn.com/southern_minn_scene/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/3bc79cb4-ed59-11ea-8300-73e58ca07d6b.png?resize=200%2C88" 
            srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/3bc79cb4-ed59-11ea-8300-73e58ca07d6b.png?resize=150%2C66 150w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/3bc79cb4-ed59-11ea-8300-73e58ca07d6b.png?resize=200%2C88 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/3bc79cb4-ed59-11ea-8300-73e58ca07d6b.png?resize=225%2C99 225w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/3bc79cb4-ed59-11ea-8300-73e58ca07d6b.png?resize=300%2C132 300w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/3bc79cb4-ed59-11ea-8300-73e58ca07d6b.png 400w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="176"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Monday, August 2, 2021
            </div></div></div></div><div id="tncms-block-977409" class="tncms-block add-padding"><section id="block-977409" class="block emphasis-h3   " ><div class="block"><a href="https://www.southernminn.com/southern_minn_scene/editors_choice/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/46ef1636-ed5d-11ea-8d3d-7b025ec36ded.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/46ef1636-ed5d-11ea-8d3d-7b025ec36ded.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/46ef1636-ed5d-11ea-8d3d-7b025ec36ded.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/46ef1636-ed5d-11ea-8d3d-7b025ec36ded.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/46ef1636-ed5d-11ea-8d3d-7b025ec36ded.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="66"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-977407" class="tncms-block"><section id="block-977407" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/acd879ca-b345-11eb-ac8c-1bdd9705717e.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/acd879ca-b345-11eb-ac8c-1bdd9705717e.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/acd879ca-b345-11eb-ac8c-1bdd9705717e.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/acd879ca-b345-11eb-ac8c-1bdd9705717e.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/acd879ca-b345-11eb-ac8c-1bdd9705717e.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/acd879ca-b345-11eb-ac8c-1bdd9705717e.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/acd879ca-b345-11eb-ac8c-1bdd9705717e.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/acd879ca-b345-11eb-ac8c-1bdd9705717e.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/acd879ca-b345-11eb-ac8c-1bdd9705717e.jpg?resize=990%2C661 990w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/acd879ca-b345-11eb-ac8c-1bdd9705717e.jpg?resize=1035%2C691 1035w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/acd879ca-b345-11eb-ac8c-1bdd9705717e.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/acd879ca-b345-11eb-ac8c-1bdd9705717e.jpg?resize=1333%2C890 1333w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/acd879ca-b345-11eb-ac8c-1bdd9705717e.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/acd879ca-b345-11eb-ac8c-1bdd9705717e.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1528"
                height="1020"
                alt=""></div></section></div><div id="tncms-block-977416" class="tncms-block add-padding"><div class="follow-links-977416 default">
    
    <section id="block-977416" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SouthernMinnScene/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/sominnscene/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.southernminn.com",
  "sameAs" : ["https://www.facebook.com/SouthernMinnScene/","https://www.instagram.com/sominnscene/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-980544" class="tncms-block"><section id="block-980544" class="block emphasis-h3 dark   tnt-has-block-bg" >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-980544-f616991b-698d-57fe-a5ad-056b3dd41415" class="tnt-asset-type-article clearfix card summary dark letterbox-style-white  tnt-section-southern-minn-scene">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/southern_minn_scene/article_f616991b-698d-57fe-a5ad-056b3dd41415.html" class="tnt-asset-link">
        

        
            Southern Minn Scene Editor's Choice: Laughter and Celebration</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-980544-c81fe017-7d0f-586f-9ccc-590ad84c2708" class="tnt-asset-type-article clearfix card summary dark letterbox-style-white  tnt-section-southern-minn-scene">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/southern_minn_scene/article_c81fe017-7d0f-586f-9ccc-590ad84c2708.html" class="tnt-asset-link">
        

        
            Southern Minn Scene Editor's Choice: Mud Run and Vintage Bands</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-980544-556095f3-361f-548f-a864-cd629e5f1de2" class="tnt-asset-type-article clearfix card summary dark letterbox-style-white  tnt-section-southern-minn-scene">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/southern_minn_scene/article_556095f3-361f-548f-a864-cd629e5f1de2.html" class="tnt-asset-link">
        

        
            Southern Minn Scene Editor's Choice: County Fair and World Food/Brews</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div><span class="clearfix"></span></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-977924" class="tncms-block"><div id="site-logo-977924" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="https://www.southernminn.com/southern_minn_scene/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/383d6f06-2508-11eb-8be4-ff67760406d6.png?resize=200%2C32" 
            srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/383d6f06-2508-11eb-8be4-ff67760406d6.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/383d6f06-2508-11eb-8be4-ff67760406d6.png 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="190"
            height="30"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-editors-choice"  href="/southern_minn_scene/editors_choice/"  tabindex="0">
                    <span class="nav-label">Editor's Choice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/southern_minn_scene/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/southern_minn_scene/music/"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/southern_minn_scene/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-performing-art"  href="/southern_minn_scene/performing_art/"  tabindex="0">
                    <span class="nav-label">Performing Art</span>
                </a></li><li>
                <a class="nav-link   tnt-section-visual-art"  href="/southern_minn_scene/visual_art/"  tabindex="0">
                    <span class="nav-label">Visual Art</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-864711" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-864711" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-864711');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-f616991b-698d-57fe-a5ad-056b3dd41415" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-f616991b-698d-57fe-a5ad-056b3dd41415" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-f616991b-698d-57fe-a5ad-056b3dd41415-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-white">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f616991b-698d-57fe-a5ad-056b3dd41415-photo-modal" class="carousel-inner"><div  class="item photo-155d6114-9889-5003-a773-fa183956fa14">
                            <div class="item-container">
                                <div data-track-object='{"title":"Southern Minn Scene Editor&#39;s Choice: Laughter and Celebration","url":"/southern_minn_scene/article_f616991b-698d-57fe-a5ad-056b3dd41415.html","uuid":"f616991b-698d-57fe-a5ad-056b3dd41415","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/1/55/155d6114-9889-5003-a773-fa183956fa14/61082f975a42a.image.jpg?resize=1396%2C930"
                    
                    alt="Scene Present Laughter.jpg"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/1/55/155d6114-9889-5003-a773-fa183956fa14/61082f975a42a.image.jpg?resize=1396%2C930" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f616991b-698d-57fe-a5ad-056b3dd41415-photo-modal" data-target=".caption-inner-f616991b-698d-57fe-a5ad-056b3dd41415-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f616991b-698d-57fe-a5ad-056b3dd41415-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southernminn.com%2Fimage_155d6114-9889-5003-a773-fa183956fa14.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_155d6114-9889-5003-a773-fa183956fa14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"155d6114-9889-5003-a773-fa183956fa14"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Scene%20Present%20Laughter.jpg&url=https%3A%2F%2Fwww.southernminn.com%2Fimage_155d6114-9889-5003-a773-fa183956fa14.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_155d6114-9889-5003-a773-fa183956fa14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"155d6114-9889-5003-a773-fa183956fa14"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.southernminn.com/image_155d6114-9889-5003-a773-fa183956fa14.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_155d6114-9889-5003-a773-fa183956fa14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"155d6114-9889-5003-a773-fa183956fa14"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southernminn.com/tncms/asset/editorial/155d6114-9889-5003-a773-fa183956fa14" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"155d6114-9889-5003-a773-fa183956fa14"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouthernminn%5D%20Scene%20Present%20Laughter.jpg&body=https%3A%2F%2Fwww.southernminn.com%2Fimage_155d6114-9889-5003-a773-fa183956fa14.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"155d6114-9889-5003-a773-fa183956fa14"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_155d6114-9889-5003-a773-fa183956fa14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"155d6114-9889-5003-a773-fa183956fa14"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-155d6114-9889-5003-a773-fa183956fa14-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="155d6114-9889-5003-a773-fa183956fa14" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="155d6114-9889-5003-a773-fa183956fa14" class="save-list-155d6114-9889-5003-a773-fa183956fa14-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="155d6114-9889-5003-a773-fa183956fa14" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7d5ae2a7-a819-59ac-ae84-cca050dd65c1">
                            <div class="item-container">
                                <div data-track-object='{"title":"Southern Minn Scene Editor&#39;s Choice: Laughter and Celebration","url":"/southern_minn_scene/article_f616991b-698d-57fe-a5ad-056b3dd41415.html","uuid":"f616991b-698d-57fe-a5ad-056b3dd41415","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/7/d5/7d5ae2a7-a819-59ac-ae84-cca050dd65c1/61082f972f308.image.jpg"
                    
                    alt="Scene Giant Days.jpg"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="715"
                    height="704"
                    data-src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/7/d5/7d5ae2a7-a819-59ac-ae84-cca050dd65c1/61082f972f308.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f616991b-698d-57fe-a5ad-056b3dd41415-photo-modal" data-target=".caption-inner-f616991b-698d-57fe-a5ad-056b3dd41415-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f616991b-698d-57fe-a5ad-056b3dd41415-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southernminn.com%2Fimage_7d5ae2a7-a819-59ac-ae84-cca050dd65c1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_7d5ae2a7-a819-59ac-ae84-cca050dd65c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d5ae2a7-a819-59ac-ae84-cca050dd65c1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Scene%20Giant%20Days.jpg&url=https%3A%2F%2Fwww.southernminn.com%2Fimage_7d5ae2a7-a819-59ac-ae84-cca050dd65c1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_7d5ae2a7-a819-59ac-ae84-cca050dd65c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d5ae2a7-a819-59ac-ae84-cca050dd65c1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.southernminn.com/image_7d5ae2a7-a819-59ac-ae84-cca050dd65c1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_7d5ae2a7-a819-59ac-ae84-cca050dd65c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d5ae2a7-a819-59ac-ae84-cca050dd65c1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southernminn.com/tncms/asset/editorial/7d5ae2a7-a819-59ac-ae84-cca050dd65c1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7d5ae2a7-a819-59ac-ae84-cca050dd65c1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouthernminn%5D%20Scene%20Giant%20Days.jpg&body=https%3A%2F%2Fwww.southernminn.com%2Fimage_7d5ae2a7-a819-59ac-ae84-cca050dd65c1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7d5ae2a7-a819-59ac-ae84-cca050dd65c1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_7d5ae2a7-a819-59ac-ae84-cca050dd65c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d5ae2a7-a819-59ac-ae84-cca050dd65c1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7d5ae2a7-a819-59ac-ae84-cca050dd65c1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7d5ae2a7-a819-59ac-ae84-cca050dd65c1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7d5ae2a7-a819-59ac-ae84-cca050dd65c1" class="save-list-7d5ae2a7-a819-59ac-ae84-cca050dd65c1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7d5ae2a7-a819-59ac-ae84-cca050dd65c1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-f616991b-698d-57fe-a5ad-056b3dd41415').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-f616991b-698d-57fe-a5ad-056b3dd41415').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-f616991b-698d-57fe-a5ad-056b3dd41415" class="asset article-default"  data-url="https://www.southernminn.com/southern_minn_scene/article_f616991b-698d-57fe-a5ad-056b3dd41415.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="5-Aug Present Laughter 'Paradise Center for the Arts, 321 Central Ave. N., Faribault' '7:30 a.m.- Aug. 7, 9:30 a.m.' 'Mark your calendars for Noel Coward's classic semi-autobiographical and entirely zany comedy, presented by The Merlin Players. Shows Thursday, Friday and Saturday nights.' https://go.evvnt.com/846725-0 info@paradisecenterforthearts.org "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/1/55/155d6114-9889-5003-a773-fa183956fa14/61082f975a42a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="southernminn.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.southernminn.com/southern_minn_scene/article_f616991b-698d-57fe-a5ad-056b3dd41415.html" />
    <style>
                .asset-paging .direction {
                    color: #ffffff;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.southernminn.com\/tncms\/search\/mlt\/?origin=f616991b-698d-57fe-a5ad-056b3dd41415&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f616991b-698d-57fe-a5ad-056b3dd41415","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f616991b-698d-57fe-a5ad-056b3dd41415" class="asset-paging">
                <div id="paging-prev-f616991b-698d-57fe-a5ad-056b3dd41415" class="paging-link prev offset"></div>
                <div id="paging-next-f616991b-698d-57fe-a5ad-056b3dd41415" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Southern Minn Scene Editor's Choice: Laughter and Celebration
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-5eb1f9fa-a272-11e4-a049-10604b9ffeb4-asset-f616991b-698d-57fe-a5ad-056b3dd41415" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.southernminn.com/users/profile/PhilipW">Philip Weyhe</a></span>
                
                    <div id="author-popup-5eb1f9fa-a272-11e4-a049-10604b9ffeb4-asset-f616991b-698d-57fe-a5ad-056b3dd41415-content" class="hide">
                        <article class="clearfix card author popup-content card-author-5eb1f9fa-a272-11e4-a049-10604b9ffeb4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.southernminn.com/users/profile/PhilipW" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="PhilipW"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/avatars/5/eb/1f9/5eb1f9fa-a272-11e4-a049-10604b9ffeb4.8d9992382f5a5c73724e4555977d526a.png?_dc=1422897886"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.southernminn.com/users/profile/PhilipW" rel="author" class="tnt-user-profile-link tnt-user-name">Philip Weyhe</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/stpeterherald" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/EditorWeyhe" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:pweyhe@lesueurnews-herald.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-5eb1f9fa-a272-11e4-a049-10604b9ffeb4-asset-f616991b-698d-57fe-a5ad-056b3dd41415').popover({
                            content: $('#author-popup-5eb1f9fa-a272-11e4-a049-10604b9ffeb4-asset-f616991b-698d-57fe-a5ad-056b3dd41415-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-02T11:25:00-05:00" class="tnt-date asset-date text-muted">
            Aug 2, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-02T11:25:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/southern_minn_scene/article_f616991b-698d-57fe-a5ad-056b3dd41415.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-02T11:25:00-05:00">
    <meta itemprop="datePublished" content="2021-08-02T11:25:00-05:00">
    <meta itemprop="dateModified" content="2021-08-02T11:25:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southernminn.com%2Fsouthern_minn_scene%2Farticle_f616991b-698d-57fe-a5ad-056b3dd41415.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/southern_minn_scene/article_f616991b-698d-57fe-a5ad-056b3dd41415.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f616991b-698d-57fe-a5ad-056b3dd41415"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Southern%20Minn%20Scene%20Editor%27s%20Choice%3A%20Laughter%20and%20Celebration&url=https%3A%2F%2Fwww.southernminn.com%2Fsouthern_minn_scene%2Farticle_f616991b-698d-57fe-a5ad-056b3dd41415.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/southern_minn_scene/article_f616991b-698d-57fe-a5ad-056b3dd41415.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f616991b-698d-57fe-a5ad-056b3dd41415"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.southernminn.com/southern_minn_scene/article_f616991b-698d-57fe-a5ad-056b3dd41415.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/southern_minn_scene/article_f616991b-698d-57fe-a5ad-056b3dd41415.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f616991b-698d-57fe-a5ad-056b3dd41415"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southernminn.com/tncms/asset/editorial/f616991b-698d-57fe-a5ad-056b3dd41415" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f616991b-698d-57fe-a5ad-056b3dd41415"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouthernminn%5D%20Southern%20Minn%20Scene%20Editor%27s%20Choice%3A%20Laughter%20and%20Celebration&body=https%3A%2F%2Fwww.southernminn.com%2Fsouthern_minn_scene%2Farticle_f616991b-698d-57fe-a5ad-056b3dd41415.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f616991b-698d-57fe-a5ad-056b3dd41415"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f616991b-698d-57fe-a5ad-056b3dd41415" data-smart-adunit="/132916964/southernminn.com/southern_minn_scene">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southernminn.com%2Fsouthern_minn_scene%2Farticle_f616991b-698d-57fe-a5ad-056b3dd41415.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/southern_minn_scene/article_f616991b-698d-57fe-a5ad-056b3dd41415.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f616991b-698d-57fe-a5ad-056b3dd41415"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Southern%20Minn%20Scene%20Editor%27s%20Choice%3A%20Laughter%20and%20Celebration&url=https%3A%2F%2Fwww.southernminn.com%2Fsouthern_minn_scene%2Farticle_f616991b-698d-57fe-a5ad-056b3dd41415.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/southern_minn_scene/article_f616991b-698d-57fe-a5ad-056b3dd41415.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f616991b-698d-57fe-a5ad-056b3dd41415"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.southernminn.com/southern_minn_scene/article_f616991b-698d-57fe-a5ad-056b3dd41415.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/southern_minn_scene/article_f616991b-698d-57fe-a5ad-056b3dd41415.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f616991b-698d-57fe-a5ad-056b3dd41415"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southernminn.com/tncms/asset/editorial/f616991b-698d-57fe-a5ad-056b3dd41415" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f616991b-698d-57fe-a5ad-056b3dd41415"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouthernminn%5D%20Southern%20Minn%20Scene%20Editor%27s%20Choice%3A%20Laughter%20and%20Celebration&body=https%3A%2F%2Fwww.southernminn.com%2Fsouthern_minn_scene%2Farticle_f616991b-698d-57fe-a5ad-056b3dd41415.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f616991b-698d-57fe-a5ad-056b3dd41415"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/southern_minn_scene/article_f616991b-698d-57fe-a5ad-056b3dd41415.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f616991b-698d-57fe-a5ad-056b3dd41415"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f616991b-698d-57fe-a5ad-056b3dd41415-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f616991b-698d-57fe-a5ad-056b3dd41415" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f616991b-698d-57fe-a5ad-056b3dd41415" class="save-list-f616991b-698d-57fe-a5ad-056b3dd41415-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f616991b-698d-57fe-a5ad-056b3dd41415" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-155d6114-9889-5003-a773-fa183956fa14" 
                    data-instance="#gallery-items-f616991b-698d-57fe-a5ad-056b3dd41415-photo-modal" 
                    data-target="#photo-carousel-f616991b-698d-57fe-a5ad-056b3dd41415">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-155d6114-9889-5003-a773-fa183956fa14" 
                    data-instance="#gallery-items-f616991b-698d-57fe-a5ad-056b3dd41415-photo-modal" 
                    data-target="#photo-carousel-f616991b-698d-57fe-a5ad-056b3dd41415">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/1/55/155d6114-9889-5003-a773-fa183956fa14/61082f975a42a.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/1/55/155d6114-9889-5003-a773-fa183956fa14/61082f975a42a.image.jpg?resize=1396%2C930">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Scene Present Laughter.jpg"
                            class="img-responsive lazyload full white"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/1/55/155d6114-9889-5003-a773-fa183956fa14/61082f975a42a.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/1/55/155d6114-9889-5003-a773-fa183956fa14/61082f975a42a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/1/55/155d6114-9889-5003-a773-fa183956fa14/61082f975a42a.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/1/55/155d6114-9889-5003-a773-fa183956fa14/61082f975a42a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/1/55/155d6114-9889-5003-a773-fa183956fa14/61082f975a42a.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/1/55/155d6114-9889-5003-a773-fa183956fa14/61082f975a42a.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/1/55/155d6114-9889-5003-a773-fa183956fa14/61082f975a42a.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/1/55/155d6114-9889-5003-a773-fa183956fa14/61082f975a42a.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/1/55/155d6114-9889-5003-a773-fa183956fa14/61082f975a42a.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/1/55/155d6114-9889-5003-a773-fa183956fa14/61082f975a42a.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/1/55/155d6114-9889-5003-a773-fa183956fa14/61082f975a42a.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/1/55/155d6114-9889-5003-a773-fa183956fa14/61082f975a42a.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/1/55/155d6114-9889-5003-a773-fa183956fa14/61082f975a42a.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/1/55/155d6114-9889-5003-a773-fa183956fa14/61082f975a42a.image.jpg?resize=1763%2C1175 2008w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><div class="subscriber-preview"><p>5-Aug Present Laughter "Paradise Center for the Arts, 321 Central Ave. N., Faribault" "7:30 a.m.- Aug. 7, 9:30 a.m." "Mark your calendars for Noel Coward's classic semi-autobiographical and entirely zany comedy, presented by The Merlin Players. Shows Thursday, Friday and Saturday nights." <a href="https://go.evvnt.com/846725-0">https://go.evvnt.com/846725-0</a> <a href="mailto:info@paradisecenterforthearts.org">info@paradisecenterforthearts.org</a></p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-7d5ae2a7-a819-59ac-ae84-cca050dd65c1" 
                    data-instance="#gallery-items-f616991b-698d-57fe-a5ad-056b3dd41415-photo-modal" 
                    data-target="#photo-carousel-f616991b-698d-57fe-a5ad-056b3dd41415">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-7d5ae2a7-a819-59ac-ae84-cca050dd65c1" 
                    data-instance="#gallery-items-f616991b-698d-57fe-a5ad-056b3dd41415-photo-modal" 
                    data-target="#photo-carousel-f616991b-698d-57fe-a5ad-056b3dd41415">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="715">
            <meta itemprop="height" content="704">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/7/d5/7d5ae2a7-a819-59ac-ae84-cca050dd65c1/61082f972f308.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/7/d5/7d5ae2a7-a819-59ac-ae84-cca050dd65c1/61082f972f308.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Scene Giant Days.jpg"
                            class="img-responsive lazyload full white"
                            width="715"
                            height="704"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/7/d5/7d5ae2a7-a819-59ac-ae84-cca050dd65c1/61082f972f308.image.jpg?resize=150%2C148 150w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/7/d5/7d5ae2a7-a819-59ac-ae84-cca050dd65c1/61082f972f308.image.jpg?resize=200%2C197 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/7/d5/7d5ae2a7-a819-59ac-ae84-cca050dd65c1/61082f972f308.image.jpg?resize=225%2C222 225w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/7/d5/7d5ae2a7-a819-59ac-ae84-cca050dd65c1/61082f972f308.image.jpg?resize=300%2C295 300w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/7/d5/7d5ae2a7-a819-59ac-ae84-cca050dd65c1/61082f972f308.image.jpg?resize=400%2C394 400w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/7/d5/7d5ae2a7-a819-59ac-ae84-cca050dd65c1/61082f972f308.image.jpg?resize=540%2C532 540w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/7/d5/7d5ae2a7-a819-59ac-ae84-cca050dd65c1/61082f972f308.image.jpg?resize=640%2C630 640w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/7/d5/7d5ae2a7-a819-59ac-ae84-cca050dd65c1/61082f972f308.image.jpg?resize=715%2C704 750w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><div class="subscriber-only"><p>5-Aug Giant Days Le Sueur "8 p.m.- Aug. 8, 5 p.m." "Starting with a teen dance Friday night, Giant Days features music each night, plus a 5k, a carnival, an arts and crafts fair, a magician, activities and tournaments, a parade, food trucks and beer." <a href="https://go.evvnt.com/846744-0">https://go.evvnt.com/846744-0</a> <a href="mailto:lesueurgiantdays@gmail.com">lesueurgiantdays@gmail.com</a></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Reach Scene Editor Philip Weyhe at 507-931-8567 or <a href="mailto:valleyeditor@apgsomn.com">valleyeditor@apgsomn.com</a>. &copy;Copyright&nbsp;2021 APG Media of Southern Minnesota. All rights reserved.&nbsp;</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southernminn.com%2Fsouthern_minn_scene%2Farticle_f616991b-698d-57fe-a5ad-056b3dd41415.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/southern_minn_scene/article_f616991b-698d-57fe-a5ad-056b3dd41415.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f616991b-698d-57fe-a5ad-056b3dd41415"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Southern%20Minn%20Scene%20Editor%27s%20Choice%3A%20Laughter%20and%20Celebration&url=https%3A%2F%2Fwww.southernminn.com%2Fsouthern_minn_scene%2Farticle_f616991b-698d-57fe-a5ad-056b3dd41415.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/southern_minn_scene/article_f616991b-698d-57fe-a5ad-056b3dd41415.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f616991b-698d-57fe-a5ad-056b3dd41415"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.southernminn.com/southern_minn_scene/article_f616991b-698d-57fe-a5ad-056b3dd41415.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/southern_minn_scene/article_f616991b-698d-57fe-a5ad-056b3dd41415.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f616991b-698d-57fe-a5ad-056b3dd41415"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southernminn.com/tncms/asset/editorial/f616991b-698d-57fe-a5ad-056b3dd41415" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f616991b-698d-57fe-a5ad-056b3dd41415"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouthernminn%5D%20Southern%20Minn%20Scene%20Editor%27s%20Choice%3A%20Laughter%20and%20Celebration&body=https%3A%2F%2Fwww.southernminn.com%2Fsouthern_minn_scene%2Farticle_f616991b-698d-57fe-a5ad-056b3dd41415.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f616991b-698d-57fe-a5ad-056b3dd41415"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/southern_minn_scene/article_f616991b-698d-57fe-a5ad-056b3dd41415.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f616991b-698d-57fe-a5ad-056b3dd41415"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f616991b-698d-57fe-a5ad-056b3dd41415-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f616991b-698d-57fe-a5ad-056b3dd41415" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f616991b-698d-57fe-a5ad-056b3dd41415" class="save-list-f616991b-698d-57fe-a5ad-056b3dd41415-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f616991b-698d-57fe-a5ad-056b3dd41415" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22southern%20minn%20scene%22#tncms-source=keyword" class="tag-southern-minn-scene label label-default" data-tncms-track-dmp='search: southern-minn-scene'>Southern Minn Scene</a>
            </li> <li>
                <a href="/search/?k=%22editor%27s%20choice%22#tncms-source=keyword" class="tag-editors-choice label label-default" data-tncms-track-dmp='search: editors-choice'>Editor's Choice</a>
            </li> <li>
                <a href="/search/?k=%22arts%20and%20entertainment%22#tncms-source=keyword" class="tag-arts-and-entertainment label label-default" data-tncms-track-dmp='search: arts-and-entertainment'>Arts And Entertainment</a>
            </li> <li>
                <a href="/search/?k=%22carnival%22#tncms-source=keyword" class="tag-carnival label label-default" data-tncms-track-dmp='search: carnival'>Carnival</a>
            </li> <li>
                <a href="/search/?k=%22craft%20fair%22#tncms-source=keyword" class="tag-craft-fair label label-default" data-tncms-track-dmp='search: craft-fair'>Craft Fair</a>
            </li> <li>
                <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show'>Show</a>
            </li> <li>
                <a href="/search/?k=%22tournament%22#tncms-source=keyword" class="tag-tournament label label-default" data-tncms-track-dmp='search: tournament'>Tournament</a>
            </li> <li>
                <a href="/search/?k=%22magician%22#tncms-source=keyword" class="tag-magician label label-default" data-tncms-track-dmp='search: magician'>Magician</a>
            </li> <li>
                <a href="/search/?k=%22teen%22#tncms-source=keyword" class="tag-teen label label-default" data-tncms-track-dmp='search: teen'>Teen</a>
            </li> <li>
                <a href="/search/?k=%22dance%22#tncms-source=keyword" class="tag-dance label label-default" data-tncms-track-dmp='search: dance'>Dance</a>
            </li> <li>
                <a href="/search/?k=%22art%22#tncms-source=keyword" class="tag-art label label-default" data-tncms-track-dmp='search: art'>Art</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-5eb1f9fa-a272-11e4-a049-10604b9ffeb4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.southernminn.com/users/profile/PhilipW" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="PhilipW"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/avatars/5/eb/1f9/5eb1f9fa-a272-11e4-a049-10604b9ffeb4.8d9992382f5a5c73724e4555977d526a.png?_dc=1422897886"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.southernminn.com/users/profile/PhilipW" rel="author" class="tnt-user-profile-link tnt-user-name">Philip Weyhe</a>
                                </h4>
                                    <p class="card-about">St. Peter Herald, Waseca County News and Le Sueur County News managing editor. Email at editor@stpeterherald.com. Call at 507-931-8567.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/stpeterherald" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/EditorWeyhe" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:pweyhe@lesueurnews-herald.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1060316" class="tncms-block"><section id="block-1060316" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1060316 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1060316" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1060316" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.southernminn.com/tncms/asset/editorial/f616991b-698d-57fe-a5ad-056b3dd41415/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.southernminn.com/tncms/search/mlt/?origin=f616991b-698d-57fe-a5ad-056b3dd41415&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-977438" class="tncms-block"><section id="block-977438" class="block emphasis-h3  heading-color  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-977438 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/southern_minn_scene">
                
                SoMinn Scene Stories
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-975217" class="tncms-block">
    <section id="block-975217" class="block emphasis-h3 light  " >
    <div class="slideshow-carousel-container">
        
            <div id="carousel-975217" class="card photo-carousel subscriber-hide letterbox-style-white">
            <template data-id="975217" class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-f616991b-698d-57fe-a5ad-056b3dd41415 tnt-section-southern-minn-scene">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Southern Minn Scene Editor&#39;s Choice: Laughter and Celebration","url":"/southern_minn_scene/article_f616991b-698d-57fe-a5ad-056b3dd41415.html","uuid":"f616991b-698d-57fe-a5ad-056b3dd41415","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/southern_minn_scene/article_f616991b-698d-57fe-a5ad-056b3dd41415.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/1/55/155d6114-9889-5003-a773-fa183956fa14/61082f975a42a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1396%2C785&order=crop%2Cresize"
                    
                    alt="Southern Minn Scene Editor's Choice: Laughter and Celebration"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="1763"
                    height="992"
                    data-src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/1/55/155d6114-9889-5003-a773-fa183956fa14/61082f975a42a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1396%2C785&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-975217 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/southern_minn_scene/article_f616991b-698d-57fe-a5ad-056b3dd41415.html" class="tnt-asset-link">
        

        
            Southern Minn Scene Editor's Choice: Laughter and Celebration</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li><span id="author-5eb1f9fa-a272-11e4-a049-10604b9ffeb4-asset-f616991b-698d-57fe-a5ad-056b3dd41415" class="tnt-byline asset-byline"  ><a href="https://www.southernminn.com/users/profile/PhilipW">Philip Weyhe</a></span>
                </li>
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p>5-Aug Present Laughter "Paradise Center for the Arts, 321 Central Ave. N., Faribault" "7:30 a.m.- Aug. 7, 9:30 a.m." "Mark your calendars for Noel Coward's classic semi-autobiographical and entirely zany comedy, presented by The Merlin Players. Shows Thursday, Friday and Saturday nights." ht&hellip;</p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-82488ab9-192e-581d-82fc-b3bd57de1132 hidden-print tnt-section-faribault-daily-news tnt-sub-section-opinion">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Southern Minn Scene Editor&#39;s Choice: Laughter and Celebration","url":"/southern_minn_scene/article_f616991b-698d-57fe-a5ad-056b3dd41415.html","uuid":"f616991b-698d-57fe-a5ad-056b3dd41415","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/faribault_daily_news/opinion/article_82488ab9-192e-581d-82fc-b3bd57de1132.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    alt="Paradise Center for the Arts: The art of friendship"
                    class="img-responsive owl-lazy white"
                    width="1258"
                    height="708"
                    data-src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/5/8a/58ade7fb-6871-5c5f-9727-85a1155ffb5e/5f6c07f2cccce.preview.jpg?crop=1258%2C708%2C0%2C413" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-975217 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/faribault_daily_news/opinion/article_82488ab9-192e-581d-82fc-b3bd57de1132.html" class="tnt-asset-link">
        

        
            Paradise Center for the Arts: The art of friendship</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li><span id="author-8222a1d4-6a10-11e6-b016-07dfb7970236-asset-82488ab9-192e-581d-82fc-b3bd57de1132" class="tnt-byline asset-byline"  ><a href="https://www.southernminn.com/users/profile/Becky%20Asleson">By HEIDI NELSON
Guest Columnist</a></span>
                </li>
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p>This past weekend, I had two girlfriends visit me from Atlanta. Of course, I could not wait to show them Faribault's own art center, the Paradise Center for the Arts, and so I bought tickets to the Merlin play, "Present Laughter." </p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-c81fe017-7d0f-586f-9ccc-590ad84c2708 hidden-print tnt-section-southern-minn-scene">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Southern Minn Scene Editor&#39;s Choice: Laughter and Celebration","url":"/southern_minn_scene/article_f616991b-698d-57fe-a5ad-056b3dd41415.html","uuid":"f616991b-698d-57fe-a5ad-056b3dd41415","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/southern_minn_scene/article_c81fe017-7d0f-586f-9ccc-590ad84c2708.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    alt="Southern Minn Scene Editor's Choice: Mud Run and Vintage Bands"
                    class="img-responsive owl-lazy white"
                    width="1090"
                    height="613"
                    data-src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/e/6b/e6b2b3cf-7d29-51c8-956b-cc8cb4f71d61/60ff1623c0368.image.jpg?crop=1090%2C613%2C61%2C0" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-975217 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/southern_minn_scene/article_c81fe017-7d0f-586f-9ccc-590ad84c2708.html" class="tnt-asset-link">
        

        
            Southern Minn Scene Editor's Choice: Mud Run and Vintage Bands</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li><span id="author-5eb1f9fa-a272-11e4-a049-10604b9ffeb4-asset-c81fe017-7d0f-586f-9ccc-590ad84c2708" class="tnt-byline asset-byline"  ><a href="https://www.southernminn.com/users/profile/PhilipW">Philip Weyhe</a></span>
                </li>
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p>31-Jul MUDGIRL Run "Caribou Gun Club, 30649 380th St., Le Sueur" 7:45 a.m.-4 p.m. "An event held nationally, MUDGIRL run is coming to the area. MUDGIRL is a go-at-your-own pace 5 km mud run for women with 17-plus obstacles. No timing and no obligation to complete all obstacles." https://go.e&hellip;</p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-556095f3-361f-548f-a864-cd629e5f1de2 hidden-print tnt-section-southern-minn-scene">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Southern Minn Scene Editor&#39;s Choice: Laughter and Celebration","url":"/southern_minn_scene/article_f616991b-698d-57fe-a5ad-056b3dd41415.html","uuid":"f616991b-698d-57fe-a5ad-056b3dd41415","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/southern_minn_scene/article_556095f3-361f-548f-a864-cd629e5f1de2.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    alt="Southern Minn Scene Editor's Choice: County Fair and World Food/Brews"
                    class="img-responsive owl-lazy white"
                    width="1298"
                    height="730"
                    data-src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/1/b2/1b26e626-b0a2-52ff-a13c-d73d1df438fc/60f5c25371a4a.image.jpg?crop=1298%2C730%2C0%2C432" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-975217 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/southern_minn_scene/article_556095f3-361f-548f-a864-cd629e5f1de2.html" class="tnt-asset-link">
        

        
            Southern Minn Scene Editor's Choice: County Fair and World Food/Brews</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li><span id="author-5eb1f9fa-a272-11e4-a049-10604b9ffeb4-asset-556095f3-361f-548f-a864-cd629e5f1de2" class="tnt-byline asset-byline"  ><a href="https://www.southernminn.com/users/profile/PhilipW">Philip Weyhe</a></span>
                </li>
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p>21-Jul Rice County Fair "Rice County Fairgrounds, 1814 Second Ave. NW., Faribault" "9 a.m.- July 25, 9 p.m." "Entertainment galore, including food stands, beer gardens, demo derbies, car shows, carnivals, fair games, kids' stuff and more. Music by Fender Bender, Old Country Boys and Mister P&hellip;</p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item">
                                    <div class="item-container">
                                        <div class="photo-container photo-ad ">
                                            <div class="gallery-ad"></div>
                                        </div>
                                    </div>
                                </div><div class="item photo-4c0836fc-c0a6-5832-8cf9-8122feff7088 hidden-print tnt-section-southern-minn-scene">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Southern Minn Scene Editor&#39;s Choice: Laughter and Celebration","url":"/southern_minn_scene/article_f616991b-698d-57fe-a5ad-056b3dd41415.html","uuid":"f616991b-698d-57fe-a5ad-056b3dd41415","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/southern_minn_scene/article_4c0836fc-c0a6-5832-8cf9-8122feff7088.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    alt="Event takes attendees around the world with food, local brews"
                    class="img-responsive owl-lazy white"
                    width="1763"
                    height="992"
                    data-src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/0/25/02545902-790a-56c5-a204-98668aa5633d/60f20702314d6.image.jpg?crop=1763%2C992%2C0%2C91&resize=1396%2C785&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-975217 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/southern_minn_scene/article_4c0836fc-c0a6-5832-8cf9-8122feff7088.html" class="tnt-asset-link">
        

        
            Event takes attendees around the world with food, local brews</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li><span id="author-55f5d0d4-794d-11e7-9b23-5cb9017befe7-asset-4c0836fc-c0a6-5832-8cf9-8122feff7088" class="tnt-byline asset-byline"  ><a href="https://www.southernminn.com/users/profile/aharman">By ANNIE GRANLUND
annie.granlund@apgsomn.com</a></span>
                </li>
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p>Guests can travel around the world in one night thanks to a returning event under the leadership of a new organization. </p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div><script>
                if (!document.getElementById('tnt-gallery-ad')) document.write('<div id="tnt-gallery-ad" data-position="fixed-big-ad-gallery" data-provider="dfp_premium" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
            </script>
        
        
    </div></section></div><div id="tncms-block-864713" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-864713" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-864713');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-864716" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-864716" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-864716');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-864719" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-864719" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-864719');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-979826" class="tncms-block"><section id="block-979826" class="block emphasis-h3   " ><div class="block"><a href="https://www.southernminn.com/southern_minn_scene/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/fb429544-f2e0-11ea-87ed-23db6bdbbef7.png?resize=150%2C61 150w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/fb429544-f2e0-11ea-87ed-23db6bdbbef7.png?resize=200%2C82 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/fb429544-f2e0-11ea-87ed-23db6bdbbef7.png 225w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="220"
                height="90"
                alt=""></a></div></section></div><div id="tncms-block-864688" class="tncms-block padding-bottom footer-logo"><div id="site-logo-864688" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/f7d6b08c-4eaa-11ea-a39f-b7b58434d2e0.jpg?resize=200%2C106" 
            srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/f7d6b08c-4eaa-11ea-a39f-b7b58434d2e0.jpg?resize=150%2C80 150w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/f7d6b08c-4eaa-11ea-a39f-b7b58434d2e0.jpg?resize=200%2C106 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/f7d6b08c-4eaa-11ea-a39f-b7b58434d2e0.jpg?resize=225%2C120 225w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/f7d6b08c-4eaa-11ea-a39f-b7b58434d2e0.jpg?resize=300%2C160 300w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/f7d6b08c-4eaa-11ea-a39f-b7b58434d2e0.jpg?resize=400%2C213 400w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/f7d6b08c-4eaa-11ea-a39f-b7b58434d2e0.jpg 540w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="266"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-902191" class="tncms-block"><section id="block-902191" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-902191 ">
        <div class="block-title-inner">
            <h3>
                
                Contact Southern Minn Scene
                
            </h3>
        </div>
    </div></div><address>
    <strong>southernminn.com</strong><br>
    135 West Pearl Street<br>
    Owatonna , MN 55060
    <br>
    
        <strong>Phone:</strong> (507) 451-2840<br>
        <strong>Email:</strong> <a href="mailto:editor@southernminnscene.com">editor@southernminnscene.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-864690" class="tncms-block"><section id="block-864690" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-864690 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-apg-media"  href="http://adamspg.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">APG Media</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SOUTHERNMINNA&amp;publisher_url:southernminn.com/southern_minn_scene/#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="http://adamspg.com/careers/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/contact_us/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-service"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Service</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-864692" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-864692"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Southernminn</a>, 514 Central Ave. Faribault, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-864693" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-864693" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-864693');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f616991b-698d-57fe-a5ad-056b3dd41415")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11613.add('act', dmpData);_cc11613.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["southern_minn_scene", "editors_choice", "show"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.f6ff781b3dbbba2bc5525f04566853df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_f616991b_698d_57fe_a5ad_056b3dd41415_photo_modal = false;
                var gallery_changed_f616991b_698d_57fe_a5ad_056b3dd41415_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-f616991b-698d-57fe-a5ad-056b3dd41415-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f616991b-698d-57fe-a5ad-056b3dd41415-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f616991b-698d-57fe-a5ad-056b3dd41415-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f616991b-698d-57fe-a5ad-056b3dd41415-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-f616991b-698d-57fe-a5ad-056b3dd41415-photo-modal .owl-stage-outer").height( $('#carousel-f616991b-698d-57fe-a5ad-056b3dd41415-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-f616991b-698d-57fe-a5ad-056b3dd41415-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-f616991b-698d-57fe-a5ad-056b3dd41415-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-f616991b-698d-57fe-a5ad-056b3dd41415-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_f616991b_698d_57fe_a5ad_056b3dd41415_photo_modal = $('#gallery-items-f616991b-698d-57fe-a5ad-056b3dd41415-photo-modal').data('owlCarousel');
                $('#carousel-f616991b-698d-57fe-a5ad-056b3dd41415-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f616991b_698d_57fe_a5ad_056b3dd41415_photo_modal.prev();
                });
                $('#carousel-f616991b-698d-57fe-a5ad-056b3dd41415-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f616991b_698d_57fe_a5ad_056b3dd41415_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11613.add('act', serviceData);_cc11613.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11613.add('act', dmpData);_cc11613.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>