
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.southernminn.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="We simply cannot have an equitable and fair education system without good student data, and testing is essential in capturing that data. Uncovering disparities among students with good data is" />
<meta name="author" content="JOSH CROSSON Guest columnist" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="egMftXC0TUvESC79-b7wcoEfnQ16jpj897rHMmht1Yg" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.southernminn.com/owatonna_peoples_press/opinion/article_c098dded-dec4-5345-bc5f-a6bc875b2adf.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/4/e9/4e9d8ed3-d82a-5433-b22b-10050e7c51e3/601c57a68c7d0.image.jpg?crop=250%2C141%2C0%2C85&amp;resize=356%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="356" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Canceling the Minnesota Comprehensive Assessments this year is a bad idea" />
<meta property="og:description" content="We simply cannot have an equitable and fair education system without good student data, and testing is essential in capturing that data. Uncovering disparities among students with good data is" />
<meta property="og:site_name" content="Southernminn.com" />
<meta property="og:section" content="Opinion" />
<meta property="fb:app_id" content="1492293184410860" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8f9ea2aebd539706f1500a18510dd6e4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,700|Raleway:300,400|PT+Serif:700&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/owatonna_peoples_press\/opinion","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"JOSH CROSSON\nGuest columnist","id":"c098dded-dec4-5345-bc5f-a6bc875b2adf","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":439},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-162610273-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3263,3230,3075", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/southernminn.com/owatonna_peoples_press/opinion';
            
                gptAdSlots['ad-864720'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-864720').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-864720'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/southernminn.com/owatonna_peoples_press/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-864711'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-864711').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-864711'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/southernminn.com/owatonna_peoples_press/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-864713'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-864713').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-864713'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/southernminn.com/owatonna_peoples_press/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-864716'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-864716').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-864716'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/southernminn.com/owatonna_peoples_press/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-864719'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-864719').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-864719'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#fff","list_ids":"d0e6a614-3663-11e3-aa35-001a4bcf6878","require_user_account":"","signup_lists_only":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"877321"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/southernminn.com/owatonna_peoples_press/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-864687'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-864687').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-864687'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/southernminn.com/owatonna_peoples_press/opinion';
            
                gptAdSlots['ad-864693'] = googletag.defineSlot(adUnit, [1, 1], 'ad-864693').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-864693'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Canceling the Minnesota Comprehensive Assessments this year is a bad idea | Opinion | southernminn.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #336699; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #a0cc39; }#site-header-container{ border-bottom: 3px solid #a0cc39; }#site-footer-container{ border-top: 3px solid #a0cc39; } .tnt-bg-accent { background-color: #a0cc39; } a .tnt-caret-down { color: #a0cc39; } .block-title .block-title-inner { border-color: #a0cc39; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #a0cc39; } .form-control:focus { border-bottom-color: #a0cc39; } /* CSS has moved to Site templates/Global skins/flexsystem-faribault/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/adb36280-2726-11e5-97e3-e388abe6f486.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Canceling the Minnesota Comprehensive Assessments this year is a bad idea | Opinion | southernminn.com" href="http://www.southernminn.com/search/?f=rss&amp;t=article&amp;c=owatonna_peoples_press/opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.southernminn.com/owatonna_peoples_press/opinion/article_c098dded-dec4-5345-bc5f-a6bc875b2adf.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">
        $(function(){
            $('.asset .share-container.content-below ul .save-asset-to-list').before("<li class='social-share-link'><a class='print-btn-added' href='javascript:window.print()' title='Print'><i class='fa fa-print'></i></a></li>");
        });
    </script>
    
    
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-c098dded-dec4-5345-bc5f-a6bc875b2adf  section-owatonna-peoples-press section-opinion type-article infinity-summary-sticky-siderail" data-authors='[]' data-path="/owatonna_peoples_press/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.southernminn.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fowatonna_peoples_press%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=JOSH+CROSSON%0AGuest+columnist&amp;tncms.asset.id=c098dded-dec4-5345-bc5f-a6bc875b2adf&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=439&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-162610273-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3263);
                
                bloxServiceIDs.push(3230);
                
                bloxServiceIDs.push(3075);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.southernminn.com/users/admin/contribute/article/?assetid=c098dded-dec4-5345-bc5f-a6bc875b2adf&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.southernminn.com/users/admin/contribute/article/?from_section=/owatonna_peoples_press/opinion"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.southernminn.com/tncms/admin/editorial-asset/?edit=c098dded-dec4-5345-bc5f-a6bc875b2adf"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-877456" class="tncms-block in-drawer"><div id="site-logo-877456" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/owatonna_peoples_press"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/2e88f710-5dc0-11ea-a39f-a3f53dcc6dd2.png?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/2e88f710-5dc0-11ea-a39f-a3f53dcc6dd2.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/2e88f710-5dc0-11ea-a39f-a3f53dcc6dd2.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/2e88f710-5dc0-11ea-a39f-a3f53dcc6dd2.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-877423" class="tncms-block in-drawer"><div class="follow-links-877423 default">
    
    <section id="block-877423" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/OwatonnaPeoplesPress" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OwatonnaNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.southernminn.com",
  "sameAs" : ["https://www.facebook.com/OwatonnaPeoplesPress","https://twitter.com/OwatonnaNews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-864729" class="tncms-block hidden-md hidden-lg"><section id="block-864729" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-864729" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-864729" aria-labelledby="site-search-button-864729" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-864729-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-864729-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-864729" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-864729-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-864729').submit();
        return false;
    });

    $('#site-search-864729').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-864729 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-864729 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-864729-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-864730" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-864730" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fopinion%2Farticle_c098dded-dec4-5345-bc5f-a6bc875b2adf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.southernminn.com/users/login/?referer_url=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fopinion%2Farticle_c098dded-dec4-5345-bc5f-a6bc875b2adf.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.southernminn.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-864730').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.southernminn.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.southernminn.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.southernminn.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-864730').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.southernminn.com/users/logout/" id="user-logout-form-864730"><input type="hidden" name="referer_url" value="https://www.southernminn.com/owatonna_peoples_press/opinion/article_c098dded-dec4-5345-bc5f-a6bc875b2adf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/owatonna_peoples_press/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://apgsomndailies.secondstreetapp.com/Ice-Fishing-Contest/"  target="_blank" rel="noopener" class="nav-link tnt-section-ice-fishing-contest">Ice Fishing Contest!</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/owatonna_peoples_press/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/owatonna_peoples_press/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/owatonna_peoples_press/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/owatonna_peoples_press/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/owatonna_peoples_press/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-email-alerts">Email Alerts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/owatonna_peoples_press/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/owatonna_peoples_press/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/southern_minn_sports/"  class="nav-link tnt-section-southern-minn-sports">Southern Minn sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/owatonna_peoples_press/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/owatonna_peoples_press/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/owatonna_peoples_press/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://placement.memoriams.com/APGSouthernMN/Obituary"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/owatonna/"  class="nav-link tnt-section-owatonna-peoples-press">Owatonna People's Press</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/owatonnashopper/"  class="nav-link tnt-section-owatonnawaseca-area-shopper">Owatonna/Waseca Area Shopper</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://apgsomndailies.secondstreetapp.com/Car-Payments-up-to-6600-Sweepstakes/"  target="_blank" rel="noopener" class="nav-link tnt-section-win-car-payments-for-a-year">Win Car Payments for a Year!</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://autos.southernminn.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classof2020/"  class="nav-link tnt-section-class-of-2020">Class of 2020</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faribault_daily_news/virtual_graduations/"  class="nav-link tnt-section-faribault">Faribault</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/northfield_news/virtual_graduations/"  class="nav-link tnt-section-northfield">Northfield</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/owatonna_peoples_press/virtual_graduations/"  class="nav-link tnt-section-owatonna">Owatonna</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/st_peter_herald/virtual_graduations/"  class="nav-link tnt-section-st-peter">St. Peter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_kenyon_leader/virtual_graduations/"  class="nav-link tnt-section-kenyon">Kenyon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waseca_county_news/virtual_graduations/"  class="nav-link tnt-section-waseca">Waseca</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/le_sueur_county_news/virtual_graduations/"  class="nav-link tnt-section-le-sueur-lonsdale">Le Sueur & Lonsdale</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/owatonna_peoples_press/"  class="nav-link tnt-section-owatonna-peoples-press">Owatonna People's Press</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faribault_daily_news/"  class="nav-link tnt-section-faribault-daily-news">Faribault Daily News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/northfield_news/"  class="nav-link tnt-section-northfield-news">Northfield News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waseca_county_news/"  class="nav-link tnt-section-waseca-county-news">Waseca County News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/st_peter_herald/"  class="nav-link tnt-section-st-peter-herald">St. Peter Herald</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/le_sueur_county_news/"  class="nav-link tnt-section-le-sueur-county-news">Le Sueur County News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_kenyon_leader/"  class="nav-link tnt-section-the-kenyon-leader">The Kenyon Leader</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lonsdale_area_news_review/"  class="nav-link tnt-section-lonsdale-area-news-review">Lonsdale Area News Review</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/southern_minn_scene/"  class="nav-link tnt-section-scene">Scene</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-latest-obituaries">Latest Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://minnesotastate.jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-7" data-target="#mobile-nav-left-below_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.mnpublicnotice.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-advertisements">Legal advertisements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://marketplace.southernminn.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-ads">Local Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-email-alerts">Email Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-10" data-target="#mobile-nav-left-below_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://apg04.newzware.com/ss70v2/adams/common/template.jsp?nwmodule=sso&amp;nwpage=sso&amp;rpage=https%3A%2F%2Fwww.southernminn.com%2Ftncms%2Fauth%2Freturn%2F%3Fstate%3D76ccef49212257ba7c204549197bc467d24b1e01"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-11" data-target="#mobile-nav-left-below_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-submit">Submit</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://southernmn.classifiedshub.biz/southernminnmedia/FlashActivation.html#"  target="_blank" rel="noopener" class="nav-link tnt-section-bargain-hunter-ad-form">Bargain Hunter Ad Form</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://southernmn.classifiedshub.biz/southernminnmedia/FlashActivation.html#"  target="_blank" rel="noopener" class="nav-link tnt-section-classified-ad">Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://southernmn.classifiedshub.biz/southernminnmedia/FlashActivation.html#"  target="_blank" rel="noopener" class="nav-link tnt-section-super-savers-ad-form">Super Savers Ad Form</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faribault_daily_news/forms/"  class="nav-link tnt-section-faribault-forms">Faribault Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/le_sueur_county_news/forms/"  class="nav-link tnt-section-le-sueur-county-forms">Le Sueur County Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lonsdale_area_news_review/forms/"  class="nav-link tnt-section-lonsdale-forms">Lonsdale Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/northfield_news/forms/"  class="nav-link tnt-section-northfield-forms">Northfield Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/owatonna_peoples_press/forms/"  class="nav-link tnt-section-owatonna-forms">Owatonna Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/st_peter_herald/forms/"  class="nav-link tnt-section-st-peter-forms">St. Peter Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_kenyon_leader/forms/"  class="nav-link tnt-section-kenyon-forms">Kenyon Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waseca_county_news/forms/"  class="nav-link tnt-section-waseca-forms">Waseca Forms</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-864720" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-864720" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-864720');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-878035" class="tncms-block"><div class="container">
<ul class="nav nav-tabs"><li class="active"><a href="/"><i class="fa tnt-home"></i> SouthernMinn.com</a>
                    </li>                     
                   <li class="active"><a href="https://marketplace.southernminn.com/" target="_blank" style="color:#b5140f;">                  
                       Local Ads</a>
                    </li>                     
                   <li class="active"><a href="/covid-19/" target="_blank" style="color:#b5140f;">                  
                       COVID-19</a>
                    </li>
                   <li class="active"><a href="/southern_minn_scene/" target="_blank" style="color:#b5140f;">                  
                       SouthernMinnScene.com</a>
                    </li>
                    </ul></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-912617" class="tncms-block"><section id="block-912617" class="block emphasis-h3   " ><div class="block"><a href="https://www.southernminn.com/eedition/owatonna/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/83a2d144-9560-11ea-9c9f-73385d4ea4cc.png?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/83a2d144-9560-11ea-9c9f-73385d4ea4cc.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Click to read the lastest edition"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-877455" class="tncms-block"><div id="site-logo-877455" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/owatonna_peoples_press"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/570b59d8-955d-11ea-a519-3714362f56aa.png?resize=200%2C37" 
            srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/570b59d8-955d-11ea-a519-3714362f56aa.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/570b59d8-955d-11ea-a519-3714362f56aa.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/570b59d8-955d-11ea-a519-3714362f56aa.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/570b59d8-955d-11ea-a519-3714362f56aa.png?resize=540%2C101 540w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/570b59d8-955d-11ea-a519-3714362f56aa.png?resize=640%2C120 640w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/570b59d8-955d-11ea-a519-3714362f56aa.png?resize=750%2C140 750w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/570b59d8-955d-11ea-a519-3714362f56aa.png?resize=990%2C185 990w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/570b59d8-955d-11ea-a519-3714362f56aa.png?resize=1035%2C193 1035w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/570b59d8-955d-11ea-a519-3714362f56aa.png?resize=1200%2C224 1200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/570b59d8-955d-11ea-a519-3714362f56aa.png?resize=1333%2C249 1333w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/570b59d8-955d-11ea-a519-3714362f56aa.png 1476w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Thursday, February 4, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.southernminn.com/owatonna_peoples_press" class="">Owatonna, Minnesota</a></li>
                
                    <li><a href="/eedition/owatonna/" class="">Print Edition</a></li>
                
                    <li><a href="https://www.southernminn.com/owatonna_peoples_press/forms/submit_news/" class="">Got a news tip?</a></li>
                
            
            
        </ul></div>
    </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-864725" class="tncms-block padding-top"><div id="weather-864725" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=55060" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">16&deg;</span>
                    
                        <span class="cond">Mostly Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1011588" class="tncms-block add-padding"><section id="block-1011588" class="block emphasis-h3   " ><div class="block"><a href="https://www.southernminn.com/collection_ee7121cb-384d-5c70-acd8-3cf6de93dafc.html" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/b15ebe3c-2a88-11eb-82c6-2f171a4d6c72.jpg?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/b15ebe3c-2a88-11eb-82c6-2f171a4d6c72.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Click for latest COVID-19 Numbers"></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-864723" class="tncms-block"><div id="user-controls-864723" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fopinion%2Farticle_c098dded-dec4-5345-bc5f-a6bc875b2adf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.southernminn.com/users/login/?referer_url=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fopinion%2Farticle_c098dded-dec4-5345-bc5f-a6bc875b2adf.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.southernminn.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-864723').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.southernminn.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.southernminn.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.southernminn.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-864723').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.southernminn.com/users/logout/" id="user-logout-form-864723"><input type="hidden" name="referer_url" value="https://www.southernminn.com/owatonna_peoples_press/opinion/article_c098dded-dec4-5345-bc5f-a6bc875b2adf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-865474" class="tncms-block"><div class="block header-promo pull-right">
<div class="header-promo-head">Become a Member</div>
<div class="header-promo-text"><a href="https://apg04.newzware.com/ss70v2/adams/common/template.jsp?nwmodule=sso&amp;nwpage=sso&amp;rpage=https%3A%2F%2Fwww.southernminn.com%2Ftncms%2Fauth%2Freturn%2F%3Fstate%3D76ccef49212257ba7c204549197bc467d24b1e01">Subscribe Today</a></div>
</div></div></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-877457" class="tncms-block"><div id="site-logo-877457" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/owatonna_peoples_press"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/4cb9c12e-5dc0-11ea-a39f-b34dcf42428f.png?resize=200%2C50" 
            srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/4cb9c12e-5dc0-11ea-a39f-b34dcf42428f.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/4cb9c12e-5dc0-11ea-a39f-b34dcf42428f.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-864724" class="tncms-block sticky-nav"><div id="user-controls-864724" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.southernminn.com/users/login/?referer_url=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fopinion%2Farticle_c098dded-dec4-5345-bc5f-a6bc875b2adf.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fopinion%2Farticle_c098dded-dec4-5345-bc5f-a6bc875b2adf.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.southernminn.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.southernminn.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.southernminn.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-864724').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.southernminn.com/users/logout/" id="user-logout-form-864724"><input type="hidden" name="referer_url" value="https://www.southernminn.com/owatonna_peoples_press/opinion/article_c098dded-dec4-5345-bc5f-a6bc875b2adf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-864722" class="tncms-block"><ul id="site-search-864722-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-864722" aria-labelledby="site-search-button-864722" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-864722-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-864722-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-864722" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-864722-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-864722').submit();
        return false;
    });

    $('#site-search-864722').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-864722 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-864722 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-864722-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/owatonna_peoples_press/news/local/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-state"  href="/owatonna_peoples_press/news/state"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation"  href="/owatonna_peoples_press/news/nation"  tabindex="0">
                    <span class="nav-label">Nation</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/owatonna_peoples_press/business/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-jump-start-owatonna"  href="https://www.southernminn.com/owatonna_peoples_press/business/collection_0be9206d-397e-514d-ad01-bed1ed087a58.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jump Start Owatonna</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/owatonna_peoples_press/community/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-1-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-winter-wonderland"  href="http://www.southernminn.com/owatonna_peoples_press/arts_and_entertainment/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Winter Wonderland</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-local-ads"  href="https://marketplace.southernminn.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Local Ads</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-sports"  href="/owatonna_peoples_press/sports/"  tabindex="0">
                    <span class="nav-label">Local sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-southern-minn-sports"  href="/southern_minn_sports/"  tabindex="0">
                    <span class="nav-label">Southern Minn. sports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/owatonna_peoples_press/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-obituaries"  href="/owatonna_peoples_press/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-obituary"  href="https://placement.memoriams.com/APGSouthernMN/Obituary"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://minnesotastate.jobs/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://somn.market.adicio.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-public-notices"  href="https://www.mnpublicnotice.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-submit"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Submit</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversary"  href="/owatonna_peoples_press/forms/anniversary/"  tabindex="0">
                    <span class="nav-label">Anniversary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bargain-hunter-ad-form"  href="https://southernmn.classifiedshub.biz/southernminnmedia/FlashActivation.html#"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Bargain Hunter Ad Form</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birthday"  href="/owatonna_peoples_press/forms/birthday/"  tabindex="0">
                    <span class="nav-label">Birthday</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birth"  href="/owatonna_peoples_press/forms/births/"  tabindex="0">
                    <span class="nav-label">Birth</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classified-ad"  href="https://southernmn.classifiedshub.biz/southernminnmedia/FlashActivation.html#"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-customer-support"  href="/owatonna_peoples_press/forms/customer_support/"  tabindex="0">
                    <span class="nav-label">Customer Support</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagement"  href="/owatonna_peoples_press/forms/engagements/"  tabindex="0">
                    <span class="nav-label">Engagement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letter-to-the-editor"  href="/owatonna_peoples_press/forms/letters/"  tabindex="0">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-press-releases-tips-community-news"  href="/owatonna_peoples_press/forms/submit_news/"  tabindex="0">
                    <span class="nav-label">News: Press releases, tips, community news</span>
                </a></li><li>
                <a class="nav-link   tnt-section-owatonna-opoly-game"  href="/owatonna_peoples_press/forms/owatonna-opoly/?update01"  tabindex="0">
                    <span class="nav-label">Owatonna-opoly game</span>
                </a></li><li>
                <a class="nav-link   tnt-section-owatonna-trivia-quest-board-game"  href="/owatonna_peoples_press/forms/owatonna-trivia/"  tabindex="0">
                    <span class="nav-label">Owatonna Trivia Quest Board Game</span>
                </a></li><li>
                <a class="nav-link   tnt-section-super-savers-ad-form"  href="https://southernmn.classifiedshub.biz/southernminnmedia/FlashActivation.html#"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Super Savers Ad Form</span>
                </a></li><li>
                <a class="nav-link   tnt-section-website-log-in-request"  href="https://www.southernminn.com/faribault_daily_news/forms/website_log_in/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Website log-in request</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wedding"  href="/owatonna_peoples_press/forms/wedding/"  tabindex="0">
                    <span class="nav-label">Wedding</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obp-safe-zone"  href="/owatonna_peoples_press/forms/obpsafezone/"  tabindex="0">
                    <span class="nav-label">OBP Safe Zone</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-events"  href="/calendar/owatonna_peoples_press/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contests-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Contests & More</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-ice-fishing-contest"  href="https://apgsomndailies.secondstreetapp.com/Ice-Fishing-Contest/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ice Fishing Contest</span>
                </a></li><li>
                <a class="nav-link   tnt-section-win-car-payments-for-a-year"  href="https://apgsomndailies.secondstreetapp.com/Car-Payments-up-to-6600-Sweepstakes/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Win Car Payments for a Year!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-autos"  href="http://autos.southernminn.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-class-of-2020"  href="/owatonna_peoples_press/virtual_graduations/"  tabindex="0">
                    <span class="nav-label">Class of 2020</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/owatonna_peoples_press/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1029575" class="tncms-block"><section id="block-1029575" class="block emphasis-h3   " ><div class="block"><a href="https://apgsomndailies.secondstreetapp.com/Ice-Fishing-Contest/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/63237950-5f4a-11eb-93eb-0755feeb59f0.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/63237950-5f4a-11eb-93eb-0755feeb59f0.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/63237950-5f4a-11eb-93eb-0755feeb59f0.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/63237950-5f4a-11eb-93eb-0755feeb59f0.png?resize=540%2C56 540w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/63237950-5f4a-11eb-93eb-0755feeb59f0.png?resize=640%2C66 640w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/63237950-5f4a-11eb-93eb-0755feeb59f0.png?resize=750%2C78 750w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/63237950-5f4a-11eb-93eb-0755feeb59f0.png?resize=990%2C103 990w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/63237950-5f4a-11eb-93eb-0755feeb59f0.png?resize=1035%2C107 1035w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/63237950-5f4a-11eb-93eb-0755feeb59f0.png?resize=1200%2C124 1200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/63237950-5f4a-11eb-93eb-0755feeb59f0.png?resize=1333%2C138 1333w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/63237950-5f4a-11eb-93eb-0755feeb59f0.png 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Click to enter in the Ice Fishing Contest!"></a></div></section></div><div id="tncms-block-867921" class="tncms-block add-padding"><section id="block-867921" class="block emphasis-   " >


<div class="weather-alert-867921 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h3><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Alert</h3></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-867921">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-0867921">
                                <h3>Winter Weather Advisory until THU 3:00 PM CST</h3>
                            </a>
                        </div>
                    
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-0867921 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...SNOW ENDING ACROSS WEST CENTRAL WISCONSING THIS AFTERNOON...
SIGNIFICANT BLOWING SNOW WILL PERSIST ACROSS PORTIONS OF THE
AREA...

.Snow will continue to come to an end from west to east through
early this afternoon, with an additional inch or two of
accumulation in west central Wisconsin.

Strong northwest winds with gusts of 30 to 40 mph are expected
into early this evening, especially near and south of the
Minnesota River Valley. The strong winds will cause areas of
blowing snow and reduced visibility, particularly across south
central Minnesota.

A Winter Weather Advisory is in effect southeast of a line from
near Redwood Falls through Faribault to Rice Lake. The Advisory
will end after 3 PM for most locations, but will remain in effect
along the I-90 corridor east of Fairmont and from Durand through
Eau Claire into early this evening unless conditions change.

...WINTER WEATHER ADVISORY NOW IN EFFECT UNTIL 3 PM CST THIS
AFTERNOON...

* WHAT...Snow. Additional snow accumulations of an inch or less.
Winds gusting as high as 35 mph.

* WHERE...Portions of northwest and west central Wisconsin and
south central and southeast Minnesota.

* WHEN...Until 3 PM CST this afternoon.

* IMPACTS...Plan on slippery road conditions. Patchy blowing
snow could significantly reduce visibility.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

Slow down and use caution while traveling.

The latest road conditions for the state you are calling from can
be obtained by calling 5 1 1. Road conditions can also be found
at 511mn.org for Minnesota or 511wi.gov for Wisconsin.

&&

</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div><div id="tncms-block-876288" class="tncms-block add-padding"></div><div id="tncms-block-876287" class="tncms-block add-padding"></div><div id="tncms-block-876286" class="tncms-block add-padding"></div><div id="tncms-block-1026794" class="tncms-block"><a href="https://apgsomndailies.secondstreetapp.com/Car-Payments-up-to-6600-Sweepstakes/" target="_blank"><center><img src="http://grandrapidsmn.com/app/contests/CarPayments_1920.jpg" width="1396" height="100" border="0"></center></a></div><div id="tncms-block-864711" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-864711" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-864711');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-4e9d8ed3-d82a-5433-b22b-10050e7c51e3" class="modal fullscreen in modal-image image-mugshot modal-4e9d8ed3-d82a-5433-b22b-10050e7c51e3" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/4/e9/4e9d8ed3-d82a-5433-b22b-10050e7c51e3/601c57a68c7d0.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/4/e9/4e9d8ed3-d82a-5433-b22b-10050e7c51e3/601c57a68c7d0.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/4/e9/4e9d8ed3-d82a-5433-b22b-10050e7c51e3/601c57a68c7d0.image.jpg?resize=250%2C312 300w"
                    sizes="100vw"
                    
                    width="250"
                    height="312"
                    alt="Josh Crosson"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4e9d8ed3-d82a-5433-b22b-10050e7c51e3" data-target=".caption-inner-modal-image-4e9d8ed3-d82a-5433-b22b-10050e7c51e3">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4e9d8ed3-d82a-5433-b22b-10050e7c51e3 collapse in"><div class="caption-text"><p>Crosson</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-87997abe-8b0f-11e1-8a74-101f742c0dee-asset-4e9d8ed3-d82a-5433-b22b-10050e7c51e3" class="tnt-byline asset-byline"  ><a href="https://www.southernminn.com/users/profile/Suzy%20Rook">Suzanne Rook</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southernminn.com%2Fimage_4e9d8ed3-d82a-5433-b22b-10050e7c51e3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_4e9d8ed3-d82a-5433-b22b-10050e7c51e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e9d8ed3-d82a-5433-b22b-10050e7c51e3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Josh%20Crosson&url=https%3A%2F%2Fwww.southernminn.com%2Fimage_4e9d8ed3-d82a-5433-b22b-10050e7c51e3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_4e9d8ed3-d82a-5433-b22b-10050e7c51e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e9d8ed3-d82a-5433-b22b-10050e7c51e3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.southernminn.com/image_4e9d8ed3-d82a-5433-b22b-10050e7c51e3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_4e9d8ed3-d82a-5433-b22b-10050e7c51e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e9d8ed3-d82a-5433-b22b-10050e7c51e3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southernminn.com/tncms/asset/editorial/4e9d8ed3-d82a-5433-b22b-10050e7c51e3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4e9d8ed3-d82a-5433-b22b-10050e7c51e3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouthernminn%5D%20Josh%20Crosson&body=https%3A%2F%2Fwww.southernminn.com%2Fimage_4e9d8ed3-d82a-5433-b22b-10050e7c51e3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4e9d8ed3-d82a-5433-b22b-10050e7c51e3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_4e9d8ed3-d82a-5433-b22b-10050e7c51e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e9d8ed3-d82a-5433-b22b-10050e7c51e3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4e9d8ed3-d82a-5433-b22b-10050e7c51e3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4e9d8ed3-d82a-5433-b22b-10050e7c51e3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4e9d8ed3-d82a-5433-b22b-10050e7c51e3" class="save-list-4e9d8ed3-d82a-5433-b22b-10050e7c51e3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4e9d8ed3-d82a-5433-b22b-10050e7c51e3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4e9d8ed3-d82a-5433-b22b-10050e7c51e3 img { max-height: 312px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c098dded-dec4-5345-bc5f-a6bc875b2adf" class="asset article-default"  data-url="https://www.southernminn.com/owatonna_peoples_press/opinion/article_c098dded-dec4-5345-bc5f-a6bc875b2adf.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/4/e9/4e9d8ed3-d82a-5433-b22b-10050e7c51e3/601c57a68c7d0.image.jpg?crop=250%2C141%2C0%2C85&resize=356%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="356">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="southernminn.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.southernminn.com/owatonna_peoples_press/opinion/article_c098dded-dec4-5345-bc5f-a6bc875b2adf.html" />
    <style>
                .asset-paging .direction {
                    color: #a0cc39;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.southernminn.com\/tncms\/search\/mlt\/?origin=c098dded-dec4-5345-bc5f-a6bc875b2adf&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c098dded-dec4-5345-bc5f-a6bc875b2adf","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c098dded-dec4-5345-bc5f-a6bc875b2adf" class="asset-paging">
                <div id="paging-prev-c098dded-dec4-5345-bc5f-a6bc875b2adf" class="paging-link prev offset"></div>
                <div id="paging-next-c098dded-dec4-5345-bc5f-a6bc875b2adf" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Canceling the Minnesota Comprehensive Assessments this year is a bad idea
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-87997abe-8b0f-11e1-8a74-101f742c0dee-asset-c098dded-dec4-5345-bc5f-a6bc875b2adf" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.southernminn.com/users/profile/Suzy%20Rook">By JOSH CROSSON
Guest columnist</a></span>
                
                    <div id="author-popup-87997abe-8b0f-11e1-8a74-101f742c0dee-asset-c098dded-dec4-5345-bc5f-a6bc875b2adf-content" class="hide">
                        <article class="clearfix card author popup-content card-author-87997abe-8b0f-11e1-8a74-101f742c0dee">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.southernminn.com/users/profile/Suzy%20Rook" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Suzy Rook"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/avatars/8/79/97a/87997abe-8b0f-11e1-8a74-101f742c0dee.2afa4d1835a601c662e0ecab95f11ee8.png?_dc=1565958042"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.southernminn.com/users/profile/Suzy%20Rook" rel="author" class="tnt-user-profile-link tnt-user-name">Suzanne Rook</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:srook@northfieldnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-87997abe-8b0f-11e1-8a74-101f742c0dee-asset-c098dded-dec4-5345-bc5f-a6bc875b2adf').popover({
                            content: $('#author-popup-87997abe-8b0f-11e1-8a74-101f742c0dee-asset-c098dded-dec4-5345-bc5f-a6bc875b2adf-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-04T14:11:00-06:00" class="tnt-date asset-date text-muted">
            Feb 4, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-02-04T14:11:00-06:00" class="tnt-date asset-date text-muted">Feb 4, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-04T14:55:05-06:00" class="tnt-date tnt-update-recent asset-date text-muted">6 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/owatonna_peoples_press/opinion/article_c098dded-dec4-5345-bc5f-a6bc875b2adf.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-04T14:11:00-06:00">
    <meta itemprop="datePublished" content="2021-02-04T14:11:00-06:00">
    <meta itemprop="dateModified" content="2021-02-04T08:55:05-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fopinion%2Farticle_c098dded-dec4-5345-bc5f-a6bc875b2adf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/owatonna_peoples_press/opinion/article_c098dded-dec4-5345-bc5f-a6bc875b2adf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c098dded-dec4-5345-bc5f-a6bc875b2adf"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Canceling%20the%20Minnesota%20Comprehensive%20Assessments%20this%20year%20is%20a%20bad%20idea&url=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fopinion%2Farticle_c098dded-dec4-5345-bc5f-a6bc875b2adf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/owatonna_peoples_press/opinion/article_c098dded-dec4-5345-bc5f-a6bc875b2adf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c098dded-dec4-5345-bc5f-a6bc875b2adf"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.southernminn.com/owatonna_peoples_press/opinion/article_c098dded-dec4-5345-bc5f-a6bc875b2adf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/owatonna_peoples_press/opinion/article_c098dded-dec4-5345-bc5f-a6bc875b2adf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c098dded-dec4-5345-bc5f-a6bc875b2adf"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southernminn.com/tncms/asset/editorial/c098dded-dec4-5345-bc5f-a6bc875b2adf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c098dded-dec4-5345-bc5f-a6bc875b2adf"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouthernminn%5D%20Canceling%20the%20Minnesota%20Comprehensive%20Assessments%20this%20year%20is%20a%20bad%20idea&body=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fopinion%2Farticle_c098dded-dec4-5345-bc5f-a6bc875b2adf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c098dded-dec4-5345-bc5f-a6bc875b2adf"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-4e9d8ed3-d82a-5433-b22b-10050e7c51e3" data-toggle="modal" data-instance="#gallery-items-c098dded-dec4-5345-bc5f-a6bc875b2adf-photo-modal" data-target="#photo-carousel-c098dded-dec4-5345-bc5f-a6bc875b2adf">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="250">
            <meta itemprop="height" content="312">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/4/e9/4e9d8ed3-d82a-5433-b22b-10050e7c51e3/601c57a68c7d0.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/4/e9/4e9d8ed3-d82a-5433-b22b-10050e7c51e3/601c57a68c7d0.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Josh Crosson"
                            class="img-responsive lazyload full default"
                            width="250"
                            height="312"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/4/e9/4e9d8ed3-d82a-5433-b22b-10050e7c51e3/601c57a68c7d0.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/4/e9/4e9d8ed3-d82a-5433-b22b-10050e7c51e3/601c57a68c7d0.image.jpg?resize=250%2C312 300w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Crosson</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c098dded-dec4-5345-bc5f-a6bc875b2adf" data-smart-adunit="/132916964/southernminn.com/owatonna_peoples_press/opinion">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fopinion%2Farticle_c098dded-dec4-5345-bc5f-a6bc875b2adf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/owatonna_peoples_press/opinion/article_c098dded-dec4-5345-bc5f-a6bc875b2adf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c098dded-dec4-5345-bc5f-a6bc875b2adf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Canceling%20the%20Minnesota%20Comprehensive%20Assessments%20this%20year%20is%20a%20bad%20idea&url=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fopinion%2Farticle_c098dded-dec4-5345-bc5f-a6bc875b2adf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/owatonna_peoples_press/opinion/article_c098dded-dec4-5345-bc5f-a6bc875b2adf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c098dded-dec4-5345-bc5f-a6bc875b2adf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.southernminn.com/owatonna_peoples_press/opinion/article_c098dded-dec4-5345-bc5f-a6bc875b2adf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/owatonna_peoples_press/opinion/article_c098dded-dec4-5345-bc5f-a6bc875b2adf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c098dded-dec4-5345-bc5f-a6bc875b2adf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southernminn.com/tncms/asset/editorial/c098dded-dec4-5345-bc5f-a6bc875b2adf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c098dded-dec4-5345-bc5f-a6bc875b2adf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouthernminn%5D%20Canceling%20the%20Minnesota%20Comprehensive%20Assessments%20this%20year%20is%20a%20bad%20idea&body=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fopinion%2Farticle_c098dded-dec4-5345-bc5f-a6bc875b2adf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c098dded-dec4-5345-bc5f-a6bc875b2adf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/owatonna_peoples_press/opinion/article_c098dded-dec4-5345-bc5f-a6bc875b2adf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c098dded-dec4-5345-bc5f-a6bc875b2adf"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c098dded-dec4-5345-bc5f-a6bc875b2adf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c098dded-dec4-5345-bc5f-a6bc875b2adf" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c098dded-dec4-5345-bc5f-a6bc875b2adf" class="save-list-c098dded-dec4-5345-bc5f-a6bc875b2adf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c098dded-dec4-5345-bc5f-a6bc875b2adf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>We simply cannot have an equitable and fair education system without good student data, and testing is essential in capturing that data. Uncovering disparities among students with good data is a fundamental first step in transforming our broken education system.</p><p>Whether advocating for a more diverse teacher workforce, targeted school funding, or for equitable access to rigorous high school coursework, the bottom line is that we can’t adequately serve kids without a good understanding of where they are now, where we’re making progress, and what’s working to move the needle. Any way you cut it, Minnesota must invest in good data if we’re serious about creating an equitable and fair education system.</p><p>This is especially important right now. We know that in 2019, Minnesota was home to startling education gaps, but also glimpses of promise in schools showing strong outcomes for students from historically underserved backgrounds. How did COVID-19 impact all of this? We have some idea that students are struggling, and that gaps have widened, based on anecdotes, school data and national trends — but the stories we’re hearing from families and schools are incredibly diverse.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>To build clear, actionable, student-centered plans — and to learn along the way — we need meaningful data that allows us to compare what’s happening across Minnesota’s schools and diverse student groups.</p><p>In crisis mode, the U.S. Department of Education scrapped annual state tests last year for all states. It was a prudent approach at the time, but now, leaders need to plan to make standards-aligned assessments happen this year — a critical part of our state’s COVID-19 recovery plan.</p><p>Some test administrators, like Pearson, can now capture needed data without jeopardizing the health of students and families with an at-home assessment option. Now more than ever, it’s critical that we push forward to find solutions. With opportunities like this to be nimble, skipping another year would simply be a mistake, create larger gaps in our knowledge about how kids are doing, and be a disservice to students in the long run.</p><p style="text-align: center;"><strong>Why the MCAs?</strong></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The Minnesota Comprehensive Assessments or MCAs, measure whether students have learned state standards for the year. Both the standards and the test are developed every few years by teams of local educators and other stakeholders. The MCAs are the only test aligned to these standards, and the only test administered statewide, which means that we can compare schools and students across the state.</p><p>Under No Child Left Behind, tests like the MCAs earned the toxic reputation of being “high-stakes,” with a fear that low scores lead to funding cuts to already struggling schools in low-income communities. While the reputation lives on, the reality shifted when the Obama administration did away with the punitive elements of the law and, instead, created a framework of support. Contrary to many beliefs, Minnesota does not withhold school funding, publicly shame educators, or punish school leaders based on the results of assessments. In fact, Minnesota schools with lower scores are given greater technical support and assistance, and they are asked to bring in their school community for things like needs assessments and improvement planning. These are all things we should be embracing and demanding more of.</p><p>For students, taking the MCAs has potential benefits, like waiving remediation courses that keep kids out of college and placing students in personalized and rigorous coursework. Families receive scores and can help them advocate: Did the test just not go well, or are there red flags around learning to discuss with my school? Do these results match what educators have been reporting on my students? How can my school help provide additional supports?</p><p style="text-align: center;"><strong>Students can’t wait</strong></p><p>We know Minnesota students had a significant interruption in their learning due to COVID-19. But we don’t know whether there are pockets of success we should be studying and replicating, or areas of urgency we need to address immediately. We need to invest in educating students directly, and we need to measure what’s working to accelerate learning — both must happen.</p><p>From elementary students missing foundational literacy opportunities, to high schoolers missing key college prep work, our kids need an all-hands-on-deck approach. Researchers have estimated that the economic impact of potential learning loss and high school dropout rates could result in Gen Zers losing as much as $110 billion in annual earnings over their lifetime.</p><p>We need to collectively agree that stemming this should be our top priority, and that good data is a critical ingredient for better schools and just communities.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Josh Crosson is executive director of <a href="https://edalliesmn.org/" target="_blank">EdAllies</a>, an education advocacy group focused on the most underserved students.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fopinion%2Farticle_c098dded-dec4-5345-bc5f-a6bc875b2adf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/owatonna_peoples_press/opinion/article_c098dded-dec4-5345-bc5f-a6bc875b2adf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c098dded-dec4-5345-bc5f-a6bc875b2adf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Canceling%20the%20Minnesota%20Comprehensive%20Assessments%20this%20year%20is%20a%20bad%20idea&url=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fopinion%2Farticle_c098dded-dec4-5345-bc5f-a6bc875b2adf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/owatonna_peoples_press/opinion/article_c098dded-dec4-5345-bc5f-a6bc875b2adf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c098dded-dec4-5345-bc5f-a6bc875b2adf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.southernminn.com/owatonna_peoples_press/opinion/article_c098dded-dec4-5345-bc5f-a6bc875b2adf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/owatonna_peoples_press/opinion/article_c098dded-dec4-5345-bc5f-a6bc875b2adf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c098dded-dec4-5345-bc5f-a6bc875b2adf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southernminn.com/tncms/asset/editorial/c098dded-dec4-5345-bc5f-a6bc875b2adf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c098dded-dec4-5345-bc5f-a6bc875b2adf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouthernminn%5D%20Canceling%20the%20Minnesota%20Comprehensive%20Assessments%20this%20year%20is%20a%20bad%20idea&body=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fopinion%2Farticle_c098dded-dec4-5345-bc5f-a6bc875b2adf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c098dded-dec4-5345-bc5f-a6bc875b2adf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/owatonna_peoples_press/opinion/article_c098dded-dec4-5345-bc5f-a6bc875b2adf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c098dded-dec4-5345-bc5f-a6bc875b2adf"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c098dded-dec4-5345-bc5f-a6bc875b2adf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c098dded-dec4-5345-bc5f-a6bc875b2adf" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c098dded-dec4-5345-bc5f-a6bc875b2adf" class="save-list-c098dded-dec4-5345-bc5f-a6bc875b2adf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c098dded-dec4-5345-bc5f-a6bc875b2adf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-4e9d8ed3-d82a-5433-b22b-10050e7c51e3">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="250">
            <meta itemprop="height" content="312">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/4/e9/4e9d8ed3-d82a-5433-b22b-10050e7c51e3/601c57a68c7d0.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/4/e9/4e9d8ed3-d82a-5433-b22b-10050e7c51e3/601c57a68c7d0.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Josh Crosson"
                            class="img-responsive lazyload full default"
                            width="250"
                            height="312"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/4/e9/4e9d8ed3-d82a-5433-b22b-10050e7c51e3/601c57a68c7d0.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/4/e9/4e9d8ed3-d82a-5433-b22b-10050e7c51e3/601c57a68c7d0.image.jpg?resize=250%2C312 300w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Crosson</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-87997abe-8b0f-11e1-8a74-101f742c0dee">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.southernminn.com/users/profile/Suzy%20Rook" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Suzy Rook"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/avatars/8/79/97a/87997abe-8b0f-11e1-8a74-101f742c0dee.2afa4d1835a601c662e0ecab95f11ee8.png?_dc=1565958042"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.southernminn.com/users/profile/Suzy%20Rook" rel="author" class="tnt-user-profile-link tnt-user-name">Suzanne Rook</a>
                                </h4>
                                    <p class="card-about">Reach Regional Managing Editor Suzanne Rook at 507-333-3134. Follow her on Twitter @rooksuzy</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:srook@northfieldnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.southernminn.com/tncms/asset/editorial/c098dded-dec4-5345-bc5f-a6bc875b2adf/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-974943" class="tncms-block"><div class="s2nPlayer k-Er5Ethyk" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=Er5Ethyk&amp;cid=10557&amp;offsetx=0&amp;offsety=100&amp;floatwidth=400&amp;floatposition=bottom-left" data-type="s2nScript"></script><p><br></p></div></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.southernminn.com/tncms/search/mlt/?origin=c098dded-dec4-5345-bc5f-a6bc875b2adf&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-864713" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-864713" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-864713');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-876441" class="tncms-block"><section id="block-876441" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-876441 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/owatonna_peoples_press/news/article_7b3cd251-9280-52b1-97a5-518bd6de9409.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Routine traffic stop results in multiple felony drug charges</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/owatonna_peoples_press/news/article_584c8fcb-7cc4-57cd-bbab-428354b52c51.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Woman sentenced to jail time after injuring friend while driving drunk</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/owatonna_peoples_press/news/article_8a29903d-facd-5794-a913-f6d0c445dfec.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Inmate charged with damage to jail cell property</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/owatonna_peoples_press/news/article_595641f8-35f2-5980-9f03-5e0fd78b3aa1.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Medford considers what direction to take Piper House property</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/owatonna_peoples_press/news/article_1c4dd039-0cb3-53b0-8647-6b80aab92a95.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Faribault man charged after allegedly offering to pay minor for sex</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-583954" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="250" src="https://marketplace.southernminn.com/places/widget/widget:67/type:300x250" style="padding:0;margin:0 auto
10px;"></iframe></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-864716" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-864716" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-864716');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-877273" class="tncms-block more-button"><section id="block-877273" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-877273 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.southernminn.com/calendar/owatonna_peoples_press/">
                
                Upcoming Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-b1ee973c-8246-11e9-9d67-83d187344f91" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_b1ee973c-8246-11e9-9d67-83d187344f91.html" class="tnt-asset-link">
        

        
            Owatonna Exchange Club Meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-02-04T12:00:00-06:00">
            Thu, Feb 4, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-44ae8cd0-8247-11e9-b3df-37b75b34a74d" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_44ae8cd0-8247-11e9-b3df-37b75b34a74d.html" class="tnt-asset-link">
        

        
            The Southern MN Woodcarvers</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-02-04T13:00:00-06:00">
            Thu, Feb 4, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-edddf608-91d6-11e9-a693-ffa5806c54d9" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_edddf608-91d6-11e9-a693-ffa5806c54d9.html" class="tnt-asset-link">
        

        
            Owatonna Area Solo Parents and Singles General Meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-02-04T18:00:00-06:00">
            Thu, Feb 4, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3e43943c-824a-11e9-b198-678b8a38c5a0" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-owatonna-peoples-press">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/owatonna_peoples_press/event_3e43943c-824a-11e9-b198-678b8a38c5a0.html" class="tnt-asset-link">
        

        
            VFW bar bingo</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-02-04T18:00:00-06:00">
            Thu, Feb 4, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6eae0b60-824b-11e9-9370-6fda7df2c28e" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_6eae0b60-824b-11e9-9370-6fda7df2c28e.html" class="tnt-asset-link">
        

        
            Bar Bingo</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-02-04T18:30:00-06:00">
            Thu, Feb 4, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/users/admin/calendar/event/" class="">Submit an Event</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-864719" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-864719" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-864719');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-865046" class="tncms-block"><section id="block-865046" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-865046 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/legals">
                
                Public Notices
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.southernminn.com/legals/" class="tnt-asset-link">
        

        
            City, Township, County and School District notices.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.southernminn.com/classifieds/community/" class="tnt-asset-link">
        

        
            More Current Public Notices</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-877321" class="tncms-block"><section id="block-877321" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-877321 ">
        <div class="block-title-inner">
            <h3>
                
                Newsletters
                
            </h3>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-877321"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-877321" type="checkbox" name="list_id[]" value="d0e6a614-3663-11e3-aa35-001a4bcf6878" data-name="Owatonna People\'s Press Morning Report" title="Owatonna People's Press Morning Report" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Owatonna People's Press Morning Report</h4>
                                    
                                        <p>Delivered Tuesday through Saturday mornings.</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-877321" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.southernminn.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-864687" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-864687" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-864687');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-864688" class="tncms-block padding-bottom footer-logo"><div id="site-logo-864688" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/f7d6b08c-4eaa-11ea-a39f-b7b58434d2e0.jpg?resize=200%2C106" 
            srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/f7d6b08c-4eaa-11ea-a39f-b7b58434d2e0.jpg?resize=200%2C106 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/f7d6b08c-4eaa-11ea-a39f-b7b58434d2e0.jpg?resize=300%2C160 300w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/f7d6b08c-4eaa-11ea-a39f-b7b58434d2e0.jpg?resize=400%2C213 400w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/f7d6b08c-4eaa-11ea-a39f-b7b58434d2e0.jpg 540w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-877419" class="tncms-block padding-bottom"><div class="follow-links-877419 default">
    
    <section id="block-877419" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-877419 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Owatonna People's Press
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/OwatonnaPeoplesPress" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OwatonnaNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.southernminn.com",
  "sameAs" : ["https://www.facebook.com/OwatonnaPeoplesPress","https://twitter.com/OwatonnaNews"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-864691" class="tncms-block"><section id="block-864691" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-864691 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-home"  href="/owatonna_peoples_press/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/owatonna_peoples_press/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/owatonna_peoples_press/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/owatonna_peoples_press/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/owatonna_peoples_press/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/owatonna_peoples_press/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/owatonna_peoples_press/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/owatonna_peoples_press/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://somn.market.adicio.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/owatonna/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-864690" class="tncms-block"><section id="block-864690" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-864690 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-apg-media"  href="http://adamspg.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">APG Media</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="http://adamspg.com/careers/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/contact_us/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contest-rules"  href="/site/contest_rules.html"  tabindex="0">
                    <span class="nav-label">Contest Rules</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delivery-refund-policies"  href="/site/deliveryrefundpolicies.html"  tabindex="0">
                    <span class="nav-label">Delivery / Refund policies </span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-ads"  href="https://marketplace.southernminn.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Local Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forms"  href="/owatonna_peoples_press/forms/"  tabindex="0">
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-service"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Service</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-864692" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-864692"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Southernminn</a>, 514 Central Ave. Faribault, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-864693" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-864693" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-864693');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c098dded-dec4-5345-bc5f-a6bc875b2adf")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>