



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.southernminn.com/content/tncms/live/" />
<meta name="keywords" content="news, local" />
<meta name="news_keywords" content="news, local" />
<meta name="description" content="OWATONNA &mdash; After finally getting some sunshine for a handful of days, Beth Svenby has her fingers crossed that this will be a sign of what to expect come spring." />
<meta name="author" content="ANNIE GRANLUND agranlund@owatonna.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="egMftXC0TUvESC79-b7wcoEfnQ16jpj897rHMmht1Yg" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.southernminn.com/owatonna_peoples_press/news/article_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/9/fa/9fa84ae6-f160-5cba-af81-4388e4a07117/5cd0a57fc7048.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="GIVING HEART: Second-grade student, business owner among 2020 From the Heart recipients" />
<meta property="og:description" content="OWATONNA &mdash; After finally getting some sunshine for a handful of days, Beth Svenby has her fingers crossed that this will be a sign of what to expect come spring." />
<meta property="og:site_name" content="Southernminn.com" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="1492293184410860" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.0"},"page":{"grid":"boxy","style":"default","path":"\/owatonna_peoples_press\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"ANNIE GRANLUND\nagranlund@owatonna.com","id":"74dd1a90-62fe-57dc-83f7-a13946e6d90c","app":"editorial"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":258},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-31284193-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3263,3230,3075", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news","local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//owatonna_peoples_press//news';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//owatonna_peoples_press//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [220,90]).build();
                gptAdSlots['ad-584525'] = googletag.defineSlot(adUnit, [220,90], 'ad-584525').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/ads/impressions.js?_dc=1581642340"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/ads/traffic.js?_dc=1581575753"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/ads/settings.js?_dc=1573749349"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//owatonna_peoples_press//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//owatonna_peoples_press//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot(adUnit, [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//owatonna_peoples_press//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//owatonna_peoples_press//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-583882'] = googletag.defineSlot(adUnit, [728,90], 'ad-583882').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-583882'].setTargeting('pos', ['leaderboard-inside']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//owatonna_peoples_press//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//owatonna_peoples_press//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//owatonna_peoples_press//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//owatonna_peoples_press//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//owatonna_peoples_press//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//owatonna_peoples_press//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//owatonna_peoples_press//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//owatonna_peoples_press//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"description":"Local news headlines delivered to your inbox! Sign up for our email newsletters.","heading_tag":"h4","list_ids":"d0e6a614-3663-11e3-aa35-001a4bcf6878","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"583991"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//owatonna_peoples_press//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//owatonna_peoples_press//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//owatonna_peoples_press//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//owatonna_peoples_press//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,50]).addSize([768, 0], [300,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-583851'] = googletag.defineSlot(adUnit, [300,50], 'ad-583851').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-583851'].setTargeting('pos', ['fixed-mobile-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//owatonna_peoples_press//news';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>GIVING HEART: Second-grade student, business owner among 2020 From the Heart recipients | News | southernminn.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #333; } .navbar-toggle .icon-bar { background-color: #333 !important; } .navbar-toggle .sr-only-show { color: #333 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #333; } }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #a0cc39; }#site-header{ border-bottom: 3px solid #a0cc39; }#site-footer{ border-top: 3px solid #a0cc39; } .tnt-bg-accent { background-color: #a0cc39; } a .tnt-caret-down { color: #a0cc39; } .block-title .block-title-inner { border-color: #a0cc39; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #a0cc39; } .form-control:focus { border-bottom-color: #a0cc39; } /* CSS has moved to Site templates/Global skins/flexsystem-faribault/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/adb36280-2726-11e5-97e3-e388abe6f486.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="GIVING HEART: Second-grade student, business owner among 2020 From the Heart recipients | News | southernminn.com" href="http://www.southernminn.com/search/?f=rss&amp;t=article&amp;c=owatonna_peoples_press/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.southernminn.com/owatonna_peoples_press/news/article_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
             
    <script type="text/javascript">
    $(function(){
        $('.asset .share-container.content-below ul .save-asset-to-list').before("<li class='social-share-link'><a class='print-btn-added' href='javascript:window.print()' title='Print'><i class='fa fa-print'></i></a></li>");
    });
    </script>
    <script type="text/javascript">
    
    $(document).ready(function(){
    $('#main-navigation .navbar-left .nav > li > a span.nav-label').each(function(i){
          if($(this).text() == 'Classifieds' || $(this).text() == 'Local Ads' || $(this).text() == 'Homes' )
          {
              $(this).addClass('green-txt');
          }
          if($(this).text() == 'Forms' || $(this).text() == 'Subscribe' || $(this).text() == 'E-Editions' || $(this).text() == 'Publications')
          {
              $(this).addClass('blue-txt');
          }        
        
      });
    
    });
    
    
    </script>
    
    
    
    
    
    

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-74dd1a90-62fe-57dc-83f7-a13946e6d90c section-owatonna-peoples-presssection-news type-article infinity-summary-siderail" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.southernminn.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fowatonna_peoples_press%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=ANNIE+GRANLUND%0Aagranlund%40owatonna.com&tncms.asset.id=74dd1a90-62fe-57dc-83f7-a13946e6d90c&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+small+business&tncms.system.render_time=258&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-31284193-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fnews%2Farticle_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.southernminn.com/users/login/?referer_url=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fnews%2Farticle_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="newzware modal subscription" >
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                        
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        
                        </div>

                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fnews%2Farticle_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.southernminn.com/users/login/?referer_url=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fnews%2Farticle_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3263] = {
    'name':'ALL ACCESS DIGITAL',
    'id':'3263',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3263" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">ALL ACCESS DIGITAL</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3263" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.southernminn.com/users/admin/service/purchase/?serviceid=3263&referer_url=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fnews%2Farticle_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3230] = {
    'name':'Daypass',
    'id':'3230',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3230" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Daypass</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3230" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.southernminn.com/users/admin/service/purchase/?serviceid=3230&referer_url=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fnews%2Farticle_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3075] = {
    'name':'OWATONNA PEOPLE'S PRESS',
    'id':'3075',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3075" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">OWATONNA PEOPLE'S PRESS</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3075" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.southernminn.com/users/admin/service/purchase/?serviceid=3075&referer_url=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fnews%2Farticle_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3263);
                
                bloxServiceIDs.push(3230);
                
                bloxServiceIDs.push(3075);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-top']]);
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-edit-container-74dd1a90-62fe-57dc-83f7-a13946e6d90c" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.southernminn.com/users/admin/contribute/article/?assetid=74dd1a90-62fe-57dc-83f7-a13946e6d90c&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.southernminn.com/users/admin/contribute/article/?from_section=/owatonna_peoples_press/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-584528" class="tncms-block hidden-md hidden-lg"><div id="user-controls-584528" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fnews%2Farticle_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.southernminn.com/users/login/?referer_url=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fnews%2Farticle_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.southernminn.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-584528').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.southernminn.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.southernminn.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.southernminn.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-584528').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.southernminn.com/users/logout/" id="user-logout-form-584528"><input type="hidden" name="referer_url" value="https://www.southernminn.com/owatonna_peoples_press/news/article_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/owatonna_peoples_press/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/owatonna_peoples_press/news/local/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/owatonna_peoples_press/news/state"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/owatonna_peoples_press/news/nation"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/owatonna_peoples_press/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/owatonna_peoples_press/community/"  class="nav-link tnt-section-community">Community</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/owatonna_peoples_press/sports/"  class="nav-link tnt-section-local-sports">Local sports</a>
                                </li><li>
                                    <a href="/southern_minn_sports/"  class="nav-link tnt-section-southern-minn-sports">Southern Minn. sports</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-collegepro-sports">College/pro sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/owatonna_peoples_press/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/owatonna_peoples_press/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="https://ads.southernminnmedia.com/southernminn-adportal/obits/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://somn.market.adicio.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.mnpublicnotice.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-advertisements">Legal advertisements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://marketplace.southernminn.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-ads">Local Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-forms">Forms</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/owatonna_peoples_press/forms/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="https://southernmn.classifiedshub.biz/southernminnmedia/FlashActivation.html#"  target="_blank" rel="noopener" class="nav-link tnt-section-bargain-hunter-ad-form">Bargain Hunter Ad Form</a>
                                </li><li>
                                    <a href="/owatonna_peoples_press/forms/birthday/"  class="nav-link tnt-section-birthday">Birthday</a>
                                </li><li>
                                    <a href="/owatonna_peoples_press/forms/births/"  class="nav-link tnt-section-birth">Birth</a>
                                </li><li>
                                    <a href="https://southernmn.classifiedshub.biz/southernminnmedia/FlashActivation.html#"  target="_blank" rel="noopener" class="nav-link tnt-section-classified-ad">Classified Ad</a>
                                </li><li>
                                    <a href="/owatonna_peoples_press/forms/customer_support/"  class="nav-link tnt-section-customer-support">Customer Support</a>
                                </li><li>
                                    <a href="/owatonna_peoples_press/forms/engagements/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a href="/owatonna_peoples_press/forms/letters/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a href="/owatonna_peoples_press/forms/submit_news/"  class="nav-link tnt-section-news-press-releases-tips-community-news">News: Press releases, tips, community news</a>
                                </li><li>
                                    <a href="/owatonna_peoples_press/forms/owatonna-opoly/?update01"  class="nav-link tnt-section-owatonna-opoly-game">Owatonna-opoly game</a>
                                </li><li>
                                    <a href="/owatonna_peoples_press/forms/owatonna-trivia/"  class="nav-link tnt-section-owatonna-trivia-quest-board-game">Owatonna Trivia Quest Board Game</a>
                                </li><li>
                                    <a href="https://southernmn.classifiedshub.biz/southernminnmedia/FlashActivation.html#"  target="_blank" rel="noopener" class="nav-link tnt-section-super-savers-ad-form">Super Savers Ad Form</a>
                                </li><li>
                                    <a href="https://www.southernminn.com/faribault_daily_news/forms/website_log_in/"  target="_blank" rel="noopener" class="nav-link tnt-section-website-log-in-request">Website log-in request</a>
                                </li><li>
                                    <a href="/owatonna_peoples_press/forms/wedding/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.southernminn.com/subscription_options/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/owatonna/"  class="nav-link tnt-section-e-editions">E-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/owatonna/"  class="nav-link tnt-section-owatonna-peoples-press">Owatonna People's Press</a>
                                </li><li>
                                    <a href="/eedition/owatonnashopper/"  class="nav-link tnt-section-owatonna-area-shopper">Owatonna Area Shopper</a>
                                </li><li>
                                    <a href="/eedition/scene/"  class="nav-link tnt-section-southern-minn-scene">Southern Minn Scene</a>
                                </li><li>
                                    <a href="/eedition/girlfriends/"  class="nav-link tnt-section-girlfriends-magazine">Girlfriends Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/faribault_daily_news/"  class="nav-link tnt-section-faribault-daily-news">Faribault Daily News</a>
                                </li><li>
                                    <a href="http://www.southernminngirlfriends.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-girlfriends-magazine">Girlfriends Magazine</a>
                                </li><li>
                                    <a href="/janesville_argus/"  class="nav-link tnt-section-janesville-argus">Janesville Argus</a>
                                </li><li>
                                    <a href="/le_sueur_county_news/"  class="nav-link tnt-section-le-sueur-county-news">Le Sueur County News</a>
                                </li><li>
                                    <a href="/lonsdale_area_news_review/"  class="nav-link tnt-section-lonsdale-area-news-review">Lonsdale Area News Review</a>
                                </li><li>
                                    <a href="/northfield_news/"  class="nav-link tnt-section-northfield-news">Northfield News</a>
                                </li><li>
                                    <a href="/owatonna_peoples_press/"  class="nav-link tnt-section-owatonna-peoples-press">Owatonna People's Press</a>
                                </li><li>
                                    <a href="http://southernmnscene.com"  target="_blank" rel="noopener" class="nav-link tnt-section-scene">Scene</a>
                                </li><li>
                                    <a href="/st_peter_herald/"  class="nav-link tnt-section-st-peter-herald">St. Peter Herald</a>
                                </li><li>
                                    <a href="/the_kenyon_leader/"  class="nav-link tnt-section-the-kenyon-leader">The Kenyon Leader</a>
                                </li><li>
                                    <a href="/waseca_county_news/"  class="nav-link tnt-section-waseca-county-news">Waseca County News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/contest/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.southernminnscene.com/category/best-of-scene-2019-vote/#//"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-scene-2019">Best of Scene 2019</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-584527" class="tncms-block hidden-md hidden-lg"><section id="block-584527" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-584527" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-584527" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-584527-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-584527-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-584527-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-584527').submit();
        return false;
    });

    $('#site-search-584527').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-584527 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-584527 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-584527-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-584521" class="tncms-block"><section id="block-584521" class="block emphasis-h3   " ><div class="block"><a href="/owatonna_peoples_press/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/de103020-2726-11e5-93e5-3fa823232823.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/de103020-2726-11e5-93e5-3fa823232823.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/de103020-2726-11e5-93e5-3fa823232823.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/de103020-2726-11e5-93e5-3fa823232823.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/de103020-2726-11e5-93e5-3fa823232823.png?resize=750%2C94 750w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/de103020-2726-11e5-93e5-3fa823232823.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-584526" class="tncms-block"><div id="weather-584526" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=55060" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">-15&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="55060"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-584526 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Owatonna, MN
                                
                                 <small>(55060)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Bitterly cold. Mostly clear. Low -18F. Winds SW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Bitterly cold. Mostly clear. Low -18F. Winds SW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 13, 2020 @ 7:11 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=55060"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-584525" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-584525" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-584525');
                        googletag.pubads().refresh([gptAdSlots['ad-584525']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-584505" class="tncms-block"><section id="block-584505" class="block emphasis-h3   " ><div class="block"><a href="/owatonna_peoples_press/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/633c74dc-4c1d-11e5-bdd9-df6e251b662d.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/633c74dc-4c1d-11e5-bdd9-df6e251b662d.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-584510" class="tncms-block"><div id="user-controls-584510" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.southernminn.com/users/login/?referer_url=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fnews%2Farticle_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fnews%2Farticle_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.southernminn.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.southernminn.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.southernminn.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-584510').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.southernminn.com/users/logout/" id="user-logout-form-584510"><input type="hidden" name="referer_url" value="https://www.southernminn.com/owatonna_peoples_press/news/article_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-584509" class="tncms-block"><ul id="site-search-584509-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-584509" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-584509-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-584509-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-584509-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-584509').submit();
        return false;
    });

    $('#site-search-584509').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-584509 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-584509 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-584509-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/owatonna_peoples_press/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/owatonna_peoples_press/news/local/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-state"  href="/owatonna_peoples_press/news/state" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/owatonna_peoples_press/news/nation" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/owatonna_peoples_press/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/owatonna_peoples_press/community/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-winter-wonderland"  href="http://www.southernminn.com/owatonna_peoples_press/arts_and_entertainment/"  target="_blank" rel="noopener">
                    <span class="nav-label">Winter Wonderland</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/owatonna_peoples_press/sports/" >
                    <span class="nav-label">Local sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southern-minn-sports"  href="/southern_minn_sports/" >
                    <span class="nav-label">Southern Minn. sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-collegepro-sports"   >
                    <span class="nav-label">College/pro sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/owatonna_peoples_press/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/owatonna_peoples_press/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="https://ads.southernminnmedia.com/southernminn-adportal/obits/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://somn.market.adicio.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-legal-advertisements"  href="https://www.mnpublicnotice.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Legal advertisements</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-local-ads"  href="http://marketplace.southernminn.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Ads</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-forms"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Forms</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversary"  href="/owatonna_peoples_press/forms/anniversary/" >
                    <span class="nav-label">Anniversary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bargain-hunter-ad-form"  href="https://southernmn.classifiedshub.biz/southernminnmedia/FlashActivation.html#"  target="_blank" rel="noopener">
                    <span class="nav-label">Bargain Hunter Ad Form</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthday"  href="/owatonna_peoples_press/forms/birthday/" >
                    <span class="nav-label">Birthday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth"  href="/owatonna_peoples_press/forms/births/" >
                    <span class="nav-label">Birth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classified-ad"  href="https://southernmn.classifiedshub.biz/southernminnmedia/FlashActivation.html#"  target="_blank" rel="noopener">
                    <span class="nav-label">Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-support"  href="/owatonna_peoples_press/forms/customer_support/" >
                    <span class="nav-label">Customer Support</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagement"  href="/owatonna_peoples_press/forms/engagements/" >
                    <span class="nav-label">Engagement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/owatonna_peoples_press/forms/letters/" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-press-releases-tips-community-news"  href="/owatonna_peoples_press/forms/submit_news/" >
                    <span class="nav-label">News: Press releases, tips, community news</span>
                </a></li><li>
                <a class="nav-link  tnt-section-owatonna-opoly-game"  href="/owatonna_peoples_press/forms/owatonna-opoly/?update01" >
                    <span class="nav-label">Owatonna-opoly game</span>
                </a></li><li>
                <a class="nav-link  tnt-section-owatonna-trivia-quest-board-game"  href="/owatonna_peoples_press/forms/owatonna-trivia/" >
                    <span class="nav-label">Owatonna Trivia Quest Board Game</span>
                </a></li><li>
                <a class="nav-link  tnt-section-super-savers-ad-form"  href="https://southernmn.classifiedshub.biz/southernminnmedia/FlashActivation.html#"  target="_blank" rel="noopener">
                    <span class="nav-label">Super Savers Ad Form</span>
                </a></li><li>
                <a class="nav-link  tnt-section-website-log-in-request"  href="https://www.southernminn.com/faribault_daily_news/forms/website_log_in/"  target="_blank" rel="noopener">
                    <span class="nav-label">Website log-in request</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wedding"  href="/owatonna_peoples_press/forms/wedding/" >
                    <span class="nav-label">Wedding</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://www.southernminn.com/subscription_options/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/owatonna/" >
                    <span class="nav-label">E-Editions</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-owatonna-peoples-press"  href="/eedition/owatonna/" >
                    <span class="nav-label">Owatonna People's Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-owatonna-area-shopper"  href="/eedition/owatonnashopper/" >
                    <span class="nav-label">Owatonna Area Shopper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southern-minn-scene"  href="/eedition/scene/" >
                    <span class="nav-label">Southern Minn Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-girlfriends-magazine"  href="/eedition/girlfriends/" >
                    <span class="nav-label">Girlfriends Magazine</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-faribault-daily-news"  href="/faribault_daily_news/" >
                    <span class="nav-label">Faribault Daily News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-girlfriends-magazine"  href="http://www.southernminngirlfriends.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Girlfriends Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-janesville-argus"  href="/janesville_argus/" >
                    <span class="nav-label">Janesville Argus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-le-sueur-county-news"  href="/le_sueur_county_news/" >
                    <span class="nav-label">Le Sueur County News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lonsdale-area-news-review"  href="/lonsdale_area_news_review/" >
                    <span class="nav-label">Lonsdale Area News Review</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northfield-news"  href="/northfield_news/" >
                    <span class="nav-label">Northfield News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-owatonna-peoples-press"  href="/owatonna_peoples_press/" >
                    <span class="nav-label">Owatonna People's Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scene"  href="http://southernmnscene.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-peter-herald"  href="/st_peter_herald/" >
                    <span class="nav-label">St. Peter Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-kenyon-leader"  href="/the_kenyon_leader/" >
                    <span class="nav-label">The Kenyon Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waseca-county-news"  href="/waseca_county_news/" >
                    <span class="nav-label">Waseca County News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/contest/" >
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-best-of-scene-2019"  href="http://www.southernminnscene.com/category/best-of-scene-2019-vote/#//"  target="_blank" rel="noopener">
                    <span class="nav-label">Best of Scene 2019</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-583891" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.southernminn.com",
  secureDomain: "www.southernminn.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-owatonnawallpaper20161" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"owatonnawallpaper2016","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top']]);
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-tablet']]);
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-mobile']]);
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-583882" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-583882" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-583882');
                        googletag.pubads().refresh([gptAdSlots['ad-583882']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-9fa84ae6-f160-5cba-af81-4388e4a07117" class="modal fullscreen in modal-image image-default modal-9fa84ae6-f160-5cba-af81-4388e4a07117" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/9/fa/9fa84ae6-f160-5cba-af81-4388e4a07117/5cd0a57fc7048.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/9/fa/9fa84ae6-f160-5cba-af81-4388e4a07117/5cd0a57fc7048.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/9/fa/9fa84ae6-f160-5cba-af81-4388e4a07117/5cd0a57fc7048.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/9/fa/9fa84ae6-f160-5cba-af81-4388e4a07117/5cd0a57fc7048.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/9/fa/9fa84ae6-f160-5cba-af81-4388e4a07117/5cd0a57fc7048.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/9/fa/9fa84ae6-f160-5cba-af81-4388e4a07117/5cd0a57fc7048.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/9/fa/9fa84ae6-f160-5cba-af81-4388e4a07117/5cd0a57fc7048.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/9/fa/9fa84ae6-f160-5cba-af81-4388e4a07117/5cd0a57fc7048.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="2019 From the Heart"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9fa84ae6-f160-5cba-af81-4388e4a07117" data-target=".caption-inner-modal-image-9fa84ae6-f160-5cba-af81-4388e4a07117">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9fa84ae6-f160-5cba-af81-4388e4a07117 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>An ocean of people flooded the trail around Lake Kohlmier for the 11th annual From the Heart Run/Walk in 2019. The From the Heart race returns this year to bring financial and emotional support to three local families battling cancer. (Press file photo)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-55f5d0d4-794d-11e7-9b23-5cb9017befe7-asset-9fa84ae6-f160-5cba-af81-4388e4a07117" class="tnt-byline asset-byline"  ><a href="https://www.southernminn.com/users/profile/aharman">By ANNIE GRANLUND
agranlund@owatonna.com</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southernminn.com%2Fimage_9fa84ae6-f160-5cba-af81-4388e4a07117.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_9fa84ae6-f160-5cba-af81-4388e4a07117.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fa84ae6-f160-5cba-af81-4388e4a07117"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2019%20From%20the%20Heart&url=https%3A%2F%2Fwww.southernminn.com%2Fimage_9fa84ae6-f160-5cba-af81-4388e4a07117.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_9fa84ae6-f160-5cba-af81-4388e4a07117.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fa84ae6-f160-5cba-af81-4388e4a07117"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.southernminn.com/image_9fa84ae6-f160-5cba-af81-4388e4a07117.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_9fa84ae6-f160-5cba-af81-4388e4a07117.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fa84ae6-f160-5cba-af81-4388e4a07117"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southernminn.com/tncms/asset/editorial/9fa84ae6-f160-5cba-af81-4388e4a07117" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9fa84ae6-f160-5cba-af81-4388e4a07117"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouthernminn%5D%202019%20From%20the%20Heart&body=https%3A%2F%2Fwww.southernminn.com%2Fimage_9fa84ae6-f160-5cba-af81-4388e4a07117.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9fa84ae6-f160-5cba-af81-4388e4a07117"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_9fa84ae6-f160-5cba-af81-4388e4a07117.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fa84ae6-f160-5cba-af81-4388e4a07117"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9fa84ae6-f160-5cba-af81-4388e4a07117-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9fa84ae6-f160-5cba-af81-4388e4a07117" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9fa84ae6-f160-5cba-af81-4388e4a07117" class="save-list-9fa84ae6-f160-5cba-af81-4388e4a07117-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9fa84ae6-f160-5cba-af81-4388e4a07117" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9fa84ae6-f160-5cba-af81-4388e4a07117 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-74dd1a90-62fe-57dc-83f7-a13946e6d90c" class="asset article-default"  data-url="https://www.southernminn.com/owatonna_peoples_press/news/article_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/9/fa/9fa84ae6-f160-5cba-af81-4388e4a07117/5cd0a57fc7048.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="southernminn.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.southernminn.com/owatonna_peoples_press/news/article_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html" />
    <style>
                .asset-paging .direction {
                    color: #a0cc39;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.southernminn.com\/tncms\/search\/mlt\/?origin=74dd1a90-62fe-57dc-83f7-a13946e6d90c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"74dd1a90-62fe-57dc-83f7-a13946e6d90c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-74dd1a90-62fe-57dc-83f7-a13946e6d90c" class="asset-paging">
                <div id="paging-prev-74dd1a90-62fe-57dc-83f7-a13946e6d90c" class="paging-link prev offset"></div>
                <div id="paging-next-74dd1a90-62fe-57dc-83f7-a13946e6d90c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            GIVING HEART: Second-grade student, business owner among 2020 From the Heart recipients
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-55f5d0d4-794d-11e7-9b23-5cb9017befe7-asset-74dd1a90-62fe-57dc-83f7-a13946e6d90c" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.southernminn.com/users/profile/aharman">By ANNIE GRANLUND
agranlund@owatonna.com
</a></span>
                
                    <div id="author-popup-55f5d0d4-794d-11e7-9b23-5cb9017befe7-asset-74dd1a90-62fe-57dc-83f7-a13946e6d90c-content" class="hide">
                        <article class="clearfix card author popup-content card-author-55f5d0d4-794d-11e7-9b23-5cb9017befe7">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.southernminn.com/users/profile/aharman" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="aharman"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/avatars/5/5f/5d0/55f5d0d4-794d-11e7-9b23-5cb9017befe7.f6a1351b4de383520aa25162ddc51a93.png?_dc=1506373481"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.southernminn.com/users/profile/aharman" rel="author" class="tnt-user-profile-link tnt-user-name">Annie Harman</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.instagram.com/harmey/" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.linkedin.com/in/annie-harman-66065489/" title="LinkedIn" target="_blank" rel="noopener">
                    <span class="sr-only">Author linkedin</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/OPPAnnie" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:aharman@owatonna.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-55f5d0d4-794d-11e7-9b23-5cb9017befe7-asset-74dd1a90-62fe-57dc-83f7-a13946e6d90c').popover({
                            content: $('#author-popup-55f5d0d4-794d-11e7-9b23-5cb9017befe7-asset-74dd1a90-62fe-57dc-83f7-a13946e6d90c-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-13T16:52:00-06:00" class="tnt-date asset-date text-muted">
            Feb 13, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-02-13T16:52:00-06:00" class="tnt-date asset-date text-muted">
            Feb 13, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-02-13T19:15:10-06:00" class="tnt-date asset-date text-muted">17 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/owatonna_peoples_press/news/article_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-13T16:52:00-06:00">
    <meta itemprop="datePublished" content="2020-02-13T16:52:00-06:00">
    <meta itemprop="dateModified" content="2020-02-13T13:15:10-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fnews%2Farticle_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/owatonna_peoples_press/news/article_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74dd1a90-62fe-57dc-83f7-a13946e6d90c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GIVING%20HEART%3A%20Second-grade%20student%2C%20business%20owner%20among%202020%20From%20the%20Heart%20recipients&url=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fnews%2Farticle_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/owatonna_peoples_press/news/article_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74dd1a90-62fe-57dc-83f7-a13946e6d90c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.southernminn.com/owatonna_peoples_press/news/article_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/owatonna_peoples_press/news/article_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74dd1a90-62fe-57dc-83f7-a13946e6d90c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southernminn.com/tncms/asset/editorial/74dd1a90-62fe-57dc-83f7-a13946e6d90c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"74dd1a90-62fe-57dc-83f7-a13946e6d90c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouthernminn%5D%20GIVING%20HEART%3A%20Second-grade%20student%2C%20business%20owner%20among%202020%20From%20the%20Heart%20recipients&body=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fnews%2Farticle_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"74dd1a90-62fe-57dc-83f7-a13946e6d90c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-601975" class="tncms-block"></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9fa84ae6-f160-5cba-af81-4388e4a07117" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9fa84ae6-f160-5cba-af81-4388e4a07117" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/9/fa/9fa84ae6-f160-5cba-af81-4388e4a07117/5cd0a57fc7048.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/9/fa/9fa84ae6-f160-5cba-af81-4388e4a07117/5cd0a57fc7048.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/9/fa/9fa84ae6-f160-5cba-af81-4388e4a07117/5cd0a57fc7048.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/9/fa/9fa84ae6-f160-5cba-af81-4388e4a07117/5cd0a57fc7048.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/9/fa/9fa84ae6-f160-5cba-af81-4388e4a07117/5cd0a57fc7048.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/9/fa/9fa84ae6-f160-5cba-af81-4388e4a07117/5cd0a57fc7048.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/9/fa/9fa84ae6-f160-5cba-af81-4388e4a07117/5cd0a57fc7048.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/9/fa/9fa84ae6-f160-5cba-af81-4388e4a07117/5cd0a57fc7048.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/9/fa/9fa84ae6-f160-5cba-af81-4388e4a07117/5cd0a57fc7048.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/9/fa/9fa84ae6-f160-5cba-af81-4388e4a07117/5cd0a57fc7048.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="2019 From the Heart"
                    class="img-responsive full tnt-restrict-img-9fa84ae6-f160-5cba-af81-4388e4a07117" />
            </div><style>
                .tnt-restrict-img-9fa84ae6-f160-5cba-af81-4388e4a07117 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>An ocean of people flooded the trail around Lake Kohlmier for the 11th annual From the Heart Run/Walk in 2019. The From the Heart race returns this year to bring financial and emotional support to three local families battling cancer. (Press file photo)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-55f5d0d4-794d-11e7-9b23-5cb9017befe7-asset-9fa84ae6-f160-5cba-af81-4388e4a07117" class="tnt-byline asset-byline"  ><a href="https://www.southernminn.com/users/profile/aharman">By ANNIE GRANLUND
agranlund@owatonna.com</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="74dd1a90-62fe-57dc-83f7-a13946e6d90c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fnews%2Farticle_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/owatonna_peoples_press/news/article_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74dd1a90-62fe-57dc-83f7-a13946e6d90c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GIVING%20HEART%3A%20Second-grade%20student%2C%20business%20owner%20among%202020%20From%20the%20Heart%20recipients&url=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fnews%2Farticle_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/owatonna_peoples_press/news/article_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74dd1a90-62fe-57dc-83f7-a13946e6d90c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.southernminn.com/owatonna_peoples_press/news/article_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/owatonna_peoples_press/news/article_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74dd1a90-62fe-57dc-83f7-a13946e6d90c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southernminn.com/tncms/asset/editorial/74dd1a90-62fe-57dc-83f7-a13946e6d90c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"74dd1a90-62fe-57dc-83f7-a13946e6d90c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouthernminn%5D%20GIVING%20HEART%3A%20Second-grade%20student%2C%20business%20owner%20among%202020%20From%20the%20Heart%20recipients&body=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fnews%2Farticle_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"74dd1a90-62fe-57dc-83f7-a13946e6d90c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/owatonna_peoples_press/news/article_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74dd1a90-62fe-57dc-83f7-a13946e6d90c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-74dd1a90-62fe-57dc-83f7-a13946e6d90c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="74dd1a90-62fe-57dc-83f7-a13946e6d90c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="74dd1a90-62fe-57dc-83f7-a13946e6d90c" class="save-list-74dd1a90-62fe-57dc-83f7-a13946e6d90c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="74dd1a90-62fe-57dc-83f7-a13946e6d90c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
<!-- custom print button -->
<a class="print-btn-added" href="javascript:window.print()" title="Print"><i class="fa fa-print"></i></a>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>OWATONNA — After finally getting some sunshine for a handful of days, Beth Svenby has her fingers crossed that this will be a sign of what to expect come spring. Despite whatever the weather brings the first weekend of May, though, the From the Heart Run/Walk will go on — rain, shine, blizzard or otherwise — just as it has all the years before.</p></div><div class="subscriber-only"><p>“It has been crazy,” said Svenby, founder of the From the Heart race, as she thought back on that first event in 2009. “This has become something much more than I ever expected.”</p></div><div class="subscriber-only"><p>From the Heart is the charity race that raises money to assist Owatonna families battling cancer. Born from a dream she had after losing her own mother and learning about a local woman facing her own cancer journey, Svenby and a group of friends set out to give not just financial support, but to provide emotional and physical support to the entire families affected by the disease.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-mobile']]);
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Throughout the event’s lifespan, the community has been able to provide support to 35 families and has raised nearly $400,000.</p></div><div class="subscriber-only"><p>In 2020, From the Heart is set to help three more families as they embark on their cancer journeys. Recipients this year include the families of Mark Woodrich, owner of The Music Space of Owatonna; John Osmundson; and Nova Maas, a second-grade student at Lincoln Elementary. The 2020 From the Heart Run/Walk will take place on Saturday, May 2, at Lake Kohlmier in Owatonna.</p></div><div class="subscriber-only"><p>“When a child is involved, it’s always a little more personal,” Svenby said as she discussed the 2020 recipients. “Not that the others aren’t all personal, but as a parent myself when a child is going through a journey of cancer you just really take it to heart.”</p></div><div class="subscriber-only"><p>“We as a committee decided a long time ago that if there is a child nominated that we will support them,” Svenby continued. “It’s just hard to imagine what the child is going through or how the parents are navigating that journey with their child.”</p></div><div class="subscriber-only"><p>Maas is the fourth child that has been selected as a recipient for From the Heart, following 3-year-old Gabriella Velazquez in 2011, 3-year-old Samantha Nechanicky in 2012, and Tyler Harlicker, who was in first and second grade at McKinley Elementary during his two years as a recipient in 2010 and 2011.</p></div><div class="subscriber-only"><p>“The race day funds also go to fund the Tyler Harlicker Memorial Scholarship that we’ve given for the last several years to Owatonna High School seniors in memory of the great way that he lived his life — just loving endlessly, working hard and spreading kindness,” Svenby said. Harlicker died in 2011 before race day and his mother, Susan Harlicker, has since joined the From the Heart committee.</p></div><div class="subscriber-only"><p>“On our committee, we have 10 people, and more than half of them are former recipients or family members of a recipient,” added Svenby. “I think that speaks volumes to the impact it had on their lives and the lives of their families to continue to give back and experience the race on the other side.”</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-middle-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Throughout the years, From the Heart has continued to expand, eventually adding the Random Acts From the Heart to help support families, organizations or causes year-round outside of the May event. Svenby stated that assistance from the Random Acts program has ranged from helping a family after a house fire to helping put money towards an adoption.</p></div><div class="subscriber-only"><p>“Of all these things, the adoption was really meaningful because it gave someone the opportunity to be a parent, and give love and support to a child,” Svenby explained.</p></div><div class="subscriber-only"><p>This year, the proceeds from the newly-formed She Time event will go towards the Random Acts fund. The event, which began in 2018 to help celebrate the 10-year anniversary of From the Heart, serves as a celebration for local women to “forget about cancer” for a night of shopping, eating and wine.</p></div><div class="subscriber-only"><p>This year’s She Time event will be held at the Owatonna Eagles on Friday, Feb. 21. Tickets can be purchased at The Hat Chic in Owatonna and from committee members Margo McKay, Beth Svenby, Nancy Williams and Nichole Engel. Purchasing from The Hat Chic is strongly suggested so that individuals can see the sample of the shirt that comes with the ticket and try it on to select the correct size. Tickets cost $30 and include the T-shirt, a drink ticket, snacks and dessert.</p></div><div class="subscriber-only"><p>The big From the Heart event will take place the first week of May, kicking off with a spaghetti supper and auctions on Friday, May 1. The supper will include both a live and silent auction as well as a bake sale. The race will take place at Lake Kohlmier in Owatonna, with the half marathon beginning at 8 a.m. and the 5K walk/run at 8:30 a.m. A half-mile kid’s fun run will take place between the two races, with a scheduled start time of 8:10 a.m.</p></div><div class="subscriber-only"><p>Registration for the From the Heart Run/Walk can be found at <a href="http://FromTheHeartRun.com">FromTheHeartRun.com</a>. Those with questions, looking to volunteer or wishing to donate towards the auctions can contact the committee at <a href="mailto:contactus@fromtheheartrun.com">contactus@fromtheheartrun.com</a>.</p></div><div class="subscriber-only"><p>“Hope for an early spring and a lot of people to get out there and participate in the race,” Svenby asked of the public. “If you have not been in the race before on that Saturday morning, it is an hour of your life that you will be so grateful that you gave. The impact and feeling that you have afterwards is something that you will not obtain any other way.”</p></div><div class="subscriber-only"><p>This year, the From the Heart committee will be offering pre-race, baseball-style shirts for interested parties. Those wishing to order a pre-race shirt are asked to email <a href="mailto:contactus@fromtheheartrun.com">contactus@fromtheheartrun.com</a> with the shirt sizes by March 13. More information on the pre-race shirts will be posted on the From the Heart website.</p></div><div class="subscriber-only"><p>The People’s Press will be running individual features on the three 2020 From the Heart recipients next week.</p></div><div class="subscriber-only"><p>Previous recipients of From the Heart include Lisa Hilstad, Steve Nelson, Tyler Harlicker, Nacia Olson, Gabriella Velasquez, Kyle DeKam, Samantha Nachanicky, Christine Deming-Davis, Susan Harty, Candy Anderson, Juan Villarreal, Bill Reuter, John Berning, Jean Borgman, Rodney Earlywine, Pete Kalan, Paul Grannes, Tracy Williams, Julie Bauer, Don Hettinga, Royetta Spurgeon, Marcy Fenske, Terri Grose, Nick Larson, Matt Ratzloff, Brian Wencel, Tanya Powell, Heidi Smith, Joe Wagoner, Jim Gleason, Dawn Armstrong, Chris Utoft, Monica Kruschke, and Cheryl Bastyr.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-bottom-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Reach Reporter Annie Granlund at 507-444-2378 or follow her on Twitter @OPPAnnie. ©Copyright 2020 APG Media of Southern Minnesota.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fnews%2Farticle_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/owatonna_peoples_press/news/article_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74dd1a90-62fe-57dc-83f7-a13946e6d90c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GIVING%20HEART%3A%20Second-grade%20student%2C%20business%20owner%20among%202020%20From%20the%20Heart%20recipients&url=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fnews%2Farticle_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/owatonna_peoples_press/news/article_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74dd1a90-62fe-57dc-83f7-a13946e6d90c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.southernminn.com/owatonna_peoples_press/news/article_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/owatonna_peoples_press/news/article_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74dd1a90-62fe-57dc-83f7-a13946e6d90c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southernminn.com/tncms/asset/editorial/74dd1a90-62fe-57dc-83f7-a13946e6d90c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"74dd1a90-62fe-57dc-83f7-a13946e6d90c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouthernminn%5D%20GIVING%20HEART%3A%20Second-grade%20student%2C%20business%20owner%20among%202020%20From%20the%20Heart%20recipients&body=https%3A%2F%2Fwww.southernminn.com%2Fowatonna_peoples_press%2Fnews%2Farticle_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"74dd1a90-62fe-57dc-83f7-a13946e6d90c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/owatonna_peoples_press/news/article_74dd1a90-62fe-57dc-83f7-a13946e6d90c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74dd1a90-62fe-57dc-83f7-a13946e6d90c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-74dd1a90-62fe-57dc-83f7-a13946e6d90c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="74dd1a90-62fe-57dc-83f7-a13946e6d90c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="74dd1a90-62fe-57dc-83f7-a13946e6d90c" class="save-list-74dd1a90-62fe-57dc-83f7-a13946e6d90c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="74dd1a90-62fe-57dc-83f7-a13946e6d90c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-55f5d0d4-794d-11e7-9b23-5cb9017befe7">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.southernminn.com/users/profile/aharman" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="aharman"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/avatars/5/5f/5d0/55f5d0d4-794d-11e7-9b23-5cb9017befe7.f6a1351b4de383520aa25162ddc51a93.png?_dc=1506373481"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.southernminn.com/users/profile/aharman" rel="author" class="tnt-user-profile-link tnt-user-name">Annie Harman</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.instagram.com/harmey/" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.linkedin.com/in/annie-harman-66065489/" title="LinkedIn" target="_blank" rel="noopener">
                    <span class="sr-only">Author linkedin</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/OPPAnnie" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:aharman@owatonna.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-773242" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="28e4d2aa-d0dc-4e03-a6e5-b024368c86e7"></script></div><div id="tncms-block-773240" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "southernminn.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.southernminn.com/tncms/asset/editorial/74dd1a90-62fe-57dc-83f7-a13946e6d90c/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-583957" class="tncms-block">
        <div id="blox-ad-position-opp-contest-block-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"opp-contest-block-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-583956" class="tncms-block">
        <div id="blox-ad-position-opp-contest-block1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"opp-contest-block","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-583919" class="tncms-block"><section id="block-583919" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/61bdb31a-3653-11e7-b64f-bb430090fd15.jpg?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/61bdb31a-3653-11e7-b64f-bb430090fd15.jpg?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/61bdb31a-3653-11e7-b64f-bb430090fd15.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div></section></div><div id="tncms-block-583958" class="tncms-block"><section id="block-583958" class="block emphasis-h3   " ><div id="html-asset-583958">
            <div class="html-content"><iframe src="https://owatonna.friends2follow.com/f2f/widget/html/socialstack/5/0/12/140/1/1/1/9" width="325px" height="600px" frameborder="0" scrolling="no"></iframe></div>
        </div></section></div><div id="tncms-block-583953" class="tncms-block"><section id="block-583953" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-583953 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-583953" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-583953" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/owatonna_peoples_press/news/article_70f7a57f-685f-50db-bbe4-b347e28facf1.html">Austin man killed in two-car crash south of Blooming Prairie</a></li><li><a href="/owatonna_peoples_press/news/article_35fa58a8-ba98-57dc-9f49-d40441fa472c.html">Level three sex offender relocating to Owatonna</a></li><li><a href="/owatonna_peoples_press/obituaries/article_00475619-861e-5c2d-8fc9-b14b31c21116.html">Mary Sweere</a></li><li><a href="/owatonna_peoples_press/obituaries/article_4334a5ad-24c9-5e96-a98b-4284dca82417.html">Kathleen H. Hope</a></li><li><a href="/owatonna_peoples_press/obituaries/article_c3a1ca60-5a19-5d48-a731-614b46161d95.html">Virginia Jones</a></li><li><a href="/owatonna_peoples_press/news/article_79c6f090-511d-50d6-aafe-915ed5ab658f.html">WE WANNA ROCK: Hairball returns to SCFF, three nights of music lined up in Grandstand</a></li><li><a href="/owatonna_peoples_press/obituaries/article_9cd2865d-844d-568f-91e7-8e58e7dbffe2.html">Stephen L. Crippen</a></li><li><a href="/owatonna_peoples_press/obituaries/article_735ea056-90df-5424-9c9e-809aa1a796f9.html">Dorothy Ballard Meyering</a></li><li><a href="/owatonna_peoples_press/news/article_43637c91-beb8-53f4-9450-f904d17ba66f.html">Coronavirus: Influenza remains a 'much greater concern' and is widespread in Minnesota, Mayo physician says</a></li><li><a href="/owatonna_peoples_press/news/article_a856be14-9ae2-5c87-8000-a09b85a60455.html">BAKERY BENEFIT: Valentine's Day treats, second location added to fundraiser for businesses impacted by fire</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-583954" class="tncms-block"><script type="text/javascript" src="http://marketplace.southernminn.com/places/widget/js:67/type:300x250"></script></div><div id="tncms-block-631493" class="tncms-block"><section id="block-631493" class="block emphasis-h3   " ><div id="html-asset-631493">
            <div class="html-content"><div id="ap_widget_container_716628a72dbe5cc0542089f367fccfe1"></div>
<script src="https://digitalservices.ap.org/widget-content/716628a72dbe5cc0542089f367fccfe1"></script>
</div>
        </div></section></div><div id="tncms-block-583899" class="tncms-block"><section id="block-583899" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-583899 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/legals">
                
                Public Notices
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.southernminn.com/legals/" class="tnt-asset-link">
        

        
            City, Township, County and School District notices.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.southernminn.com/classifieds/community/" class="tnt-asset-link">
        

        
            More Current Public Notices</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-583952" class="tncms-block"><section id="block-583952" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/users/admin/calendar/event/" class=""><b>Submit Your Event</b></a></li>
                
            
            
        </ul>
    
    <div class="block-title title-583952 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/owatonna_peoples_press">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-2d35ca10-2f73-11e7-ab1e-5cb9017b3617" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_2d35ca10-2f73-11e7-ab1e-5cb9017b3617.html" class="tnt-asset-link">
        

        
            AA Grapevine Meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-13T09:30:00-06:00">
            Thu, Feb 13, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b1ee973c-8246-11e9-9d67-83d187344f91" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_b1ee973c-8246-11e9-9d67-83d187344f91.html" class="tnt-asset-link">
        

        
            Owatonna Exchange Club Meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-13T12:00:00-06:00">
            Thu, Feb 13, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-1933c6d2-91de-11e9-be5c-d7f75d4a8ef8" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_1933c6d2-91de-11e9-be5c-d7f75d4a8ef8.html" class="tnt-asset-link">
        

        
            Lady Elks cards</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-13T13:00:00-06:00">
            Thu, Feb 13, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-44ae8cd0-8247-11e9-b3df-37b75b34a74d" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_44ae8cd0-8247-11e9-b3df-37b75b34a74d.html" class="tnt-asset-link">
        

        
            The Southern MN Woodcarvers</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-13T13:00:00-06:00">
            Thu, Feb 13, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3e43943c-824a-11e9-b198-678b8a38c5a0" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-owatonna-peoples-press">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/owatonna_peoples_press/event_3e43943c-824a-11e9-b198-678b8a38c5a0.html" class="tnt-asset-link">
        

        
            VFW bar bingo</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-13T18:00:00-06:00">
            Thu, Feb 13, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-583904" class="tncms-block"><section id="block-583904" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-583904 ">
        <div class="block-title-inner">
            <h4>
                
                Around the Web
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_the_web/news/article_6db03f28-4f85-504d-b4ae-71af102fea5d.html" class="tnt-asset-link">
        

        
            Iowa Senate panel debates ‘religious freedom restoration act’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_the_web/news/article_2d1bcf5d-2e83-56d8-b4e3-49e878fa516b.html" class="tnt-asset-link">
        

        
            Iowa Senate panel debates ‘religious freedom restoration act’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_the_web/news/article_1915d38d-be99-52a8-81b6-c6ad6649aa28.html" class="tnt-asset-link">
        

        
            Tre Henderson guilty of murder in beating death of 5-year-old</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_the_web/news/article_f30af6c2-c2cd-54fc-8251-18d536f2d1dc.html" class="tnt-asset-link">
        

        
            Probability of major spring flooding for Mississippi River is 95%</a></span>
        </li></ul></div></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-583991" class="tncms-block"><section id="block-583991" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-583991 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-583991"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-583991" type="checkbox" name="list_id[]" value="d0e6a614-3663-11e3-aa35-001a4bcf6878" data-name="Owatonna Peoples Press Morning Report" title="Owatonna Peoples Press Morning Report" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Owatonna Peoples Press Morning Report</h4>
                                    
                                        <p>Delivered Tuesday through Saturday mornings.</p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-583991" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.southernminn.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-583993" class="tncms-block"><div id="civsci-id-1503573742" data-civicscience-widget="b2912037-6d5b-d044-7d18-1e52daf3a8de"></div> <script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script></div><div id="tncms-block-829494" class="tncms-block"><script src="https://www.googletagservices.com/tag/js/gpt.js">googletag.pubads().definePassback('/6785150/BENN/Owatonna_civicscience', [300, 250]).display();</script></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-784767" class="tncms-block">
        <div id="blox-ad-position-benn-bb-new1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"benn-bb-new","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.southernminn.com/tncms/search/mlt/?origin=74dd1a90-62fe-57dc-83f7-a13946e6d90c&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-583877" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-583851" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-583851" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-583851');
                        googletag.pubads().refresh([gptAdSlots['ad-583851']]);
                });
            </script>
        </div>
    </div>
</div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-583811" class="tncms-block"><section id="block-583811" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-583811 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/owatonna_peoples_press/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/owatonna_peoples_press/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/owatonna_peoples_press/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/owatonna_peoples_press/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/owatonna_peoples_press/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/owatonna_peoples_press/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/owatonna_peoples_press/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/owatonna_peoples_press/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://somn.market.adicio.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-editions"  href="/eedition/owatonna/" >
                    <span class="nav-label">E-Editions</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-583848" class="tncms-block"><section id="block-583848" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-583848 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise"  href="http://southernminnmedia.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apg-media"  href="http://adamspg.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">APG Media</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="http://adamspg.com/careers/"  target="_blank" rel="noopener">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/owatonna_peoples_press/contact_us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contest-rules"  href="/site/contest_rules.html" >
                    <span class="nav-label">Contest Rules</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-refund-policies"  href="/site/deliveryrefundpolicies.html" >
                    <span class="nav-label">Delivery / Refund policies </span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-ads"  href="http://marketplace.southernminn.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/owatonna_peoples_press/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Service</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-583836" class="tncms-block padding-bottom"><section id="block-583836" class="block emphasis-h3   " ><div class="block"><a href="/owatonna_peoples_press/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/ffab417a-2726-11e5-9af4-93d16006fce6.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/ffab417a-2726-11e5-9af4-93d16006fce6.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/ffab417a-2726-11e5-9af4-93d16006fce6.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/ffab417a-2726-11e5-9af4-93d16006fce6.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/ffab417a-2726-11e5-9af4-93d16006fce6.png?resize=750%2C94 750w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/ffab417a-2726-11e5-9af4-93d16006fce6.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-583837" class="tncms-block"><section id="block-583837" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-583837 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.owatonna.com</strong><br>
    135 W. Pearl St.<br>
    Owatonna, MN 55060
    <br>
    
        <strong>Phone:</strong> 507-451-2840<br>
        <strong>Email:</strong> <a href="mailto:advertising@owatonna.com">advertising@owatonna.com</a><br>
    
</address></section></div><div id="tncms-block-583838" class="tncms-block padding-bottom"><div class="follow-links-583838 default">
    
    <section id="block-583838" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-583838 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/OwatonnaPeoplesPress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/FDNJaciSmith/lists/owatonna-people-s-press" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.southernminn.com",
  "sameAs" : ["https://www.facebook.com/OwatonnaPeoplesPress","https://twitter.com/FDNJaciSmith/lists/owatonna-people-s-press"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-784765" class="tncms-block hidden-xs">
        <div id="blox-ad-position-benn-lb-new1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"benn-lb-new","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-613208" class="tncms-block"><section id="block-613208" class="block emphasis-h3   " ><div id="html-asset-613208">
            <div class="html-content"><div id="fbw_widget_container"></div>
<script defer type="text/javascript" src="https://marketplace.southernminn.com/places/fbwidget/"></script></div>
        </div></section></div><div id="tncms-block-583849" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-583849"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Southernminn</a>, 514 Central Ave. Faribault, MN</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-bottom']]);
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.68c227e3abfb699cd23b4f569cb997f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>