  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.southernminn.com/content/tncms/live/" />
<meta name="keywords" content="community" />
<meta name="news_keywords" content="community" />
<meta name="description" content="Delta Kappa Gamma Society International will meet at 1 p.m. Sunday, Dec. 15 at the Gran Plaza Restaurant, 520 Central Ave. N, Faribault, for a dessert meeting." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="egMftXC0TUvESC79-b7wcoEfnQ16jpj897rHMmht1Yg" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.southernminn.com/faribault_daily_news/community/article_c1735287-659f-5121-90d6-459f3deef3ec.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/553e6976-266b-11e5-b88a-433bcacbbf57.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Delta Kappa Gamma Society International to meet" />
<meta property="og:description" content="Delta Kappa Gamma Society International will meet at 1 p.m. Sunday, Dec. 15 at the Gran Plaza Restaurant, 520 Central Ave. N, Faribault, for a dessert meeting." />
<meta property="og:site_name" content="Southernminn.com" />
<meta property="og:section" content="Community" />
<meta property="fb:app_id" content="1543447265976627" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/live/global/resources/styles/site.css?_dc=1501079381"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.153.0"},"page":{"grid":"boxy","style":"default","path":"\/faribault_daily_news\/community","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Michelle Vlasak"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":303},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-31284193-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3263,3230,3071", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["community"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//faribault_daily_news//community';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//faribault_daily_news//community';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [220,90]).build();
                gptAdSlots['ad-584525'] = googletag.defineSlot(adUnit, [220,90], 'ad-584525').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//faribault_daily_news//community';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//faribault_daily_news//community';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot(adUnit, [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//faribault_daily_news//community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//faribault_daily_news//community';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-583882'] = googletag.defineSlot(adUnit, [728,90], 'ad-583882').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-583882'].setTargeting('pos', ['leaderboard-inside']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//faribault_daily_news//community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//faribault_daily_news//community';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//faribault_daily_news//community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//faribault_daily_news//community';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//faribault_daily_news//community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//faribault_daily_news//community';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//faribault_daily_news//community';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//faribault_daily_news//community';
            
                gptAdSlots['ad-583915'] = googletag.defineSlot(adUnit, [300,250], 'ad-583915').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-583915'].setTargeting('pos', ['home-big-box']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/ads/impressions.js?_dc=1576013759"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/ads/traffic.js?_dc=1575959744"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/ads/settings.js?_dc=1573749349"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//faribault_daily_news//community';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"description":"Local news headlines delivered to your inbox! Sign up for our email newsletters.","heading_tag":"h4","list_ids":"a7916e0c-1bd8-11e3-abea-0019bb30f31a","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"583987"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//faribault_daily_news//community';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//faribault_daily_news//community';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//faribault_daily_news//community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//faribault_daily_news//community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,50]).addSize([768, 0], [300,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-583851'] = googletag.defineSlot(adUnit, [300,50], 'ad-583851').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-583851'].setTargeting('pos', ['fixed-mobile-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//faribault_daily_news//community';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Delta Kappa Gamma Society International to meet | Community | southernminn.com</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/5539c0a6-266b-11e5-b889-ef036e343e92.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Delta Kappa Gamma Society International to meet | Community | southernminn.com" href="http://www.southernminn.com/search/?f=rss&amp;t=article&amp;c=faribault_daily_news/community&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.southernminn.com/faribault_daily_news/community/article_c1735287-659f-5121-90d6-459f3deef3ec.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
             
    <script type="text/javascript">
    $(function(){
        $('.asset .share-container.content-below ul .save-asset-to-list').before("<li class='social-share-link'><a class='print-btn-added' href='javascript:window.print()' title='Print'><i class='fa fa-print'></i></a></li>");
    });
    </script>
    <script type="text/javascript">
    
    $(document).ready(function(){
    $('#main-navigation .navbar-left .nav > li > a span.nav-label').each(function(i){
          if($(this).text() == 'Classifieds' || $(this).text() == 'Local Ads' || $(this).text() == 'Homes' )
          {
              $(this).addClass('green-txt');
          }
          if($(this).text() == 'Forms' || $(this).text() == 'Subscribe' || $(this).text() == 'E-Editions' || $(this).text() == 'Publications')
          {
              $(this).addClass('blue-txt');
          }        
        
      });
    
    });
    
    
    </script>
    
    
    
    
    
    

        </head>
        <body class="app-editorial blox-asset uuid-c1735287-659f-5121-90d6-459f3deef3ec section-faribault-daily-newssection-community type-article infinity-summary-siderail" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.southernminn.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.153.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Ffaribault_daily_news%2Fcommunity&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Michelle+Vlasak&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+small+business&tncms.system.render_time=303&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-31284193-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3263);
                
                bloxServiceIDs.push(3230);
                
                bloxServiceIDs.push(3071);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-top']]);
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-edit-container-c1735287-659f-5121-90d6-459f3deef3ec" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.southernminn.com/users/admin/contribute/article/?assetid=c1735287-659f-5121-90d6-459f3deef3ec&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.southernminn.com/users/admin/contribute/article/?from_section=/faribault_daily_news/community"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-584528" class="tncms-block hidden-md hidden-lg"><div id="user-controls-584528" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.southernminn.com%2Ffaribault_daily_news%2Fcommunity%2Farticle_c1735287-659f-5121-90d6-459f3deef3ec.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.southernminn.com/users/login/?referer_url=https%3A%2F%2Fwww.southernminn.com%2Ffaribault_daily_news%2Fcommunity%2Farticle_c1735287-659f-5121-90d6-459f3deef3ec.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.southernminn.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-584528').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.southernminn.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.southernminn.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.southernminn.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-584528').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.southernminn.com/users/logout/" id="user-logout-form-584528"><input type="hidden" name="referer_url" value="https://www.southernminn.com/faribault_daily_news/community/article_c1735287-659f-5121-90d6-459f3deef3ec.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/faribault_daily_news/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/faribault_daily_news/news/local/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/faribault_daily_news/news/state"  class="nav-link tnt-section-state">State </a>
                                </li><li>
                                    <a href="/faribault_daily_news/news/nation"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/faribault_daily_news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/faribault_daily_news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/faribault_daily_news/sports/"  class="nav-link tnt-section-local-sports">Local sports</a>
                                </li><li>
                                    <a href="/southern_minn_sports/"  class="nav-link tnt-section-southern-minn-sports">Southern Minn. sports</a>
                                </li><li>
                                    <a href="/faribault_daily_news/sports/region"  class="nav-link tnt-section-collegepro-sports">College/Pro sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/faribault_daily_news/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/faribault_daily_news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="https://ads.southernminnmedia.com/southernminn-adportal/obits/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://somn.market.adicio.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.mnpublicnotice.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-advertisements">Legal advertisements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://marketplace.southernminn.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-ads">Local Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-forms">Forms</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://southernmn.classifiedshub.biz/southernminnmedia/FlashActivation.html#"  target="_blank" rel="noopener" class="nav-link tnt-section-bargain-hunter-ad-form">Bargain Hunter Ad Form</a>
                                </li><li>
                                    <a href="/faribault_daily_news/forms/births"  class="nav-link tnt-section-birth">Birth</a>
                                </li><li>
                                    <a href="https://southernmn.classifiedshub.biz/southernminnmedia/FlashActivation.html#"  target="_blank" rel="noopener" class="nav-link tnt-section-classified-ad">Classified Ad</a>
                                </li><li>
                                    <a href="/faribault_daily_news/forms/customer_support"  class="nav-link tnt-section-customer-support">Customer Support</a>
                                </li><li>
                                    <a href="/faribault_daily_news/forms/engagements"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a href="/faribault_daily_news/forms/hidden_gems/"  class="nav-link tnt-section-faribault-hidden-gems-nomination-form">Faribault Hidden Gems Nomination Form</a>
                                </li><li>
                                    <a href="/faribault_daily_news/forms/historic_pages"  class="nav-link tnt-section-faribault-historic-pages-book">Faribault Historic Pages Book </a>
                                </li><li>
                                    <a href="/faribault_daily_news/forms/letters"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a href="/faribault_daily_news/forms/submit_news"  class="nav-link tnt-section-news-press-releases-tips-community-news">News: Press releases, tips, community news</a>
                                </li><li>
                                    <a href="https://southernmn.classifiedshub.biz/southernminnmedia/FlashActivation.html#"  target="_blank" rel="noopener" class="nav-link tnt-section-super-savers-ad-form">Super Savers Ad Form</a>
                                </li><li>
                                    <a href="/faribault_daily_news/forms/website_log_in/"  class="nav-link tnt-section-website-log-in-request">Website log-in request</a>
                                </li><li>
                                    <a href="/faribault_daily_news/forms/wedding"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.southernminn.com/subscription_options/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/faribault/"  class="nav-link tnt-section-e-editions">E-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/faribault/"  class="nav-link tnt-section-faribault-daily-news">Faribault Daily News</a>
                                </li><li>
                                    <a href="/eedition/faribaultshopper/"  class="nav-link tnt-section-faribault-area-shopper">Faribault Area Shopper</a>
                                </li><li>
                                    <a href="/eedition/scene/"  class="nav-link tnt-section-southern-minn-scene">Southern Minn Scene</a>
                                </li><li>
                                    <a href="/eedition/girlfriends/"  class="nav-link tnt-section-girlfriends-magazine">Girlfriends Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/faribault_daily_news/"  class="nav-link tnt-section-faribault-daily-news">Faribault Daily News</a>
                                </li><li>
                                    <a href="http://www.southernminngirlfriends.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-girlfriends-magazine">Girlfriends Magazine</a>
                                </li><li>
                                    <a href="/janesville_argus/"  class="nav-link tnt-section-janesville-argus">Janesville Argus</a>
                                </li><li>
                                    <a href="/le_sueur_county_news/"  class="nav-link tnt-section-le-sueur-county-news">Le Sueur County News</a>
                                </li><li>
                                    <a href="/lonsdale_area_news_review/"  class="nav-link tnt-section-lonsdale-area-news-review">Lonsdale Area News Review</a>
                                </li><li>
                                    <a href="/northfield_news/"  class="nav-link tnt-section-northfield-news">Northfield News</a>
                                </li><li>
                                    <a href="/owatonna_peoples_press/"  class="nav-link tnt-section-owatonna-peoples-press">Owatonna Peoples Press</a>
                                </li><li>
                                    <a href="http://southernmnscene.com"  target="_blank" rel="noopener" class="nav-link tnt-section-scene">Scene</a>
                                </li><li>
                                    <a href="/st_peter_herald/"  class="nav-link tnt-section-st-peter-herald">St. Peter Herald</a>
                                </li><li>
                                    <a href="/the_kenyon_leader/"  class="nav-link tnt-section-the-kenyon-leader">The Kenyon Leader</a>
                                </li><li>
                                    <a href="/waseca_county_news/"  class="nav-link tnt-section-waseca-county-news">Waseca County News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/contest/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.southernminnscene.com/category/best-of-scene-2019-vote/#//"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-scene-2019">Best of Scene 2019</a>
                                </li><li>
                                    <a href="/contest/upickem/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/contest/home_free/"  class="nav-link tnt-section-home-free">Home Free</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-584527" class="tncms-block hidden-md hidden-lg"><section id="block-584527" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-584527" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-584527" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-584527-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-584527-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-584527-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-584527').submit();
        return false;
    });

    $('#site-search-584527').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-584527 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-584527 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-584527-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-584515" class="tncms-block"><section id="block-584515" class="block emphasis-h3   " ><div class="block"><a href="/faribault_daily_news/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/e170e960-266a-11e5-9d21-4b5bb00925b1.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/e170e960-266a-11e5-9d21-4b5bb00925b1.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/e170e960-266a-11e5-9d21-4b5bb00925b1.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/e170e960-266a-11e5-9d21-4b5bb00925b1.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/e170e960-266a-11e5-9d21-4b5bb00925b1.png?resize=750%2C94 750w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/e170e960-266a-11e5-9d21-4b5bb00925b1.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-584526" class="tncms-block"><div id="weather-584526" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=55021" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">2&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="55021"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-584526 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Faribault, MN
                                
                                 <small>(55021)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Bitterly cold. Clear to partly cloudy. Low -9F. Winds WSW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Bitterly cold. Clear to partly cloudy. Low -9F. Winds WSW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 10, 2019 @ 3:49 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=55021"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-584525" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-584525" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-584525');
                        googletag.pubads().refresh([gptAdSlots['ad-584525']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-584499" class="tncms-block"><section id="block-584499" class="block emphasis-h3   " ><div class="block"><a href="/faribault_daily_news/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/4b9ffda8-4c1d-11e5-87b2-63dc1cf7bc0b.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/4b9ffda8-4c1d-11e5-87b2-63dc1cf7bc0b.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-584510" class="tncms-block"><div id="user-controls-584510" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.southernminn.com/users/login/?referer_url=https%3A%2F%2Fwww.southernminn.com%2Ffaribault_daily_news%2Fcommunity%2Farticle_c1735287-659f-5121-90d6-459f3deef3ec.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.southernminn.com%2Ffaribault_daily_news%2Fcommunity%2Farticle_c1735287-659f-5121-90d6-459f3deef3ec.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.southernminn.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.southernminn.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.southernminn.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-584510').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.southernminn.com/users/logout/" id="user-logout-form-584510"><input type="hidden" name="referer_url" value="https://www.southernminn.com/faribault_daily_news/community/article_c1735287-659f-5121-90d6-459f3deef3ec.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-584509" class="tncms-block"><ul id="site-search-584509-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-584509" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-584509-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-584509-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-584509-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-584509').submit();
        return false;
    });

    $('#site-search-584509').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-584509 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-584509 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-584509-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/faribault_daily_news/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/faribault_daily_news/news/local/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-state"  href="/faribault_daily_news/news/state" >
                    <span class="nav-label">State </span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/faribault_daily_news/news/nation" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/faribault_daily_news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/faribault_daily_news/community/" >
                    <span class="nav-label">Community</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/faribault_daily_news/sports/" >
                    <span class="nav-label">Local sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southern-minn-sports"  href="/southern_minn_sports/" >
                    <span class="nav-label">Southern Minn. sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-collegepro-sports"  href="/faribault_daily_news/sports/region" >
                    <span class="nav-label">College/Pro sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/faribault_daily_news/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/faribault_daily_news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="https://ads.southernminnmedia.com/southernminn-adportal/obits/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://somn.market.adicio.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-legal-advertisements"  href="https://www.mnpublicnotice.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Legal advertisements</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-local-ads"  href="http://marketplace.southernminn.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Ads</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-forms"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Forms</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bargain-hunter-ad-form"  href="https://southernmn.classifiedshub.biz/southernminnmedia/FlashActivation.html#"  target="_blank" rel="noopener">
                    <span class="nav-label">Bargain Hunter Ad Form</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth"  href="/faribault_daily_news/forms/births" >
                    <span class="nav-label">Birth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classified-ad"  href="https://southernmn.classifiedshub.biz/southernminnmedia/FlashActivation.html#"  target="_blank" rel="noopener">
                    <span class="nav-label">Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-support"  href="/faribault_daily_news/forms/customer_support" >
                    <span class="nav-label">Customer Support</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagement"  href="/faribault_daily_news/forms/engagements" >
                    <span class="nav-label">Engagement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faribault-hidden-gems-nomination-form"  href="/faribault_daily_news/forms/hidden_gems/" >
                    <span class="nav-label">Faribault Hidden Gems Nomination Form</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faribault-historic-pages-book"  href="/faribault_daily_news/forms/historic_pages" >
                    <span class="nav-label">Faribault Historic Pages Book </span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/faribault_daily_news/forms/letters" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-press-releases-tips-community-news"  href="/faribault_daily_news/forms/submit_news" >
                    <span class="nav-label">News: Press releases, tips, community news</span>
                </a></li><li>
                <a class="nav-link  tnt-section-super-savers-ad-form"  href="https://southernmn.classifiedshub.biz/southernminnmedia/FlashActivation.html#"  target="_blank" rel="noopener">
                    <span class="nav-label">Super Savers Ad Form</span>
                </a></li><li>
                <a class="nav-link  tnt-section-website-log-in-request"  href="/faribault_daily_news/forms/website_log_in/" >
                    <span class="nav-label">Website log-in request</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wedding"  href="/faribault_daily_news/forms/wedding" >
                    <span class="nav-label">Wedding</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://www.southernminn.com/subscription_options/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/faribault/" >
                    <span class="nav-label">E-Editions</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-faribault-daily-news"  href="/eedition/faribault/" >
                    <span class="nav-label">Faribault Daily News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faribault-area-shopper"  href="/eedition/faribaultshopper/" >
                    <span class="nav-label">Faribault Area Shopper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southern-minn-scene"  href="/eedition/scene/" >
                    <span class="nav-label">Southern Minn Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-girlfriends-magazine"  href="/eedition/girlfriends/" >
                    <span class="nav-label">Girlfriends Magazine</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-faribault-daily-news"  href="/faribault_daily_news/" >
                    <span class="nav-label">Faribault Daily News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-girlfriends-magazine"  href="http://www.southernminngirlfriends.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Girlfriends Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-janesville-argus"  href="/janesville_argus/" >
                    <span class="nav-label">Janesville Argus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-le-sueur-county-news"  href="/le_sueur_county_news/" >
                    <span class="nav-label">Le Sueur County News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lonsdale-area-news-review"  href="/lonsdale_area_news_review/" >
                    <span class="nav-label">Lonsdale Area News Review</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northfield-news"  href="/northfield_news/" >
                    <span class="nav-label">Northfield News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-owatonna-peoples-press"  href="/owatonna_peoples_press/" >
                    <span class="nav-label">Owatonna Peoples Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scene"  href="http://southernmnscene.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-peter-herald"  href="/st_peter_herald/" >
                    <span class="nav-label">St. Peter Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-kenyon-leader"  href="/the_kenyon_leader/" >
                    <span class="nav-label">The Kenyon Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waseca-county-news"  href="/waseca_county_news/" >
                    <span class="nav-label">Waseca County News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/contest/" >
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-best-of-scene-2019"  href="http://www.southernminnscene.com/category/best-of-scene-2019-vote/#//"  target="_blank" rel="noopener">
                    <span class="nav-label">Best of Scene 2019</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/contest/upickem/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-free"  href="/contest/home_free/" >
                    <span class="nav-label">Home Free</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top']]);
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-tablet']]);
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-mobile']]);
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-583882" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-583882" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-583882');
                        googletag.pubads().refresh([gptAdSlots['ad-583882']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-c1735287-659f-5121-90d6-459f3deef3ec" class="asset article-default"  data-url="https://www.southernminn.com/faribault_daily_news/community/article_c1735287-659f-5121-90d6-459f3deef3ec.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/553e6976-266b-11e5-b88a-433bcacbbf57.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="southernminn.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.southernminn.com/faribault_daily_news/community/article_c1735287-659f-5121-90d6-459f3deef3ec.html" />
    <style>
                .asset-paging .direction {
                    color: #a0cc39;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-c1735287-659f-5121-90d6-459f3deef3ec" class="asset-paging">
                <div id="paging-prev-c1735287-659f-5121-90d6-459f3deef3ec" class="paging-link prev offset"></div>
                <div id="paging-next-c1735287-659f-5121-90d6-459f3deef3ec" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Delta Kappa Gamma Society International to meet
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-b40165ae-e32b-11e9-9a7c-ffa505e57396-asset-c1735287-659f-5121-90d6-459f3deef3ec" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.southernminn.com/users/profile/Michelle%20Vlasak">Michelle Vlasak</a></span>
                
                    <div id="author-popup-b40165ae-e32b-11e9-9a7c-ffa505e57396-asset-c1735287-659f-5121-90d6-459f3deef3ec-content" class="hide">
                        <article class="clearfix card author popup-content card-author-b40165ae-e32b-11e9-9a7c-ffa505e57396">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.southernminn.com/users/profile/Michelle%20Vlasak" rel="author" class="tnt-user-profile-link tnt-user-name">Michelle Vlasak</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mvlasak@thekenyonleader.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-b40165ae-e32b-11e9-9a7c-ffa505e57396-asset-c1735287-659f-5121-90d6-459f3deef3ec').popover({
                            content: $('#author-popup-b40165ae-e32b-11e9-9a7c-ffa505e57396-asset-c1735287-659f-5121-90d6-459f3deef3ec-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2019-12-10T12:42:00-06:00" class="tnt-date asset-date text-muted">
            Dec 10, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-12-10T15:11:02-06:00" class="tnt-date asset-date text-muted">53 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/faribault_daily_news/community/article_c1735287-659f-5121-90d6-459f3deef3ec.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-10T12:42:00-06:00">
    <meta itemprop="datePublished" content="2019-12-10T12:42:00-06:00">
    <meta itemprop="dateModified" content="2019-12-10T09:11:02-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southernminn.com%2Ffaribault_daily_news%2Fcommunity%2Farticle_c1735287-659f-5121-90d6-459f3deef3ec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/faribault_daily_news/community/article_c1735287-659f-5121-90d6-459f3deef3ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1735287-659f-5121-90d6-459f3deef3ec"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Delta%20Kappa%20Gamma%20Society%20International%20to%20meet&url=https%3A%2F%2Fwww.southernminn.com%2Ffaribault_daily_news%2Fcommunity%2Farticle_c1735287-659f-5121-90d6-459f3deef3ec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/faribault_daily_news/community/article_c1735287-659f-5121-90d6-459f3deef3ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1735287-659f-5121-90d6-459f3deef3ec"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southernminn.com/tncms/asset/editorial/c1735287-659f-5121-90d6-459f3deef3ec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c1735287-659f-5121-90d6-459f3deef3ec"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouthernminn%5D%20Delta%20Kappa%20Gamma%20Society%20International%20to%20meet&body=https%3A%2F%2Fwww.southernminn.com%2Ffaribault_daily_news%2Fcommunity%2Farticle_c1735287-659f-5121-90d6-459f3deef3ec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c1735287-659f-5121-90d6-459f3deef3ec"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c1735287-659f-5121-90d6-459f3deef3ec">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southernminn.com%2Ffaribault_daily_news%2Fcommunity%2Farticle_c1735287-659f-5121-90d6-459f3deef3ec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/faribault_daily_news/community/article_c1735287-659f-5121-90d6-459f3deef3ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1735287-659f-5121-90d6-459f3deef3ec"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Delta%20Kappa%20Gamma%20Society%20International%20to%20meet&url=https%3A%2F%2Fwww.southernminn.com%2Ffaribault_daily_news%2Fcommunity%2Farticle_c1735287-659f-5121-90d6-459f3deef3ec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/faribault_daily_news/community/article_c1735287-659f-5121-90d6-459f3deef3ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1735287-659f-5121-90d6-459f3deef3ec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southernminn.com/tncms/asset/editorial/c1735287-659f-5121-90d6-459f3deef3ec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c1735287-659f-5121-90d6-459f3deef3ec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouthernminn%5D%20Delta%20Kappa%20Gamma%20Society%20International%20to%20meet&body=https%3A%2F%2Fwww.southernminn.com%2Ffaribault_daily_news%2Fcommunity%2Farticle_c1735287-659f-5121-90d6-459f3deef3ec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c1735287-659f-5121-90d6-459f3deef3ec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/faribault_daily_news/community/article_c1735287-659f-5121-90d6-459f3deef3ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1735287-659f-5121-90d6-459f3deef3ec"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c1735287-659f-5121-90d6-459f3deef3ec-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c1735287-659f-5121-90d6-459f3deef3ec" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c1735287-659f-5121-90d6-459f3deef3ec" class="save-list-c1735287-659f-5121-90d6-459f3deef3ec-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c1735287-659f-5121-90d6-459f3deef3ec" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
<!-- custom print button -->
<a class="print-btn-added" href="javascript:window.print()" title="Print"><i class="fa fa-print"></i></a>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Delta Kappa Gamma Society International will meet at 1 p.m. Sunday, Dec. 15 at the Gran Plaza Restaurant, 520 Central Ave. N, Faribault, for a dessert meeting.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-mobile']]);
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>After the meeting, they will proceed to attend the Beau Chant Christmas Concert at 3 p.m. at the Cathedral of Our Merciful Savior, 515 Second Ave. NW, Faribault.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-middle-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Educators wanting more information on Delta Kappa Gamma may contact Maria Brunet at 651-452-6847.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-bottom-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southernminn.com%2Ffaribault_daily_news%2Fcommunity%2Farticle_c1735287-659f-5121-90d6-459f3deef3ec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/faribault_daily_news/community/article_c1735287-659f-5121-90d6-459f3deef3ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1735287-659f-5121-90d6-459f3deef3ec"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Delta%20Kappa%20Gamma%20Society%20International%20to%20meet&url=https%3A%2F%2Fwww.southernminn.com%2Ffaribault_daily_news%2Fcommunity%2Farticle_c1735287-659f-5121-90d6-459f3deef3ec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/faribault_daily_news/community/article_c1735287-659f-5121-90d6-459f3deef3ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1735287-659f-5121-90d6-459f3deef3ec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southernminn.com/tncms/asset/editorial/c1735287-659f-5121-90d6-459f3deef3ec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c1735287-659f-5121-90d6-459f3deef3ec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouthernminn%5D%20Delta%20Kappa%20Gamma%20Society%20International%20to%20meet&body=https%3A%2F%2Fwww.southernminn.com%2Ffaribault_daily_news%2Fcommunity%2Farticle_c1735287-659f-5121-90d6-459f3deef3ec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c1735287-659f-5121-90d6-459f3deef3ec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/faribault_daily_news/community/article_c1735287-659f-5121-90d6-459f3deef3ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1735287-659f-5121-90d6-459f3deef3ec"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c1735287-659f-5121-90d6-459f3deef3ec-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c1735287-659f-5121-90d6-459f3deef3ec" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c1735287-659f-5121-90d6-459f3deef3ec" class="save-list-c1735287-659f-5121-90d6-459f3deef3ec-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c1735287-659f-5121-90d6-459f3deef3ec" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-b40165ae-e32b-11e9-9a7c-ffa505e57396">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.southernminn.com/users/profile/Michelle%20Vlasak" rel="author" class="tnt-user-profile-link tnt-user-name">Michelle Vlasak</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mvlasak@thekenyonleader.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-773242" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="28e4d2aa-d0dc-4e03-a6e5-b024368c86e7"></script></div><div id="tncms-block-773240" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "southernminn.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.southernminn.com/tncms/asset/editorial/c1735287-659f-5121-90d6-459f3deef3ec/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-583915" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-583915" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-583915');
                        googletag.pubads().refresh([gptAdSlots['ad-583915']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-583917" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.southernminn.com",
  secureDomain: "www.southernminn.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-fdn-contest-block1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fdn-contest-block","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-828297" class="tncms-block">
        <div id="blox-ad-position-fdn-contest-block-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fdn-contest-block-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-583914" class="tncms-block"><section id="block-583914" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-583914 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-583914" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-583914" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/faribault_daily_news/news/article_787c6933-12ec-59f2-a0ce-f7338fa8f7d9.html">1-day license suspension for businesses failing alcohol compliance check</a></li><li><a href="/faribault_daily_news/news/article_629dfd67-715f-588c-8673-804fff503798.html">Minnesota National Guard IDs soldiers who died in helicopter crash</a></li><li><a href="/faribault_daily_news/news/article_b89918ef-92fd-5b44-94ce-1e3daf5868bd.html">Police take high schooler into custody following threat  to shoot up school</a></li><li><a href="/faribault_daily_news/news/state/article_69f9a509-7a49-5989-b8f7-b0044ee6990b.html">'Devastated': 3 crew killed in Black Hawk crash in Minnesota</a></li><li><a href="/faribault_daily_news/news/article_a2b04b02-9d47-50c0-a10e-91bdf03b197b.html">Teen who threatened school shooting facing charges</a></li><li><a href="/faribault_daily_news/obituaries/article_97570982-a52a-5304-ab70-caa0b5886296.html">Father Clayton J. Haberman</a></li><li><a href="/faribault_daily_news/obituaries/article_3e0b7c52-07b8-5d78-8625-faaa6aa13f1a.html">David J. Musgjerd</a></li><li><a href="/faribault_daily_news/obituaries/article_3ee65d55-4af6-5cb0-9730-7c1e31ee1406.html">Drew Naseth</a></li><li><a href="/faribault_daily_news/obituaries/article_b6a34a25-eade-5182-b77f-96ee7f2c5b7d.html">David J. Musgjerd</a></li><li><a href="/faribault_daily_news/obituaries/article_452f9d30-598d-54e8-9332-664bc91b6dbe.html">Gary Howard Wolkenhauer</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-583899" class="tncms-block"><section id="block-583899" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-583899 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/legals">
                
                Public Notices
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.southernminn.com/legals/" class="tnt-asset-link">
        

        
            City, Township, County and School District notices.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.southernminn.com/classifieds/community/" class="tnt-asset-link">
        

        
            More Current Public Notices</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-583916" class="tncms-block"><script type="text/javascript" src="http://marketplace.southernminn.com/places/widget/js:62/type:300x250"></script></div><div id="tncms-block-583913" class="tncms-block"><section id="block-583913" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/users/admin/calendar/event/" class=""><b>Submit Your Event</b></a></li>
                
            
            
        </ul>
    
    <div class="block-title title-583913 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/faribault_daily_news">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-ea91fb0a-1543-11e7-922b-637f64971c2b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_ea91fb0a-1543-11e7-922b-637f64971c2b.html" class="tnt-asset-link">
        

        
            Sertoma Club of Faribault</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-10T07:00:00-06:00">
            Tue, Dec 10, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e0e206e6-52b0-11e6-9245-8f2a9fcec31b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_e0e206e6-52b0-11e6-9245-8f2a9fcec31b.html" class="tnt-asset-link">
        

        
            Women, Infants and Children Clinic</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-10T08:00:00-06:00">
            Tue, Dec 10, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-7351be22-178e-11ea-9eb1-6fcedbb39e35" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-faribault-daily-news">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/faribault_daily_news/event_7351be22-178e-11ea-9eb1-6fcedbb39e35.html" class="tnt-asset-link">
        

        
            Faribault Christian Women’s Connection</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-10T11:45:00-06:00">
            Tue, Dec 10, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-7ab61ae2-cd91-11e9-a623-33c4f1eec398" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-faribault-daily-news">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/faribault_daily_news/event_7ab61ae2-cd91-11e9-a623-33c4f1eec398.html" class="tnt-asset-link">
        

        
            Faribault Christian Women's Connection</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-10T11:45:00-06:00">
            Tue, Dec 10, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-18cffdb8-d898-11e9-a77c-bb6555b8fa2d" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-faribault-daily-news">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/faribault_daily_news/event_18cffdb8-d898-11e9-a77c-bb6555b8fa2d.html" class="tnt-asset-link">
        

        
            Faribault Noon Exchange Club</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-10T12:00:00-06:00">
            Tue, Dec 10, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-583904" class="tncms-block"><section id="block-583904" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-583904 ">
        <div class="block-title-inner">
            <h4>
                
                Around the Web
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_the_web/news/article_547c483d-5098-5e66-afdc-31ac19a9cab3.html" class="tnt-asset-link">
        

        
            Lawmakers call hearing on mobile home rents</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_the_web/news/article_396b0bcf-fb9b-5f21-92b9-9bb1a8173347.html" class="tnt-asset-link">
        

        
            New library director starting in South Sioux City</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_the_web/business/article_6da74f12-c70a-58af-b331-69d9b615c0e8.html" class="tnt-asset-link">
        

        
            Perdue sees China spared new Dec. 15 duties</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_the_web/business/article_e8098881-c36b-5650-9d3a-c8f7c7e56d7e.html" class="tnt-asset-link">
        

        
            Trade war continues to weigh heavily</a></span>
        </li></ul></div></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-583987" class="tncms-block"><section id="block-583987" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-583987 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-583987"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-583987" type="checkbox" name="list_id[]" value="a7916e0c-1bd8-11e3-abea-0019bb30f31a" data-name="Faribault Daily News Morning Report" title="Faribault Daily News Morning Report" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Faribault Daily News Morning Report</h4>
                                    
                                        <p>Delivered Tuesday through Saturday mornings.</p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-583987" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.southernminn.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-584001" class="tncms-block"><div id="civsci-id-1380425792" data-civicscience-widget="0c7759d9-78a0-7864-c507-bd9420360eda"></div> <script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script></div><div id="tncms-block-829484" class="tncms-block"><script src="https://www.googletagservices.com/tag/js/gpt.js">googletag.pubads().definePassback('/6785150/BENN/Faribault_civicscience', [300, 250]).display();</script></div><div id="tncms-block-784767" class="tncms-block">
        <div id="blox-ad-position-benn-bb-new1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"benn-bb-new","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.southernminn.com/tncms/search/mlt/?origin=c1735287-659f-5121-90d6-459f3deef3ec&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-583877" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-583851" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-583851" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-583851');
                        googletag.pubads().refresh([gptAdSlots['ad-583851']]);
                });
            </script>
        </div>
    </div>
</div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-583811" class="tncms-block"><section id="block-583811" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-583811 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/faribault_daily_news/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/faribault_daily_news/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/faribault_daily_news/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/faribault_daily_news/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/faribault_daily_news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/faribault_daily_news/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/faribault_daily_news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/faribault_daily_news/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://somn.market.adicio.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-editions"  href="/eedition/faribault/" >
                    <span class="nav-label">E-Editions</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-583848" class="tncms-block"><section id="block-583848" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-583848 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise"  href="http://southernminnmedia.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apg-media"  href="http://adamspg.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">APG Media</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="http://adamspg.com/careers/"  target="_blank" rel="noopener">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/faribault_daily_news/contact_us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contest-rules"  href="/site/contest_rules.html" >
                    <span class="nav-label">Contest Rules</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-refund-policies"  href="/site/deliveryrefundpolicies.html" >
                    <span class="nav-label">Delivery / Refund policies </span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-ads"  href="http://marketplace.southernminn.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy </span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/faribault_daily_news/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Service</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-583818" class="tncms-block padding-bottom"><section id="block-583818" class="block emphasis-h3   " ><div class="block"><a href="/faribault_daily_news/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/ffc9fcc6-266a-11e5-b65f-cf5ab914d58d.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/ffc9fcc6-266a-11e5-b65f-cf5ab914d58d.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/ffc9fcc6-266a-11e5-b65f-cf5ab914d58d.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/ffc9fcc6-266a-11e5-b65f-cf5ab914d58d.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/ffc9fcc6-266a-11e5-b65f-cf5ab914d58d.png?resize=750%2C94 750w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/ffc9fcc6-266a-11e5-b65f-cf5ab914d58d.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-583820" class="tncms-block"><section id="block-583820" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-583820 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.faribault.com</strong><br>
    514 Central Ave.<br>
    Faribault, MN 55021
    <br>
    
        <strong>Phone:</strong> 507-333-3100<br>
        <strong>Email:</strong> <a href="mailto:advertising@faribault.com">advertising@faribault.com</a><br>
    
</address></section></div><div id="tncms-block-583819" class="tncms-block padding-bottom"><div class="follow-links-583819 default">
    
    <section id="block-583819" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-583819 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/faribaultdailynews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/FboNews?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.southernminn.com",
  "sameAs" : ["https://www.facebook.com/faribaultdailynews","https://twitter.com/FboNews?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-784765" class="tncms-block hidden-xs">
        <div id="blox-ad-position-benn-lb-new1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"benn-lb-new","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-613208" class="tncms-block"><section id="block-613208" class="block emphasis-h3   " ><div id="html-asset-613208">
            <div class="html-content"><div id="fbw_widget_container"></div>
<script defer type="text/javascript" src="https://marketplace.southernminn.com/places/fbwidget/"></script></div>
        </div></section></div><div id="tncms-block-583849" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-583849"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Southernminn</a>, 514 Central Ave. Faribault, MN</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-bottom']]);
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>