  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.southernminn.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="TEHRAN, Iran (AP) &mdash; While opinions differ across Tehran's Grand Bazaar about the ongoing tensions between the U.S. and Iran over its unraveling nuclear deal, there's one thing those in" />
<meta name="author" content="JON GAMBRELL  Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="egMftXC0TUvESC79-b7wcoEfnQ16jpj897rHMmht1Yg" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.southernminn.com/article_aa33b143-e221-5661-96e8-a8a211d1325c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/c/68/c680712a-21c8-5f08-9323-96ff8a51d530/5d1bb6d60ba84.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Iranians say US sanctions hurt people, not government" />
<meta property="og:description" content="TEHRAN, Iran (AP) &mdash; While opinions differ across Tehran's Grand Bazaar about the ongoing tensions between the U.S. and Iran over its unraveling nuclear deal, there's one thing those in" />
<meta property="og:site_name" content="Southernminn.com" />
<meta property="fb:app_id" content="226792370750450" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2931690ceaf85a2c168111bd159c1be6.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/live/global/resources/styles/site.css?_dc=1501079381"/>
<style>/*<![CDATA[*/ #user-controls-584528 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-584528 .tn-user-screenname, #user-controls-584528 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-584528 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-584528 .dropdown-signup { font-size: 12px; } #user-controls-584528 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-584528 .large-user-avatar { margin-right: 10px; } #user-controls-584528 .large-user-controls { font-size: 12px; } #user-controls-584528 .logout-btn { cursor: pointer; } #user-controls-584528 .login-btn { color: #fff!important; } #block-584527 .search-spinner { position: absolute; } #block-584527 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-584527 { margin-bottom: 0; } #site-search-584527 .site-search-form { padding: 0; } #site-search-584527 #site-search-584527-btn { outline: none; } #site-search-584527 #site-search-584527-term { border: 0; box-shadow: none; } #site-search-584527 .site-search-form { box-shadow: none; } #tncms-block-584511 .tnt-prop-img { max-width: 500px; } #weather-584526 .list-unstyled { margin: 0; } #weather-584526 span { display: block; } #weather-584526 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-584526 .icon { position: relative; } #weather-584526 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-584526 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-584526 .cond { opacity: 0.7; } #weather-584526 .current-conditions { float: left; height: 48px; } #weather-584526 .dropdown-toggle { color: #333; display: block; } #weather-584526 .city-title { padding-top: 5px; } #weather-584526 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-584526 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-584526 .weather-expanded small { opacity: 0.5; } #weather-584526 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-584526 .zip-update { width: 75px; } #weather-584526 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-584526 .zip-update-link:hover { color: #777; } #ad-584525 { min-height: 90px; min-width: 220px; } #tncms-block-584495 .tnt-prop-img { max-width: 242px; } #user-controls-584510 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-584510 .tn-user-screenname, #user-controls-584510 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-584510 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-584510 .dropdown-signup { font-size: 12px; } #user-controls-584510 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-584510 .large-user-avatar { margin-right: 10px; } #user-controls-584510 .large-user-controls { font-size: 12px; } #user-controls-584510 .logout-btn { cursor: pointer; } #user-controls-584510 .login-btn { color: #fff!important; } #block-584509 .search-spinner { position: absolute; } #block-584509 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-584509-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-584509-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-584509-dropdown .pull-right { float: none!important; } #site-search-584509-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #ad-583900 { min-height: 90px; min-width: 200px; } #block-583896 .most-popular .tab-text { display: none; } #block-583896 .most-popular .active .tab-text { display: inline; } #block-583899 .card.summary { border: 0; padding: 0; margin: 0; } #block-583899 .card-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #block-583895 .card.event-list .event-list-item .event-date-container { color: rgba(0,0,0,0.7); } #block-583895 .card.event-list .event-list-item .event-date-container { background-color: #a0cc39; padding: 10px; } #block-583895 .card.event-list .event-list-item .event-info { padding-left: 10px; } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #ad-583851 { min-height: 50px; min-width: 300px; } #tncms-block-583812 .tnt-prop-img { max-width: 1000px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.140.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"JON GAMBRELL \nAssociated Press"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":331},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-31284193-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.c027d016a43e4c04da349702bccf6526.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [220,90]).build();
                gptAdSlots['ad-584525'] = googletag.defineSlot(adUnit, [220,90], 'ad-584525').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot(adUnit, [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '226792370750450',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'http://www.southernminn.com/article_aa33b143-e221-5661-96e8-a8a211d1325c.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//';
            
                gptAdSlots['ad-583900'] = googletag.defineSlot(adUnit, [200,90], 'ad-583900').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"description":"Local news headlines delivered to your inbox! Sign up for our email newsletters.","heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","show_audience":"","hide_audience":"","block_id":"583981"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/ads/impressions.js?_dc=1562106952"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/ads/traffic.js?_dc=1562045802"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/ads/settings.js?_dc=1561579108"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,50]).addSize([768, 0], [300,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-583851'] = googletag.defineSlot(adUnit, [300,50], 'ad-583851').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-583851'].setTargeting('pos', ['fixed-mobile-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/southernminn.com//';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Iranians say US sanctions hurt people, not government |  | southernminn.com</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/ccef3d2e-2648-11e5-b4af-8b20001f705c.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Iranians say US sanctions hurt people, not government |  | southernminn.com" href="http://www.southernminn.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.southernminn.com/article_aa33b143-e221-5661-96e8-a8a211d1325c.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
             
    <script type="text/javascript">
    $(function(){
        $('.asset .share-container.content-below ul .save-asset-to-list').before("<li class='social-share-link'><a class='print-btn-added' href='javascript:window.print()' title='Print'><i class='fa fa-print'></i></a></li>");
    });
    </script>

    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    <!-- ##609688 jandy -->
    <script type="text/javascript" src="//pittpostgazette-d.openx.net/w/1.0/jstag?nc=6785150-BENN"></script>
    
    
    
    
    
    <script type="text/javascript">
    
    $(document).ready(function(){
    $('#main-navigation .navbar-left .nav > li > a span.nav-label').each(function(i){
          if($(this).text() == 'Classifieds' || $(this).text() == 'Local Ads' || $(this).text() == 'Homes' )
          {
              $(this).addClass('green-txt');
          }
          if($(this).text() == 'Forms' || $(this).text() == 'Subscribe' || $(this).text() == 'E-Editions' || $(this).text() == 'Publications')
          {
              $(this).addClass('blue-txt');
          }        
        
      });
    
    });
    
    
    </script>
    
    
    
    
    
    

        </head>
        <body class=" blox-asset app-editorial uuid-aa33b143-e221-5661-96e8-a8a211d1325c  type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.southernminn.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.140.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2F&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=JON+GAMBRELL+%0AAssociated+Press&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+small+business&tncms.system.render_time=331&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-31284193-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-top']]);
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-edit-container-aa33b143-e221-5661-96e8-a8a211d1325c" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.southernminn.com/users/admin/contribute/article/?assetid=aa33b143-e221-5661-96e8-a8a211d1325c&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.southernminn.com/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-584528" class="tncms-block hidden-md hidden-lg"><div id="user-controls-584528" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.southernminn.com/users/signup/?referer_url=http%3A%2F%2Fwww.southernminn.com%2Farticle_aa33b143-e221-5661-96e8-a8a211d1325c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.southernminn.com/users/login/?referer_url=http%3A%2F%2Fwww.southernminn.com%2Farticle_aa33b143-e221-5661-96e8-a8a211d1325c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.southernminn.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-584528').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.southernminn.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.southernminn.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.southernminn.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-584528').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.southernminn.com/users/logout/" id="user-logout-form-584528"><input type="hidden" name="referer_url" value="http://www.southernminn.com/article_aa33b143-e221-5661-96e8-a8a211d1325c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/faribault_daily_news/"  class="nav-link tnt-section-faribault-daily-news">Faribault Daily News</a>
                                </li><li>
                                    <a href="http://www.forgesteelecounty.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-forge-magazine">Forge Magazine</a>
                                </li><li>
                                    <a href="http://www.southernminngirlfriends.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-girlfriends-magazine">Girlfriends Magazine</a>
                                </li><li>
                                    <a href="/janesville_argus/"  class="nav-link tnt-section-janesville-argus">Janesville Argus</a>
                                </li><li>
                                    <a href="/le_sueur_county_news/"  class="nav-link tnt-section-le-sueur-county-news">Le Sueur County News</a>
                                </li><li>
                                    <a href="/lonsdale_area_news_review/"  class="nav-link tnt-section-lonsdale-area-news-review">Lonsdale Area News Review</a>
                                </li><li>
                                    <a href="/northfield_news/"  class="nav-link tnt-section-northfield-news">Northfield News</a>
                                </li><li>
                                    <a href="/owatonna_peoples_press/"  class="nav-link tnt-section-owatonna-peoples-press">Owatonna People's Press</a>
                                </li><li>
                                    <a href="http://southernmnscene.com"  target="_blank" rel="noopener" class="nav-link tnt-section-scene">Scene</a>
                                </li><li>
                                    <a href="/st_peter_herald/"  class="nav-link tnt-section-st-peter-herald">St. Peter Herald</a>
                                </li><li>
                                    <a href="/the_kenyon_leader/"  class="nav-link tnt-section-the-kenyon-leader">The Kenyon Leader</a>
                                </li><li>
                                    <a href="/waseca_county_news/"  class="nav-link tnt-section-waseca-county-news">Waseca County News</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-584527" class="tncms-block hidden-md hidden-lg"><section id="block-584527" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-584527" class="search-form-container card clearfix text-center ">
    <form id="site-search-584527" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-584527-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-584527-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-584527-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-584527').submit();
        return false;
    });

    $('#site-search-584527').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-584527 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-584527 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-584527-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-584511" class="tncms-block"><section id="block-584511" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/882cd9cc-63c2-11e6-b9ef-c727dc479190.jpg?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/882cd9cc-63c2-11e6-b9ef-c727dc479190.jpg?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/882cd9cc-63c2-11e6-b9ef-c727dc479190.jpg?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/882cd9cc-63c2-11e6-b9ef-c727dc479190.jpg 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-584526" class="tncms-block"><div id="weather-584526" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=55021" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">81&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="55021"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-584526 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Faribault, MN
                                
                                 <small>(55021)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. Low around 65F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low around 65F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 2, 2019 @ 5:29 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=55021"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-584525" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-584525" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-584525');
                        googletag.pubads().refresh([gptAdSlots['ad-584525']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-584495" class="tncms-block"><section id="block-584495" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/05ccbe06-6495-11e6-b92e-8fcca1f57eb1.jpg?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/05ccbe06-6495-11e6-b92e-8fcca1f57eb1.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-584510" class="tncms-block"><div id="user-controls-584510" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.southernminn.com/users/login/?referer_url=http%3A%2F%2Fwww.southernminn.com%2Farticle_aa33b143-e221-5661-96e8-a8a211d1325c.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.southernminn.com/users/signup/?referer_url=http%3A%2F%2Fwww.southernminn.com%2Farticle_aa33b143-e221-5661-96e8-a8a211d1325c.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.southernminn.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.southernminn.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.southernminn.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-584510').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.southernminn.com/users/logout/" id="user-logout-form-584510"><input type="hidden" name="referer_url" value="http://www.southernminn.com/article_aa33b143-e221-5661-96e8-a8a211d1325c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-584509" class="tncms-block"><ul id="site-search-584509-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-584509" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-584509-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-584509-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-584509-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-584509').submit();
        return false;
    });

    $('#site-search-584509').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-584509 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-584509 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-584509-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-faribault-daily-news"  href="/faribault_daily_news/" >
                    <span class="nav-label">Faribault Daily News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forge-magazine"  href="http://www.forgesteelecounty.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Forge Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-girlfriends-magazine"  href="http://www.southernminngirlfriends.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Girlfriends Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-janesville-argus"  href="/janesville_argus/" >
                    <span class="nav-label">Janesville Argus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-le-sueur-county-news"  href="/le_sueur_county_news/" >
                    <span class="nav-label">Le Sueur County News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lonsdale-area-news-review"  href="/lonsdale_area_news_review/" >
                    <span class="nav-label">Lonsdale Area News Review</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northfield-news"  href="/northfield_news/" >
                    <span class="nav-label">Northfield News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-owatonna-peoples-press"  href="/owatonna_peoples_press/" >
                    <span class="nav-label">Owatonna People's Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scene"  href="http://southernmnscene.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-peter-herald"  href="/st_peter_herald/" >
                    <span class="nav-label">St. Peter Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-kenyon-leader"  href="/the_kenyon_leader/" >
                    <span class="nav-label">The Kenyon Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waseca-county-news"  href="/waseca_county_news/" >
                    <span class="nav-label">Waseca County News</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top']]);
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-tablet']]);
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-mobile']]);
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-c680712a-21c8-5f08-9323-96ff8a51d530" class="modal fullscreen in modal-image image-default modal-c680712a-21c8-5f08-9323-96ff8a51d530" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/c/68/c680712a-21c8-5f08-9323-96ff8a51d530/5d1bb6d60ba84.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/c/68/c680712a-21c8-5f08-9323-96ff8a51d530/5d1bb6d60ba84.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/c/68/c680712a-21c8-5f08-9323-96ff8a51d530/5d1bb6d60ba84.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/c/68/c680712a-21c8-5f08-9323-96ff8a51d530/5d1bb6d60ba84.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/c/68/c680712a-21c8-5f08-9323-96ff8a51d530/5d1bb6d60ba84.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/c/68/c680712a-21c8-5f08-9323-96ff8a51d530/5d1bb6d60ba84.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/c/68/c680712a-21c8-5f08-9323-96ff8a51d530/5d1bb6d60ba84.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/c/68/c680712a-21c8-5f08-9323-96ff8a51d530/5d1bb6d60ba84.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="Iran Persian Gulf Tensions"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c680712a-21c8-5f08-9323-96ff8a51d530" data-target=".caption-inner-modal-image-c680712a-21c8-5f08-9323-96ff8a51d530">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c680712a-21c8-5f08-9323-96ff8a51d530 collapse in"><div class="caption-text"><p>People shop at the old main bazaar in Tehran, Iran, Tuesday, July 2, 2019. From an English-language teacher hoping for peace to an appliance salesman who applauded Donald Trump as a "successful businessman," all said they suffered from the economic hardships sparked by re-imposed and newly created American sanctions. (AP)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-0841e094-8966-11e1-bfe7-101f742c0dee-asset-c680712a-21c8-5f08-9323-96ff8a51d530" class="tnt-byline asset-byline"  ><a href="https://www.southernminn.com/users/profile/Jeffrey%20Jackson">By JEFFREY JACKSON
jjackson@owatonna.com</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.southernminn.com%2Fimage_c680712a-21c8-5f08-9323-96ff8a51d530.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_c680712a-21c8-5f08-9323-96ff8a51d530.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c680712a-21c8-5f08-9323-96ff8a51d530}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Iran%20Persian%20Gulf%20Tensions&url=http%3A%2F%2Fwww.southernminn.com%2Fimage_c680712a-21c8-5f08-9323-96ff8a51d530.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_c680712a-21c8-5f08-9323-96ff8a51d530.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c680712a-21c8-5f08-9323-96ff8a51d530}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southernminn.com/tncms/asset/editorial/c680712a-21c8-5f08-9323-96ff8a51d530" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c680712a-21c8-5f08-9323-96ff8a51d530}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouthernminn%5D%20Iran%20Persian%20Gulf%20Tensions&body=http%3A%2F%2Fwww.southernminn.com%2Fimage_c680712a-21c8-5f08-9323-96ff8a51d530.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c680712a-21c8-5f08-9323-96ff8a51d530}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_c680712a-21c8-5f08-9323-96ff8a51d530.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c680712a-21c8-5f08-9323-96ff8a51d530}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c680712a-21c8-5f08-9323-96ff8a51d530-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c680712a-21c8-5f08-9323-96ff8a51d530" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c680712a-21c8-5f08-9323-96ff8a51d530" class="save-list-c680712a-21c8-5f08-9323-96ff8a51d530-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c680712a-21c8-5f08-9323-96ff8a51d530" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c680712a-21c8-5f08-9323-96ff8a51d530 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-aa33b143-e221-5661-96e8-a8a211d1325c" class="asset article-default"  data-url="http://www.southernminn.com/article_aa33b143-e221-5661-96e8-a8a211d1325c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/c/68/c680712a-21c8-5f08-9323-96ff8a51d530/5d1bb6d60ba84.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="southernminn.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.southernminn.com/article_aa33b143-e221-5661-96e8-a8a211d1325c.html" />
    <style>
                .asset-paging .direction {
                    color: #a0cc39;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-aa33b143-e221-5661-96e8-a8a211d1325c" class="asset-paging">
                <div id="paging-prev-aa33b143-e221-5661-96e8-a8a211d1325c" class="paging-link prev offset"></div>
                <div id="paging-next-aa33b143-e221-5661-96e8-a8a211d1325c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Iranians say US sanctions hurt people, not government
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-0841e094-8966-11e1-bfe7-101f742c0dee-asset-aa33b143-e221-5661-96e8-a8a211d1325c" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.southernminn.com/users/profile/Jeffrey%20Jackson">By JON GAMBRELL 
Associated Press</a></span>
                
                    <div id="author-popup-0841e094-8966-11e1-bfe7-101f742c0dee-asset-aa33b143-e221-5661-96e8-a8a211d1325c-content" class="hide">
                        <article class="clearfix card author popup-content card-author-0841e094-8966-11e1-bfe7-101f742c0dee">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.southernminn.com/users/profile/Jeffrey%20Jackson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Jeffrey Jackson" src="" data-src="https://www.southernminn.com/content/tncms/avatars/0/84/1e0/0841e094-8966-11e1-bfe7-101f742c0dee..png" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.southernminn.com/users/profile/Jeffrey%20Jackson" rel="author" class="tnt-user-profile-link tnt-user-name">Jeffrey Jackson</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jjackson@owatonna.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-0841e094-8966-11e1-bfe7-101f742c0dee-asset-aa33b143-e221-5661-96e8-a8a211d1325c').popover({
                            content: $('#author-popup-0841e094-8966-11e1-bfe7-101f742c0dee-asset-aa33b143-e221-5661-96e8-a8a211d1325c-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2019-07-02T13:34:00-05:00" class="tnt-date asset-date text-muted">
            Jul 2, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-07-02T15:15:18-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/article_aa33b143-e221-5661-96e8-a8a211d1325c.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-02T13:34:00-05:00">
    <meta itemprop="datePublished" content="2019-07-02T13:34:00-05:00">
    <meta itemprop="dateModified" content="2019-07-02T10:15:18-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.southernminn.com%2Farticle_aa33b143-e221-5661-96e8-a8a211d1325c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_aa33b143-e221-5661-96e8-a8a211d1325c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aa33b143-e221-5661-96e8-a8a211d1325c}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Iranians%20say%20US%20sanctions%20hurt%20people%2C%20not%20government&url=http%3A%2F%2Fwww.southernminn.com%2Farticle_aa33b143-e221-5661-96e8-a8a211d1325c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_aa33b143-e221-5661-96e8-a8a211d1325c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aa33b143-e221-5661-96e8-a8a211d1325c}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southernminn.com/tncms/asset/editorial/aa33b143-e221-5661-96e8-a8a211d1325c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":aa33b143-e221-5661-96e8-a8a211d1325c}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouthernminn%5D%20Iranians%20say%20US%20sanctions%20hurt%20people%2C%20not%20government&body=http%3A%2F%2Fwww.southernminn.com%2Farticle_aa33b143-e221-5661-96e8-a8a211d1325c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":aa33b143-e221-5661-96e8-a8a211d1325c}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c680712a-21c8-5f08-9323-96ff8a51d530" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c680712a-21c8-5f08-9323-96ff8a51d530" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/c/68/c680712a-21c8-5f08-9323-96ff8a51d530/5d1bb6d60ba84.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/c/68/c680712a-21c8-5f08-9323-96ff8a51d530/5d1bb6d60ba84.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/c/68/c680712a-21c8-5f08-9323-96ff8a51d530/5d1bb6d60ba84.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/c/68/c680712a-21c8-5f08-9323-96ff8a51d530/5d1bb6d60ba84.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/c/68/c680712a-21c8-5f08-9323-96ff8a51d530/5d1bb6d60ba84.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/c/68/c680712a-21c8-5f08-9323-96ff8a51d530/5d1bb6d60ba84.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/c/68/c680712a-21c8-5f08-9323-96ff8a51d530/5d1bb6d60ba84.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/c/68/c680712a-21c8-5f08-9323-96ff8a51d530/5d1bb6d60ba84.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/c/68/c680712a-21c8-5f08-9323-96ff8a51d530/5d1bb6d60ba84.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/assets/v3/editorial/c/68/c680712a-21c8-5f08-9323-96ff8a51d530/5d1bb6d60ba84.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="Iran Persian Gulf Tensions"
                    class="img-responsive full tnt-restrict-img-c680712a-21c8-5f08-9323-96ff8a51d530" />
            </div><style>
                .tnt-restrict-img-c680712a-21c8-5f08-9323-96ff8a51d530 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>People shop at the old main bazaar in Tehran, Iran, Tuesday, July 2, 2019. From an English-language teacher hoping for peace to an appliance salesman who applauded Donald Trump as a "successful businessman," all said they suffered from the economic hardships sparked by re-imposed and newly created American sanctions. (AP)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-0841e094-8966-11e1-bfe7-101f742c0dee-asset-c680712a-21c8-5f08-9323-96ff8a51d530" class="tnt-byline asset-byline"  ><a href="https://www.southernminn.com/users/profile/Jeffrey%20Jackson">By JEFFREY JACKSON
jjackson@owatonna.com</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="aa33b143-e221-5661-96e8-a8a211d1325c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.southernminn.com%2Farticle_aa33b143-e221-5661-96e8-a8a211d1325c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_aa33b143-e221-5661-96e8-a8a211d1325c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aa33b143-e221-5661-96e8-a8a211d1325c}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Iranians%20say%20US%20sanctions%20hurt%20people%2C%20not%20government&url=http%3A%2F%2Fwww.southernminn.com%2Farticle_aa33b143-e221-5661-96e8-a8a211d1325c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_aa33b143-e221-5661-96e8-a8a211d1325c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aa33b143-e221-5661-96e8-a8a211d1325c}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southernminn.com/tncms/asset/editorial/aa33b143-e221-5661-96e8-a8a211d1325c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":aa33b143-e221-5661-96e8-a8a211d1325c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouthernminn%5D%20Iranians%20say%20US%20sanctions%20hurt%20people%2C%20not%20government&body=http%3A%2F%2Fwww.southernminn.com%2Farticle_aa33b143-e221-5661-96e8-a8a211d1325c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":aa33b143-e221-5661-96e8-a8a211d1325c}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/article_aa33b143-e221-5661-96e8-a8a211d1325c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aa33b143-e221-5661-96e8-a8a211d1325c}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aa33b143-e221-5661-96e8-a8a211d1325c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aa33b143-e221-5661-96e8-a8a211d1325c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aa33b143-e221-5661-96e8-a8a211d1325c" class="save-list-aa33b143-e221-5661-96e8-a8a211d1325c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aa33b143-e221-5661-96e8-a8a211d1325c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
<!-- custom print button -->
<a class="print-btn-added" href="javascript:window.print()" title="Print"><i class="fa fa-print"></i></a>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>TEHRAN, Iran (AP) — While opinions differ across Tehran's Grand Bazaar about the ongoing tensions between the U.S. and Iran over its unraveling nuclear deal, there's one thing those in the beating heart of Iran's capital city agree on: American sanctions hurt the average person, not those in charge.</p><p>From an English-language teacher hoping for peace to an appliance salesman who applauded President Donald Trump as a "successful businessman," all said they suffered from the economic hardships sparked by re-imposed and newly created American sanctions. The Iranian rial's collapse has eaten into the savings of a retired bank clerk, while a young man with a shock of bleached-blond hair says those his age want to leave the country.</p><p>Iranians spoke to The Associated Press on Tuesday, a day after authorities acknowledged the country had broken through the limit placed on its stockpile of low-enriched uranium by the 2015 nuclear deal. Trump pulled the U.S. out of the deal a year ago.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-mobile']]);
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Tensions between Tehran and Washington have seen the U.S. rush an aircraft carrier, nuclear-capable B-52 bombers, F-22 fighters and thousands of additional troops to the Middle East. While Iran says it doesn't seek war, it recently shot down a U.S. military surveillance drone. Iran also now acknowledges an "intentional" disruption to GPS coordinates in the country by authorities, interfering with position data used by the U.S. military for airstrikes and drone flights.</p><p>Under the nuclear deal, Iran agreed to have less than 300 kilograms (661 pounds) of uranium enriched to a maximum of 3.67%, which can be used for power stations but is far below weapons-grade levels of 90%. Both Iran and the U.N.'s nuclear watchdog agency confirmed Monday that Tehran had broken through that limit.</p><p>While that represents Iran's first major departure from the accord, it still remains likely a year away from having enough material for a nuclear weapon. Iran insists its program is for peaceful purposes, but the West fears it could allow Iran to build a bomb.</p><p>Iran also has threatened for weeks to push its enrichment closer to weapons-grade levels on July 7 if Europe doesn't put forth a new deal to protect Tehran from U.S. sanctions. As the stockpile and enrichment rises, the estimated year narrows.</p><p>"There should be some negotiations. Both parties should talk in a friendly manner," said Nahroba Alirezei, a 35-year-old English-language teacher. "They should think about the Iranian people and the Iranian society and the American society. Young people should not suffer more than this."</p><p>On Tuesday, Russian Foreign Minister Sergey Lavrov urged Iran to "show restraint, not yield to emotions." China expressed regret, while French President Emmanuel Macron urged Iran to reduce its stockpile.</p><p>Iranian parliament speaker Ali Larijani criticized the increasing U.S. military presence in a televised speech.</p><p>"They think they can just come and occupy a country by sending four warships to the region," Larijani said. He also warned other countries in the region not to join any U.S. coalition against it, saying: "If they rally against us, they will have to pay the price for it."</p><p>While the government says challenging the West over its nuclear program is necessary, some Iranians like Sajjad Nazary, a 23-year-old university student in Tehran, question the move as leading to more economic suffering.</p><p>"Instead of the nuclear program, the Iranian people need bread," Nazary told the AP outside of Tehran's sprawling bazaar. "They want their economic situation to get better. The point is with nuclear energy, you can't make your children's bellies feel full."</p><p>But Nazary, like others there, said he didn't believe a war would break out.</p><p>"Trump is too smart to do that and he'll in no way harm himself like that," Nazary said. "The situation is dangerous but none of us are aware of the politics. Maybe all of this was a threat to meant to open some new ways."</p><p>He added: "This was just a threat to make the Iranian officials come to their senses."</p><p>Despite that optimism, there are signs Iran is taking the threat of a possible military escalation seriously.</p><p>Hossein Fallah Joshaghani, a government telecommunications official, told the state-run IRNA news agency Monday that the source of the GPS disruptions in the country had been determined, but no action was taken. That suggests an authority in Iran is actively disrupting GPS systems, which can be used for U.S. drones and airstrikes, as well as civil aviation and mobile phone apps.</p><p>While some blame Trump for the tensions, Mehdi Hamzeh Nia, a 39-year-old appliance salesman, applauded the U.S. president as a "successful businessman, a man who knows what he's doing and doesn't want others to know what he's doing."</p><p>Asked about the economy, which has seen the rial go from 32,000 to $1 to now nearly 130,000, Hamzeh Nia blamed not just the sanctions but local mismanagement as well. Since the 1979 Islamic Revolution, Iran's government has careened between economic crises involving poor planning and embezzlement, which U.S. sanctions have exacerbated.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-middle-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>"I think 50% is related to sanctions and 50% is domestic," he said. "Even if the foreign 50% is resolved, and the domestic 50% is not fixed, our situation will still get worse."</p><p>That fall in the rial has hit retirees particularly hard. Yussuf, a retired banking official who would only give the AP his first name for fear of retribution, said things remained extremely difficult for those on fixed incomes like himself. He said he took on odd jobs to help make ends meet.</p><p>"I think in very tough situations, wise decisions are made easier," he said. "I think that the officials at the right moment will not let us fall off the edge of a cliff."</p><p>But he was not complimentary of Trump's approach.</p><p>"In the past he was not predictable, but now he almost is," Yussuf said. "For everyone around the world, it's now clear that he only thinks about American interests."</p><p>Nazary and Hamzeh Nia, both younger men, said they thought about leaving Iran, given the stress. Hamzeh Nia said he worried about how to support his family, which includes a 5-year-old son.</p><p>"We would love to leave, if the situation remains like this," Hamzeh Nia said. "There is no future for you here."</p><p>But the most pressing concern for Alirezei, the English teacher, is the need to ease tensions.</p><p>"It's not a good idea to respond to threats with threats," Alirezei said.</p><p>Asked what she hoped for, she responded in English: "Peace, just peace."</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-bottom-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.southernminn.com%2Farticle_aa33b143-e221-5661-96e8-a8a211d1325c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_aa33b143-e221-5661-96e8-a8a211d1325c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aa33b143-e221-5661-96e8-a8a211d1325c}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Iranians%20say%20US%20sanctions%20hurt%20people%2C%20not%20government&url=http%3A%2F%2Fwww.southernminn.com%2Farticle_aa33b143-e221-5661-96e8-a8a211d1325c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_aa33b143-e221-5661-96e8-a8a211d1325c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aa33b143-e221-5661-96e8-a8a211d1325c}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southernminn.com/tncms/asset/editorial/aa33b143-e221-5661-96e8-a8a211d1325c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":aa33b143-e221-5661-96e8-a8a211d1325c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouthernminn%5D%20Iranians%20say%20US%20sanctions%20hurt%20people%2C%20not%20government&body=http%3A%2F%2Fwww.southernminn.com%2Farticle_aa33b143-e221-5661-96e8-a8a211d1325c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":aa33b143-e221-5661-96e8-a8a211d1325c}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/article_aa33b143-e221-5661-96e8-a8a211d1325c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aa33b143-e221-5661-96e8-a8a211d1325c}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aa33b143-e221-5661-96e8-a8a211d1325c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aa33b143-e221-5661-96e8-a8a211d1325c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aa33b143-e221-5661-96e8-a8a211d1325c" class="save-list-aa33b143-e221-5661-96e8-a8a211d1325c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aa33b143-e221-5661-96e8-a8a211d1325c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-0841e094-8966-11e1-bfe7-101f742c0dee">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.southernminn.com/users/profile/Jeffrey%20Jackson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Jeffrey Jackson" src="" data-src="https://www.southernminn.com/content/tncms/avatars/0/84/1e0/0841e094-8966-11e1-bfe7-101f742c0dee..png" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.southernminn.com/users/profile/Jeffrey%20Jackson" rel="author" class="tnt-user-profile-link tnt-user-name">Jeffrey Jackson</a>
                                </h4>
                                    <p class="card-about">Jeffrey Jackson is the managing editor of the Owatonna People's Press. He can be reached at 507-444-2371 or via email at jjackson@owatonna.com</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jjackson@owatonna.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-773242" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="ba62ac4c-5baa-4063-ad5a-a0292622432d"></script></div><div id="tncms-block-773240" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "southernminn.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.southernminn.com/tncms/asset/editorial/aa33b143-e221-5661-96e8-a8a211d1325c/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-583900" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-583900" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-583900');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-583901" class="tncms-block"><!-- Beginning PassBack for Ad unit BENN/apgmin ### size: [[300,250]] --><script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js">
		googletag.pubads().definePassback('6785150/BENN/apgmin', [[300,250]]).setTargeting('fold',['ATF']).display();
	</script><!-- End Passback --></div><div id="tncms-block-583896" class="tncms-block"><section id="block-583896" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-583896 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-583896" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-583896" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/northfield_news/news/article_9d0a539f-0a90-5bb6-8a20-fb09ecf24dae.html">Plans underway for 79-unit apartment complex in downtown Northfield</a></li><li><a href="/faribault_daily_news/news/article_4da17685-306d-528b-9aec-96df6a4cf87d.html">The end of an era at Nagel's Live Bait</a></li><li><a href="/faribault_daily_news/news/article_594d18ed-84db-5d11-8b6e-0a28b6ae1133.html">Roof of downtown building collapses under weight of water</a></li><li><a href="/faribault_daily_news/news/article_791fb428-98c9-5c2b-87bd-ae42c359a4fa.html">Pickled pepper sauce company looks to spice up downtown</a></li><li><a href="/st_peter_herald/news/state/article_c272a8b5-74a8-5b76-8794-e2e6ec588e48.html">Minnesota Zoo monorail train gets new life in rural Wis.</a></li><li><a href="/northfield_news/news/article_786c12cb-7137-5825-920e-80b921be0c55.html">Chapati Indian Restaurant, Tavern of Nfld. temporarily closed after fire</a></li><li><a href="/owatonna_peoples_press/news/article_2464596a-61e6-5ee9-94f2-1d8f80594a91.html">Culture of Federated: Owatonna company celebrates workplace honors</a></li><li><a href="/owatonna_peoples_press/opinion/article_d04c494b-d9e8-5e37-89e9-21c475bb4e6b.html">SETH MADOLE: Momentum builds for new high school in Owatonna</a></li><li><a href="/faribault_daily_news/news/article_87d566f6-ad81-5f84-a33d-d6b8d740416d.html">City asked to sell land for new Kwik Trip</a></li><li><a href="/owatonna_peoples_press/obituaries/article_efc794e3-8813-54b3-a09d-99d58f689811.html">James R. Haugen</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-583902" class="tncms-block"><!-- Beginning PassBack for Ad unit BENN/apgmin ### size: [[300,250]] --><script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js">
		googletag.pubads().definePassback('6785150/BENN/apgmin', [[300,250]]).setTargeting('fold',['BTF']).display();
	</script><!-- End Passback --></div><div id="tncms-block-583899" class="tncms-block"><section id="block-583899" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-583899 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/legals">
                
                Public Notices
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.southernminn.com/legals/" class="tnt-asset-link">
        

        
            City, Township, County and School District notices.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.southernminn.com/classifieds/community/" class="tnt-asset-link">
        

        
            More Current Public Notices</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-583895" class="tncms-block"><section id="block-583895" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/users/admin/calendar/events" class=""><b>Submit an Event</b></a></li>
                
            
            
        </ul>
    
    <div class="block-title title-583895 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-abbf880c-be80-11e7-ab4c-e35d99968337" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_abbf880c-be80-11e7-ab4c-e35d99968337.html" class="tnt-asset-link">
        

        
            Northfield Sertoma Club</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-02T07:00:00-05:00">
            Tue, Jul 2, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ea91fb0a-1543-11e7-922b-637f64971c2b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_ea91fb0a-1543-11e7-922b-637f64971c2b.html" class="tnt-asset-link">
        

        
            Sertoma Club of Faribault</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-02T07:00:00-05:00">
            Tue, Jul 2, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ddc18102-8710-11e9-a74b-cfd70c31bc80" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_ddc18102-8710-11e9-a74b-cfd70c31bc80.html" class="tnt-asset-link">
        

        
            BNI AM Networkers</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-02T07:15:00-05:00">
            Tue, Jul 2, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-8c69de1c-870b-11e9-afd9-a3b95625251c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_8c69de1c-870b-11e9-afd9-a3b95625251c.html" class="tnt-asset-link">
        

        
            TOPS Weight loss group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-02T08:30:00-05:00">
            Tue, Jul 2, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-427afdae-8ba7-11e9-b9bf-f375ead0220a" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-the-kenyon-leader">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the_kenyon_leader/event_427afdae-8ba7-11e9-b9bf-f375ead0220a.html" class="tnt-asset-link">
        

        
            Kenyon Seniors Card Club Whist</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-02T08:45:00-05:00">
            Tue, Jul 2, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-583904" class="tncms-block"><section id="block-583904" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-583904 ">
        <div class="block-title-inner">
            <h4>
                
                Around the Web
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_the_web/news/article_aeda3237-1fae-55f6-b192-cc72f9554357.html" class="tnt-asset-link">
        

        
            Rep. Steve King in Parkersburg warns against 'illegal aliens' diluting districts</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_the_web/news/article_5ef96818-14ec-596d-9ef5-2105c2e02423.html" class="tnt-asset-link">
        

        
            Grassley at Anamosa town hall calls for investigation of ‘real’ border crisis</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_the_web/news/article_90c0ab8b-9adc-504f-829a-081381e43be3.html" class="tnt-asset-link">
        

        
            Rep. Steve King in Parkersburg warns against 'illegal aliens' diluting districts</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_the_web/business/article_6c57cec8-1ce8-51cd-a98d-04470771ec09.html" class="tnt-asset-link">
        

        
            2019 Ford Ranger: After an 8-year absence, this guy is back in the American midsize truck fray</a></span>
        </li></ul></div></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-583981" class="tncms-block"><section id="block-583981" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-583981 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Faribault Daily News Morning Report</h4>
                            
                                <p>Delivered Tuesday through Saturday mornings.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Kenyon Leader Morning Report</h4>
                            
                                <p>Delivered Wednesday and Saturday.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Le Sueur County News Morning Report</h4>
                            
                                <p>Delivered Wednesday and Saturday.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Lonsdale Area News Review Weekly Newsletter</h4>
                            
                                <p>Delivered Tuesday morning.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Northfield News Morning Report</h4>
                            
                                <p>Delivered Tuesday through Saturday mornings.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Owatonna Peoples Press Morning Report</h4>
                            
                                <p>Delivered Tuesday through Saturday mornings.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Southernminn Business Report</h4>
                            
                                <p>Delivered Tuesday through Saturday mornings.&nbsp;</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">St. Peter Herald Morning Report</h4>
                            
                                <p>Delivered Wednesday and Saturday.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Waseca County News Morning Report</h4>
                            
                                <p>Delivered Wednesday and Saturday.</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.southernminn.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-784767" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.southernminn.com",
  secureDomain: "www.southernminn.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-benn-bb-new1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"benn-bb-new","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="http://www.southernminn.com/tncms/search/mlt/?origin=aa33b143-e221-5661-96e8-a8a211d1325c&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-583877" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-583851" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-583851" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-583851');
                        googletag.pubads().refresh([gptAdSlots['ad-583851']]);
                });
            </script>
        </div>
    </div>
</div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-583811" class="tncms-block"><section id="block-583811" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-583811 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-583848" class="tncms-block"><section id="block-583848" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-583848 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise"  href="http://southernminnmedia.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apg-media"  href="http://adamspg.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">APG Media</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="http://adamspg.com/careers/"  target="_blank" rel="noopener">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contest-rules"  href="/site/contest_rules.html" >
                    <span class="nav-label">Contest Rules</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-refund-policies"  href="/site/deliveryrefundpolicies.html" >
                    <span class="nav-label">Delivery / Refund policies </span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-ads"  href="http://marketplace.southernminn.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Service</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-583812" class="tncms-block padding-bottom"><section id="block-583812" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/8656d7b4-2657-11e5-957d-fbfd9f0d9e24.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/8656d7b4-2657-11e5-957d-fbfd9f0d9e24.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/8656d7b4-2657-11e5-957d-fbfd9f0d9e24.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/8656d7b4-2657-11e5-957d-fbfd9f0d9e24.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/8656d7b4-2657-11e5-957d-fbfd9f0d9e24.png?resize=750%2C94 750w, https://bloximages.newyork1.vip.townnews.com/southernminn.com/content/tncms/custom/image/8656d7b4-2657-11e5-957d-fbfd9f0d9e24.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-583813" class="tncms-block"><section id="block-583813" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-583813 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>southernminn.com</strong><br>
    514 Central Ave.<br>
    Faribault, MN 55021
    <br>
    
        <strong>Phone:</strong> 507-333-3111<br>
        <strong>Email:</strong> <a href="mailto:chjellming@northfieldnews.com">chjellming@northfieldnews.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-784765" class="tncms-block hidden-xs">
        <div id="blox-ad-position-benn-lb-new1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"benn-lb-new","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southernminn.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-613208" class="tncms-block"><section id="block-613208" class="block emphasis-h3   " ><div id="html-asset-613208">
            <div class="html-content"><div id="fbw_widget_container"></div><script defer type="text/javascript" src="http://marketplace.southernminn.com/places/fbwidget/"></script></div>
        </div></section></div><div id="tncms-block-583849" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-583849"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Southernminn</a>, 514 Central Ave. Faribault, MN</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-bottom']]);
                });
            </script>
        </div>
    </div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.c62cecc1a8023e5b431f7c3e1a12e124.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_584528 = $('#user-controls-584528 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_584528.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_584528.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_584510 = $('#user-controls-584510 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_584510.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_584510.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southernminn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script></body>
</html>